FORUMS
Remove All Ads from XDA

[APP][MOD]OGYouTube v3.5 Downloader, Popup/Background/ScreenOff Playback [STOPPED]

354 posts
Thanks Meter: 5,290
 
Post Reply Email Thread
Announcement from OsamaGhareeb: YouTube (Downloader, Popup, Background & ScreenOff playback)
11th March 2015, 02:10 PM |#2011  
cwhatever's Avatar
Senior Member
Thanks Meter: 87
 
More
Going to have to try this out later today.

Sent from my SPH-L710 using Tapatalk 2
 
 
11th March 2015, 03:16 PM |#2012  
Senior Member
Thanks Meter: 128
 
More
Hi OG, Thanks for the latest update!

Could you comment on whether it is recommendable (or not) to have the Xposed modules "YouTube AdAway" and "YouTube Background Playback" installed, or would this interfere with OGYouTube in any way?
I guess "YouTube Background Playback" is not needed anymore anyway, but would still like to know if this can interfere.
11th March 2015, 04:05 PM |#2013  
Member
Thanks Meter: 4
 
More
whats the difference between the xposed version and normal version?
11th March 2015, 04:19 PM |#2014  
Senior Member
Thanks Meter: 128
 
More
Quote:
Originally Posted by gunner786

whats the difference between the xposed version and normal version?

SIGN-IN is not supported yet for non-xposed
11th March 2015, 06:12 PM |#2015  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Lossyx

I don't AcDisplay should affect screen off playback. What's your device?

Note 4. I don't want to get rid of the app, but none of the features work for me.
11th March 2015, 06:26 PM |#2016  
OGMods's Avatar
OP Senior Member
Thanks Meter: 5,290
 
Donate to Me
More
Quote:
Originally Posted by gauravkumar00767

Download is correct......but it says exit code isn't zero..thats why it not able to merge the videos
So how to fix it?
Sent from my XT911 using XDA Free mobile app

Do you get this message for all downloads?
And what's your Android version?


Quote:
Originally Posted by stonephil

I don't know if it's me or the phone. But almost none of the features are working for me. Screen off don't work maybe it's because I use acdisplay. It dosen't work in the background I can't download any videos. Seems like a good idea hopefully someone can help me.

Are you sure that you've installed version beta 0.8 successfully?
All your bugs are from the previous version.


Quote:
Originally Posted by barty22

Hi OG, Thanks for the latest update!

Could you comment on whether it is recommendable (or not) to have the Xposed modules "YouTube AdAway" and "YouTube Background Playback" installed, or would this interfere with OGYouTube in any way?
I guess "YouTube Background Playback" is not needed anymore anyway, but would still like to know if this can interfere.

I don't think that "YouTube AdAway" do anything to my features, and you can keep it
"YouTube Background Playback" will affect the app, you should delete it
The Following User Says Thank You to OGMods For This Useful Post: [ View ] Gift OGMods Ad-Free
11th March 2015, 06:40 PM |#2017  
gauravkumar00767's Avatar
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by OsamaGhareeb

Do you get this message for all downloads?
And what's your Android version?



Are you sure that you've installed version beta 0.8 successfully?
All your bugs are from the previous version.



I don't think that "YouTube AdAway" do anything to my features, and you can keep it
"YouTube Background Playback" will affect the app, you should delete it



Sent from my WT19i using XDA Free mobile app

Ya it shows after all downloads....kitkat 4.4.2
11th March 2015, 07:06 PM |#2018  
hiimimtayaz's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 299
 
More
Many many thanks for the app.... Everything works flawlessly.. With YouTube adaway....
Thanks again....đź‘Ť
11th March 2015, 07:29 PM |#2019  
zenosteam's Avatar
Senior Member
Flag oran
Thanks Meter: 200
 
More
Good job Osama
12th March 2015, 01:00 AM |#2020  
Junior Member
Thanks Meter: 0
 
More
"Are you sure that you've installed version beta 0.8 successfully?
All your bugs are from the previous version."

I downloaded the verison from your website so I'm sure I downloaded the latest one. Maybe it doesn't work on the note 4.
12th March 2015, 02:00 AM |#2021  
Raidel™'s Avatar
Senior Member
Thanks Meter: 45
 
More
Quote:
Originally Posted by stonephil

"Are you sure that you've installed version beta 0.8 successfully?
All your bugs are from the previous version."

I downloaded the verison from your website so I'm sure I downloaded the latest one. Maybe it doesn't work on the note 4.

Works great on my Note 4 ..
Attached Thumbnails
Click image for larger version

Name:	1426122040435.jpg
Views:	836
Size:	148.4 KB
ID:	3206219  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes