Remove All Ads from XDA

Cm11 CPU problem

33 posts
Thanks Meter: 6
By 4cr0ph3t, Member on 3rd April 2014, 08:32 PM
Post Reply Email Thread

I have a problem with the minimum setting of my CPU while running maclaw (novafusion) cm11 Roms released after 20 March 2014.

The setting changes itself from 200mhz to 1000mhz. When I manually changes it back to 200mhz, a few moments later it goes back to 1000mhz.

On releases before 20th march, or stock rom this doesn't happen.

First I thought it was the famous 1ghz bug. But a reboot with wifi off didn't solve the problem.

Although when I turn wifi off and manually set back to 200mhz it stays there for as long as I leave wifi off.

Did I miss some specific setting, or am I dammed to stay at Maclaws 20th march release.

I hope someone can help me, as I am eager to update.

Now, I tried both, dirty and clean install.

Gesendet von meinem GT-I8190 mit Tapatalk
3rd April 2014, 09:48 PM |#2  
Aronuser's Avatar
Senior Member
Flag Berlin
Thanks Meter: 452
maybe try to use a app to change the setting... :/ you could at least try... setcpu can do that....

or another governor and io
3rd April 2014, 10:18 PM |#3  
4cr0ph3t's Avatar
OP Member
Thanks Meter: 6
They for the tip, but that is what I have already tried.

The minimum setting changes all by itself from 200 to 1000 MHz after a short while.

Gesendet von meinem GT-I8190 mit Tapatalk
3rd April 2014, 11:27 PM |#4  
factorexh's Avatar
Senior Member
Thanks Meter: 92
it happens me too. but it was allways there. before 03.20 after. everyrelease o.o

Sent from my GT-I8190
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes