FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[Q] Freeze and crash after alarm rings

1,372 posts
Thanks Meter: 486
 
By n1234d, Senior Member on 12th December 2013, 01:13 AM
Post Reply Email Thread
Hi guys, so I had my alarm set up for 4:15AM, 4:20AM, and 4:30AM. As usual, I slept through the 4:15 one, and woke up to the next, 4:20. The thing is, when I tried to dismiss the alarm, the alarm started going weird, it started stuttering, and then the phone stopped responding to any sort of input. I couldn't even drag the cross to dismiss the alarm(on the lock screen). Restarted using the power, and volume down buttons, and it booted back up. The next alarm was at 4:30, so I waited for it with the phone locked, and sure enough, the same things happened . Any possible reasons why this would've happened? Could it be my low maximum clock speed for when the screen is off? It's currently at 162Mhz. I'm on ARHD 40.3, teamSeven kernel, no overclock, intellidemand governor.
 
 
8th January 2014, 11:51 PM |#2  
LibertyMarine's Avatar
Senior Member
Thanks Meter: 155
 
More
Quote:
Originally Posted by n1234d

Hi guys, so I had my alarm set up for 4:15AM, 4:20AM, and 4:30AM. As usual, I slept through the 4:15 one, and woke up to the next, 4:20. The thing is, when I tried to dismiss the alarm, the alarm started going weird, it started stuttering, and then the phone stopped responding to any sort of input. I couldn't even drag the cross to dismiss the alarm(on the lock screen). Restarted using the power, and volume down buttons, and it booted back up. The next alarm was at 4:30, so I waited for it with the phone locked, and sure enough, the same things happened . Any possible reasons why this would've happened? Could it be my low maximum clock speed for when the screen is off? It's currently at 162Mhz. I'm on ARHD 40.3, teamSeven kernel, no overclock, intellidemand governor.

I am sure you solved it.. but yes! That's the problem! and what governor did you use? that's also a possible reason...
9th January 2014, 03:53 AM |#3  
n1234d's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 486
 
More
Quote:
Originally Posted by LibertyMarine

I am sure you solved it.. but yes! That's the problem! and what governor did you use? that's also a possible reason...

Yeah, I guess the problem was that the phone was going into deep sleep, and trying to wake it was messing with the alarm playback because of the super-low screen off frequency (162Mhz) Anyways, never had it again

Sent from my HTC One using Tapatalk
Post Reply Subscribe to Thread

Tags
crash, freeze

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes