FORUMS
Remove All Ads from XDA

[Q] Help Me, already spent almost 3 weeks for my bricked Xperia S

2 posts
Thanks Meter: 0
 
By anafirdaus01, Junior Member on 6th April 2014, 01:21 PM
Post Reply Email Thread
Hi everyone, thanks for reading my post.
im hving this problem : my Xperia S is bricked

Its started after i finished updating it to JB. It was a succesfull but the phone wont boot up. the phone have the backlight but the sony logo didnt came out. it was about 1 minute(i think) before it die(off).

ive tried all of the tutorial i found(all in xda forum n some of googled) and some ways that others find it usefull but not for me. ive tried flashing stock roms, tried flashing different kernel, hard reset, rubber band trick. it just not working.

this is how my phone now ;
1. if i press the power button(no matter how long), nothing happens.
2. if i connect it to wall charger, red solid LED will keep lighting(hope u understand my word), about 5 minutes, it will turn on itself and will stuck at backlight without the sony logo. then, die again. and will hv red LED again. this cycle will just continue.
3. if i connect it to pc, pc wont recognised the phone and the same thing willl happen(a cycle like in number 2)
4. when the backlight(without sony logo that will never came out) is lighting, i can do soft reset and hard reset.
5. if i do soft reset, the phone will restart automatically just after i release the power button after 1 buzz. and it will be in backlighting again untill it dies(off)
6. if i do hard reset, the phone will be off. (hard reset situation continue for number 7 and 8)
7. if i press the power button(after hard reset) it will be in backlighting again untill it dies(off)
8. in this situation, i can connect it to pc in either flashmode or fastboot mode. pc can recognize my phone and i can do flashing anything through flashmode and fastboot mode.
9. but after flashed some stock rom, the phone will be like mentioned in number 5.
10. i failed to flash custom kernel because the phone is not rooted.

thats it.

some info about my phone ;
1. not rooted
2. unlocked bootloader

my questions ;
1. i can flash other ftf roms( ics n jb), but i dont know either i really success flashing or no, please do check the flashtool log i attached. so, did i really success flashing?
2. can i root the phone in either flashmode or fastboot mode?
3. whats else cn i try to make my xperia s lt26i worked again?

thank for u reading this quite long post. im new in posting, but i really hv done many things with my charming xperia ray before using some knowledge gathered here in xda. hope anyone cloud help me. thanks

heres the falshing logs

06/017/2014 18:17:22 - INFO - <- This level is successfully initialized
06/017/2014 18:17:22 - INFO - Flashtool Version 0.9.15.0 built on 15-03-2014 23:00:00
06/017/2014 18:17:28 - INFO - Device disconnected
06/017/2014 18:17:55 - INFO - Selected Bundle for Sony Xperia S LT26i. FW release : 6.1.A.2.50. Customization : Italian NO BRAND by tsukeyomi
06/017/2014 18:17:55 - INFO - Preparing files for flashing
06/018/2014 18:18:14 - INFO - Please connect your device into flashmode.
06/018/2014 18:18:29 - INFO - Device connected in flash mode
06/018/2014 18:18:30 - INFO - Opening device for R/W
06/018/2014 18:18:33 - INFO - Reading device information
06/018/2014 18:18:33 - INFO - Phone ready for flashmode operations.
06/018/2014 18:18:33 - INFO - Current device : LT26i - CB511Y1A5Z - 1257-6917_R3H - 1252-0023_6.2.B.1.96 - WORLD_6.2.B.1.96
06/018/2014 18:18:33 - INFO - Start Flashing
06/018/2014 18:18:33 - INFO - Processing loader.sin
06/018/2014 18:18:33 - INFO - Checking header
06/018/2014 18:18:33 - INFO - Flashing data
06/018/2014 18:18:34 - INFO - Processing of loader.sin finished.
06/018/2014 18:18:35 - INFO - Loader : S1_Root_de72 - Version : R5C004 / Boot version : R10CA003 / Bootloader status : ROOTED
06/018/2014 18:18:36 - INFO - Disabling final data verification check
06/018/2014 18:18:37 - INFO - Processing partition-image.sin
06/018/2014 18:18:37 - INFO - Checking header
06/018/2014 18:18:37 - INFO - Flashing data
06/018/2014 18:18:39 - INFO - Processing of partition-image.sin finished.
06/018/2014 18:18:39 - INFO - No bootdelivery to send
06/018/2014 18:18:39 - INFO - Processing kernel.sin
06/018/2014 18:18:39 - INFO - Checking header
06/018/2014 18:18:39 - INFO - Flashing data
06/018/2014 18:18:43 - INFO - Processing of kernel.sin finished.
06/018/2014 18:18:43 - INFO - Processing fotakernel.sin
06/018/2014 18:18:43 - INFO - Checking header
06/018/2014 18:18:43 - INFO - Flashing data
06/018/2014 18:18:47 - INFO - Processing of fotakernel.sin finished.
06/018/2014 18:18:47 - INFO - Processing amss_fs_2.sin
06/018/2014 18:18:47 - INFO - Checking header
06/018/2014 18:18:47 - INFO - Flashing data
06/018/2014 18:18:49 - INFO - Processing of amss_fs_2.sin finished.
06/018/2014 18:18:49 - INFO - Processing amss_fs_1.sin
06/018/2014 18:18:49 - INFO - Checking header
06/018/2014 18:18:50 - INFO - Flashing data
06/018/2014 18:18:51 - INFO - Processing of amss_fs_1.sin finished.
06/018/2014 18:18:51 - INFO - Processing amss_fsg.sin
06/018/2014 18:18:51 - INFO - Checking header
06/018/2014 18:18:51 - INFO - Flashing data
06/018/2014 18:18:52 - INFO - Processing of amss_fsg.sin finished.
06/018/2014 18:18:52 - INFO - Processing apps_log.sin
06/018/2014 18:18:52 - INFO - Checking header
06/018/2014 18:18:53 - INFO - Flashing data
06/018/2014 18:18:55 - INFO - Processing of apps_log.sin finished.
06/018/2014 18:18:55 - INFO - Processing cache.sin
06/018/2014 18:18:55 - INFO - Checking header
06/018/2014 18:18:55 - INFO - Flashing data
06/018/2014 18:18:59 - INFO - Processing of cache.sin finished.
06/018/2014 18:18:59 - INFO - Processing system.sin
06/018/2014 18:18:59 - INFO - Checking header
06/018/2014 18:18:59 - INFO - Flashing data
06/020/2014 18:20:33 - INFO - Processing of system.sin finished.
06/020/2014 18:20:33 - INFO - Processing userdata.sin
06/020/2014 18:20:33 - INFO - Checking header
06/020/2014 18:20:33 - INFO - Flashing data
06/020/2014 18:20:40 - INFO - Processing of userdata.sin finished.
06/020/2014 18:20:42 - INFO - Ending flash session
06/020/2014 18:20:42 - INFO - Flashing finished.
06/020/2014 18:20:42 - INFO - Please unplug and start your phone
06/020/2014 18:20:42 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
06/020/2014 18:20:42 - INFO - Device connected in flash mode
06/021/2014 18:21:39 - INFO - Device disconnected
 
 
6th April 2014, 01:53 PM |#2  
Are you clearing caches and data when using the flashtool? And how did you update to JB?
9th April 2014, 07:33 AM |#3  
Junior Member
Flag lucknow
Thanks Meter: 4
 
More
Thumbs up I am here to help....
my uncle has xperia sp.... it was also bricked and even worse as you told....
NOW READ CAREFULLY-
1. AS YOU SAID YOU HAVE UNLOCKED BOOTLOADER BUT NO ROOT.... DOESN'T MATTER.
JUST FLASH ANDROID 4.1.2 IN YOUR SP. ( you will still be having problems as you told in point 5, okay)
2. FLASHING THIS OLD BUT STOCK VERSION WILL LET YOUR DEVICE TO GET A LATEST UPDATE THROUGH OFFICIAL SONY
SOFTWARE. ( it will automatically fix all errors as per my xperience) IF 4.1.2 IS LATEST THEN FLASH 4.0.4. YOUR DEVICE HAS TO GET ANY OFFICIAL FIRMWARE FROM OFFICIAL SONY SOFTWARE TO FIX PROBLEMS..
3. NEVER FLASH CUSTOM ROMS AS THEY ALWAYS HAVE SOME PROBLEMS.... EITHER THE CUSTOM ROM WOULD BE THE BEST THAN OFFICIAL SONY OR WORST THAN THAT..... SO IT IS BETTER TO TAKE PRECAUTIONS AND HAVE STOCK ROM WITH UNLOCKED BOOTLOADER AND ROOT.
4. NOW YOU MUST NOT HAVE ANY PROBLEMS AT ALL... IF STILL THERE WHICH SHOULD NOT HAPPEN.... EMAIL ME AT KAPILRANJAN786@GMAIL.COM OR MSG ON XDA..
BY THE WAY I HAVE XPERIA Z AND WITH UNLOCKED BL AND ROOT ON ANDROID 4.3... DON'T TAKE ME TO BE A MANIAC JUST POSTING AROUND IDIOTIC STUFF... JUST CONTACT ME...
#### REMEMBER NEXT TIME IF YOU STILL WANNA HAVE A CUSTOM ROM JUST GET A NANDROID BACKUP OF YOUR DEVICE####
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes