FORUMS
Remove All Ads from XDA

[ROM] Rumm Rx v1.0 - Get your first dose here

60 posts
Thanks Meter: 580
 
Post Reply Email Thread
7th December 2010, 03:04 AM |#31  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by pinoyqt

check your bootloader. if you are on 3.01 then use 2.3.15. if you are on 3.04, then 2.2.32






Sent from my DROIDX using XDA App


What if Im on 30.03?
 
 
7th December 2010, 08:08 AM |#32  
Member
Thanks Meter: 0
 
More
2.3. 32

Sent from my DROIDX using XDA App
7th December 2010, 06:02 PM |#33  
95cobby's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by siff

Does anyone know which version I should use?
My system says 2.3.20.MB810.Verizon.en.US not 2.3.15 nor 2.3.320....

2.3.20 is the D2 equivalent of 2.3.15 for the DX. They are both the same pretty much.

I'm running rubiX1.9.0 for 2.3.15 and it's based off 2.3.20 with a 30.03 bootloader. You will need to load up the 2.3.320 update.zip and the full sbf that are floating around to propertly use Rumm Rx 2.3.320
8th December 2010, 01:59 AM |#34  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by btucker2003

What if Im on 30.03?

Anyone? Should I use the 2.3.15 or the 2.3.320?
8th December 2010, 02:20 AM |#35  
Ezun's Avatar
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by btucker2003

Anyone? Should I use the 2.3.15 or the 2.3.320?

use 2.3.15
8th December 2010, 04:55 AM |#36  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by Ezun

use 2.3.15

Thanks...

Sent from my DROIDX using XDA App
20th December 2010, 02:48 PM |#37  
iengel's Avatar
Junior Member
Flag Peoria, AZ
Thanks Meter: 3
 
More
Excellent ROM - just moved me over from rubix blurry and I am staying! I was hoping to get some more input on the VVM issue I have seen pop up a few times. I pulled the VVM apk from both the rubix rom as suggested in the thread and also directly from the original 2.2 ROM - both fail to install. Also - not sure if this is related - I missed a call this morning and noticed there is no missed call notification.

Any direction would be greatly appreciated!
24th December 2010, 08:42 PM |#38  
bigshotrob22's Avatar
Senior Member
Flag Tucson
Thanks Meter: 716
 
More
I just got my Droid X and flashed it to cricket ..Your ROM was the first one I tried and I love it.. Thanks for all your hard work!

Sent from my DROIDX using XDA App
26th December 2010, 05:23 PM |#39  
bigshotrob22's Avatar
Senior Member
Flag Tucson
Thanks Meter: 716
 
More
I was wondering if anybody has the "Roaming Indicator Off" text on lock screen and Pull down menu? I recently flashed my DROID X to Cricket and after I flashed this ROM it says that. Also does anybody know of a fix?
30th December 2010, 03:54 AM |#40  
Junior Member
Flag Haines City
Thanks Meter: 0
 
More
I have version 1.03 on my droid 2 works fine, I have no problem with camera or with my keyboard but now on about phone it says VZW and when I try to use the toolbox it says its only for rumm rx roms

Sent from my DROID2 using XDA App.
8th January 2011, 11:38 PM |#41  
Senior Member
Thanks Meter: 2
 
More
probably a dumb question, but how do i check what version i should be downloading? like if my phone is 2.3.15 or 2.3.20.

edit: so apparently i have 2.3.40. what version do i use? what must i do to get this fantastic rom?

help please. (:

okay just to make sure i don't brick my phone here's the details:
i'm running the newest version of rubix's rom. so i'm assuming i have 2.3.40. not sure how to check that for sure though.
what version do i use, given this position?
Post Reply Subscribe to Thread

Tags
droid x, jrummy, rom, rumm rx

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes