FORUMS
Remove All Ads from XDA

Want 4G WiFi Wireless Tether on 4.2.2? Follow steps below

114 posts
Thanks Meter: 27
 
By fatlard, Senior Member on 13th May 2013, 01:46 AM
Post Reply Email Thread
After search for a two months.. I found a 4G Wireless tether that works on this 4.2.2 ROM. Have not test on any other rom but should work.

Download is on link below. Uninstall any versions of WiFi tether that you have installed. Select the profile as Epic 4G Touch..

It should work after then...



Found it on post

https://code.google.com/p/android-wi...detail?id=1661

Credit goes to #109 pfngu.. @gmail.com

DOWNLOAD LINK BELOW

http://socal.hanhuy.com/~pfnguyen/wi...gnex-4.2.2.apk

Hope this helps

NOTE. You may need to change file extension to apk after download.
The Following 10 Users Say Thank You to fatlard For This Useful Post: [ View ] Gift fatlard Ad-Free
 
 
13th May 2013, 03:32 AM |#2  
tt281gt's Avatar
Senior Member
Flag Downey
Thanks Meter: 118
 
More
Quote:
Originally Posted by fatlard

After search for a two months.. I found a 4G Wireless tether that works on this 4.2.2 Wild for the Night ROM.. Have not test on any other rom but should work.

Download is on link below. Uninstall any versions of WiFi tether that you have installed. Select the profile as Epic 4G Touch..

It should work after then...



Found it on post

https://code.google.com/p/android-wi...detail?id=1661

Credit goes to #109 pfngu.. @gmail.com

DOWNLOAD LINK BELOW

http://socal.hanhuy.com/~pfnguyen/wi...gnex-4.2.2.apk

Hope this helps

teh links are dead good sir
13th May 2013, 03:36 AM |#3  
OP Senior Member
Flag Chicago
Thanks Meter: 27
 
More
Oops corrected. Screwed up copy and paste. Links working now

Sent from my SPH-D710 using Tapatalk 2
16th May 2013, 08:34 PM |#4  
Master_Ellis's Avatar
Senior Member
Winston Salem
Thanks Meter: 139
 
More
Works for me on my Epic 4G Touch (Sprint) Slim ROM Android 4.2.2 build date 04/22/2013. Thank you so much.
14th June 2013, 02:55 PM |#5  
gibbsrob's Avatar
Member
Lakewood, OH
Thanks Meter: 33
 
More
Works on DOMINATION ROM.
I reposted your link in the ORIGINAL ANDROID DEVELOPMENT.
Thank you!!!
14th June 2013, 02:57 PM |#6  
OP Senior Member
Flag Chicago
Thanks Meter: 27
 
More
Quote:
Originally Posted by gibbsrob

Works on DOMINATION ROM.
I reposted your link in the ORIGINAL ANDROID DEVELOPMENT.
Thank you!!!

I am glad this working out for people.
The Following User Says Thank You to fatlard For This Useful Post: [ View ] Gift fatlard Ad-Free
14th June 2013, 03:50 PM |#7  
gibbsrob's Avatar
Member
Lakewood, OH
Thanks Meter: 33
 
More
Quote:
Originally Posted by fatlard

I am glad this working out for people.

Definately a HUGE find. I think we just take for granted that Devs would be on top of things and have something like this baked into their ROMs, not realizing how much time goes into devlopoing a ROM and that they have enough on their plate already.
This is why I love xda and the community. People helping people. Sharing is caring!
14th June 2013, 04:31 PM |#8  
SixSixAtl's Avatar
Senior Member
Flag Lakewood, CO
Thanks Meter: 73
 
More
I'm on SlimBean 4.2.2 build 6. The package downloaded to my phone as a .man file, but it downloaded to my PC as a .apk file, so I used AirDroid to install it on my phone. I changed the device profile to Samsung Epic 4G touch, checked encryption, added an 8-character passphrase, and set an SSID. I started tethering with no errors; however 4g disconnected. I went back to settings and checked Wifi driver reload, and now I can tether with 4g service running (I did a speedtest on my laptop to confirm that I was tethering at 4g speeds).
15th June 2013, 12:19 AM |#9  
Senior Member
Thanks Meter: 92
 
More
Downloaded and changed file extension to .apk and installed. Thanks

Sent from my SPH-D710 using Tapatalk 2
16th June 2013, 01:22 PM |#10  
prguzman1978's Avatar
Senior Member
Flag Tiverton, Rhode Island
Thanks Meter: 190
 
More
I actually tested this in a 4G area and yes it does work with minimal setting configuration...

Be master of mind rather than mastered by mind.
31st July 2013, 04:40 PM |#11  
I looked into this for a person on slim bean build 6 with p_4 lz kernel that had lost 4g hotspot when he flashed p_4..I didn't even realize that I had the same problem on build 7 with p_4..lol.So Im looking around and find this..wow..Thanks a ton..Works with just a little tweaking...reload and reload 2 checked..and away we go...lmao
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes