FORUMS
Remove All Ads from XDA

[APP][SHARE]GLTools:-Chainfire 3D Alternative for 4.1+

492 posts
Thanks Meter: 357
 
By CrashOverride1995, Senior Member on 10th January 2014, 04:48 AM
Post Reply Email Thread
28th August 2016, 10:31 AM |#161  
Member
Thanks Meter: 16
 
More
Cant install the Module neither normally, nor through recovery.
My problem while installing the module: "Library building failed...." and a crash report is generated which i am posting here. please figure out what is wrong. I would like to try this app. Thanks.

gltools_crashlog.txt
The Following User Says Thank You to arc_knight For This Useful Post: [ View ] Gift arc_knight Ad-Free
 
 
15th October 2016, 07:12 AM |#162  
Junior Member
Thanks Meter: 4
 
More
GLTools working on Azpen A1040 (4.4.2). All functions is active.
29th November 2016, 02:41 AM |#163  
Junior Member
Thanks Meter: 0
 
More
Library Building Failed
A dialog saying "No Internet Connection" pops up, and then I am getting the same library building failed as others.
I am on an Amazon Fire 5th Gen running the Fire Nexus AOSP ROM
Really would love to try out this app!
15th March 2017, 03:56 AM |#164  
Junior Member
Thanks Meter: 0
 
More
Is it compatible with huawei mediapad 7 youth 2?
31st May 2017, 04:14 PM |#165  
Junior Member
Thanks Meter: 0
 
More
Hi, the tools can running in memu emulator?
26th September 2017, 04:50 PM |#166  
Junior Member
Thanks Meter: 0
 
More
No response to all of the people experiencing the "Library failed, send sdcard/gltool_crashlog.txt to the developer" ?
8th October 2017, 01:16 PM |#167  
caiejay's Avatar
Senior Member
Muscat
Thanks Meter: 134
 
More
I got this while trying to install
Attached Files
File Type: txt gltools_crashlog.txt - [Click for QR Code] (12.6 KB, 60 views)
9th October 2017, 05:34 PM |#168  
sethukrishnan's Avatar
Senior Member
Flag kerala
Thanks Meter: 55
 
More
Has anyone tested it on Oreo 8.0.0??? If yes then pls give feedback...if not then I'll test (but next week) no time really now.
12th October 2017, 10:44 PM |#169  
divineazn716's Avatar
Senior Member
Flag SAVANNAH, GA
Thanks Meter: 88
 
Donate to Me
More
Tried on my 6p running nougat and doesn't work. It says some message when I click all three then install. Anyone still using this? I would love to try it out

Sent from my Nexus 6P using XDA-Developers Legacy app
22nd November 2017, 02:03 AM |#170  
Account currently disabled
Flag Mumbai
Thanks Meter: 11
 
More
Well tried guys
19th March 2018, 10:37 PM |#171  
Junior Member
Thanks Meter: 0
 
More
Sent from my t03g using XDA Labs
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes