FORUMS
Remove All Ads from XDA

[Q] [EMERGENCY] Sitting Brick - CM 10.1

1,297 posts
Thanks Meter: 267
 
By sauprankul, Senior Member on 12th June 2013, 09:35 PM
Post Reply Email Thread
13th June 2013, 06:27 AM |#11  
OP Senior Member
Thanks Meter: 267
 
More
I unplugged it about 3 maybe 4 hours before it bricked. It had maybe an hour of screen time then. I'm assuming I had around 80% when it bricked. I have no idea how much power the device is currently consuming. But if it's truly bricked, prolly not much, so it'll last for a while.

If it isn't truly bricked, then probably not that long...

Guys, I'm desperate. I'll try absolutely anything.
13th June 2013, 07:21 AM |#12  
OP Senior Member
Thanks Meter: 267
 
More
All right, it seems like I'm done. This device is toast. Even though it seems like I didn't make any mistakes. I know that almost for sure because my phone was ringing when it bricked at 12:36 P.M. today.

Based on what I've said, does anybody think I am COMPLETELY to blame for this? I don't want my conscience to eat me alive when I take this is for warranty and play dumb. I truly believe this has nothing to do with rooting/custom ROM. I really believe this is a defective phone. Am I wrong?
13th June 2013, 04:18 PM |#13  
gmfeny's Avatar
Senior Member
Thanks Meter: 192
 
More
Did u try the bright light trick

Sent from my HTCONE using Tapatalk 4 Beta
14th June 2013, 03:55 AM |#14  
kiewee3's Avatar
Senior Member
Thanks Meter: 171
 
More
Try the bright light trick...
You can't even get into the boatloader? Or does anything show up when you plug it into the computer?

Sent from my HTCONE using xda app-developers app
TheWzrd
14th June 2013, 05:46 AM |#15  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by sauprankul

Hi everybody,
I was (am?) running CM 10.1 for a couple days just to see how it was, and it was nice. I was going to make it my daily driver until I got a call while the phone was in my pocket and suddenly, the ringing stopped. I took the phone out of my pocket and tried to unlock it. No cigar. It must have powered off. Pressed and held. Nothing. Bootloader? Nope. Try under the halogen work lamp. Nope. No charging light, no splash screen, nothing. Just a brick.

How is it possible for the phone to just brick itself like that? I remember setting the max clocking speed at 1.5ghz and the governor to "conservative" but that's really it. Plus I had rebooted a couple of times between then and now. I ddon't have many apps, let alone many that have root access. So what's up?

Please help me. I give my battery 15 maybe 24 hours before it dies and I can't boot.

i knew there was something going on here, between cm10.1 and the sprint htc one ? sure makes me wonder, i've been on my replacement for nearly 2 weeks now running stock rooted with s-off. http://forum.xda-developers.com/show....php?t=2310750
14th June 2013, 08:33 AM |#16  
OP Senior Member
Thanks Meter: 267
 
More
Ok I just read your thread and was wondering. did you get your 150 back?

Either you and I are incredibly unlucky or the m7spr cm 10.1 is suicidal.

Just a question. in general, what setting were you using? Anything similar to mine? I had also set notification light to "long". how about you?
TheWzrd
15th June 2013, 04:59 AM |#17  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by sauprankul

Ok I just read your thread and was wondering. did you get your 150 back?

Either you and I are incredibly unlucky or the m7spr cm 10.1 is suicidal.

Just a question. in general, what setting were you using? Anything similar to mine? I had also set notification light to "long". how about you?

I was told I would be refunded on my next bill so i'm waiting it out to see before I send back the bricked one. no i was stock-cm and what I mean by that is i installed cm10.1 added my apps, set up my home screens and used it like that until it died. i changed nor tweaked any of the settings from cm defaults
15th June 2013, 06:27 AM |#18  
Senior Member
Flag St louis
Thanks Meter: 127
 
More
The same thing happened to my room mates HTC One yesteray. I first installed CM, and it was getting extremely hot, so I decided to try rootbox, similar issue, and the device was discharging far too fast. He turned the phone off to wait for me to get home so I could try to fix it. I got home, and there was no sign of life, it was charged fully before he turned it off. It wouldn't turn on at all. I had him take it to sprint and do warranty, they said they needed to open it(LAWL). He went back an hour later, they couldn't open it of course. They handed him a new phone.
15th June 2013, 03:13 PM |#19  
18th.abn's Avatar
Senior Member
Thanks Meter: 1,887
 
More
Have you tried plugging it into a pc to see if it recognizes anything in device manager? Checked adb devices and fastboot devices?
TheWzrd
15th June 2013, 03:43 PM |#20  
Guest
Thanks Meter: 0
 
More
I have. And nothing. No charge no power no recognizing

Sent from my HTCONE using Tapatalk 4 Beta
15th June 2013, 09:25 PM |#21  
FrostyF7's Avatar
Senior Member
Flag Ann Arbor
Thanks Meter: 261
 
More
What an odd issue. I have never seen anything like it. I'll do some research and report back if I find anything.
Post Reply Subscribe to Thread

Tags
cm 10.1, hard brick, htc one sprint, m7wls, twrp 2.5.0.0

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes