FORUMS

[DEVDB][TWRP][PhilZ Touch] XZDualRecovery 2.8.26 RELEASE

5,379 posts
Thanks Meter: 10,424
 
Post Reply Email Thread
Announcement from [NUT]: The installer contains a ROOT EXPLOIT, this will trip A/V tools (e.g. ESET NOD32), disable it to download!!
21st July 2013, 10:20 PM |#491  
[NUT]'s Avatar
OP Senior Member
Flag Cyberspace and the Universe
Thanks Meter: 10,424
 
Donate to Me
More
Quote:
Originally Posted by donottouch

It did not make any logs at all so no way to find why.


Sent from my C6603 using Tapatalk 2

Hmm, you mean CWM or even XZDualRecovery didn't?

I can boot to CWM no problem though, and so can most people who i asked to check... Maybe you can try to reinstall it, maybe your cwm ramdisk got corrupted...
21st July 2013, 10:23 PM |#492  
[NUT]'s Avatar
OP Senior Member
Flag Cyberspace and the Universe
Thanks Meter: 10,424
 
Donate to Me
More
Quote:
Originally Posted by guhvanoh

Yes, but only on my tablet. My fone is fine.
FYI, TWRP is still in landscape mode for tablets and not fixed yet.

Sent from my SGP311 using xda app-developers app

Thats correct, i never updated the TabZ thread because of that. There really is no worthy change there. I'm working on a solution to that by having a multi device package to keep the installation equal and simple and have XZDualRecovery make the choices what to use.

It's a feature destined to get introduced in version 3 of XZDualRecovery.
The Following 2 Users Say Thank You to [NUT] For This Useful Post: [ View ] Gift [NUT] Ad-Free
24th July 2013, 02:52 AM |#493  
SiRIus[X]'s Avatar
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by [NUT]

From the specs of the S:
4.3" touchscreen - scratch-resistant TFT
16 million colours, 1280 x 720 pixels

So my guess is no as at the moment the skins for both recoveries are created for Full HD. My future plans do include other models though...

thx for the info [NUT]
25th July 2013, 11:10 AM |#494  
Senior Member
Thanks Meter: 81
 
More
Stupid newbie here.

All dandy on original (rooted but locked bootloader) stock 350. Foolishly after needing to reflash to stock 423 (rooted again but still with locked bootloader) after a defective install, I decided to have a go again at reinstall. All OK until mkdir fails for sd card1 (external card). Phone starts rebooting as indicated by the install log but is now dead - for over 1 hour. Can't access the logs. There does seem to be something wrong with the SD card as the PC too says "read only" despite the phone being able to write to it, well sometimes at least. SuperSU installed, and right .bat used, permission granted, and USB debugging on.

Is my only recourse now another SUS reflash, and start over?

Update: disconnect, hard switch off holding start/volume keys, starts reboot then tried entering CWM by holding volume up key, purple light then again . . . nothing. So I guess its a defective install . . .

Update 2: managed a normal reboot. Only logs are - nothing in cache -
/tmp/XZDualRecovery: stops at starting stage 2
/storage/sdcard1/XZDualRecovery load of gibberish with load of white question marks inside black triangles.That has a date of 31.12.79, but another file log.old is legible with today's date/install time and finishes with:
Executing recover init, have fun!
Tried creating the donotrun file but root explorer just crashes. A dodgy SD card?

If I'm minded to have another go (which I'm not yet, twice bitten) presumably I should remove the external card first???? Will that work and solve the problem if it'll write to internal memory instead?
25th July 2013, 12:17 PM |#495  
[NUT]'s Avatar
OP Senior Member
Flag Cyberspace and the Universe
Thanks Meter: 10,424
 
Donate to Me
More
@mervluk

Maybe it's better to make a backup of your sdcard1 content and then reformatting it using your pc. It sounds to me it might have some corruption...

Sent from my C6603 using xda app-developers app
25th July 2013, 12:31 PM |#496  
Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by [NUT]

@mervluk

Maybe it's better to make a backup of your sdcard1 content and then reformatting it using your pc. It sounds to me it might have some corruption...

Sent from my C6603 using xda app-developers app

Think it's defective then, as already re-formatted. Looks as though I can move songs/pictures to it OK, but for anything else trying to write to it - it's hopeless. But would removing it before trying to install solve it - would XZDualRecovery then write/work off the internal SD? It'd be lost on an upgrade presumably, but that's the lesser problem.
25th July 2013, 03:16 PM |#497  
[NUT]'s Avatar
OP Senior Member
Flag Cyberspace and the Universe
Thanks Meter: 10,424
 
Donate to Me
More
Quote:
Originally Posted by mervluk

Think it's defective then, as already re-formatted. Looks as though I can move songs/pictures to it OK, but for anything else trying to write to it - it's hopeless. But would removing it before trying to install solve it - would XZDualRecovery then write/work off the internal SD? It'd be lost on an upgrade presumably, but that's the lesser problem.

Actually, it tries to use your sdcard every boot, so that would only help if you remove it every single time...

What filesystem are you using on the sdcard?
25th July 2013, 03:51 PM |#498  
Senior Member
Thanks Meter: 81
 
More
Quote:
Originally Posted by [NUT]

Actually, it tries to use your sdcard every boot, so that would only help if you remove it every single time...

What filesystem are you using on the sdcard?

FAT32, rather than ex-FAT32 according to the PC. The PC can't do anything with the card, saying it's write protected.

So after re-installing, presumably, without the SD card; I'd just need to remove the SD card before each reboot, and re-insert it afterwards? Each time, or only when I want to boot into recovery - as after a delay it seems to reboot normally at the moment? (Only problem may be when the phone occasionally reboots of its own accord).

I'll replace the SD card eventually with a better quality version (obviously), but not yet due to financial constraints.
25th July 2013, 05:55 PM |#499  
YudiA1's Avatar
Senior Member
Flag jakarta
Thanks Meter: 27
 
Donate to Me
More
Work good here

Thank you so much for geat job 「NUT」 :thumbup:

Sent from my C6602 using xda premium
25th July 2013, 09:23 PM |#500  
[NUT]'s Avatar
OP Senior Member
Flag Cyberspace and the Universe
Thanks Meter: 10,424
 
Donate to Me
More
Quote:
Originally Posted by mervluk

FAT32, rather than ex-FAT32 according to the PC. The PC can't do anything with the card, saying it's write protected.

So after re-installing, presumably, without the SD card; I'd just need to remove the SD card before each reboot, and re-insert it afterwards? Each time, or only when I want to boot into recovery - as after a delay it seems to reboot normally at the moment? (Only problem may be when the phone occasionally reboots of its own accord).

I'll replace the SD card eventually with a better quality version (obviously), but not yet due to financial constraints.

The best option you have is to create a backup of the sdcard and reformat it using the phone. My guess is that it does hold a partial exfat and it might be confusing your pc and XZDualRecovery, as it probably mounts it as exfat loading the modules as it does the preparation before starting the stage 2 file.

Sent from my C6603 using xda app-developers app
26th July 2013, 09:07 AM |#501  
Member
Thanks Meter: 0
 
More
Xperia Z is not booting in CWM!?
Hi everybody,
i've just installed the DualRecovery on my Xperia Z (locked,unbranded,.253 4.1.2,rooted with DoomLoard ERT),i followed the instructions for installation,Debbugging is ON i have installed SuperSU ,so i chosed supersu.bat for installation.Everything works just fine until the reboot.By the guide it seems that after the reboot the phone must enter automaticaly in CWM recovery,than i must reboot to system so the installation can complete.
But after the reboot the XZ stays with turned on black/blank screen and is not doing anything,the CMD stays on the line waiting the phone to reconnect to finish the process.I wait and i wait and after a while still connected i rebooted the phone.It booted normaly,everything seems to be ok ,and the CMD process said that installation is completed successfully.I tried several times to enter the CWM mode but i'm always getting this blank screen,but in fact i can enter in TWRP and i execute reboot to system from within.
So my question is ,what did i do wrong or how should i proceed from now to get this dual recovery working as it should.
Please give me some advices or guidelines.
10x in advance

Regards
godjak
Post Reply Subscribe to Thread

Tags
cwm, doomkernel, locked bootloader, recovery, twrp
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes