FORUMS
Remove All Ads from XDA

[ROM] [AOSP] LeoFroYo 2.0.0 - 2nd serving - the easy ROM full of features!

1,458 posts
Thanks Meter: 85
 
By leonnib4, Senior Member on 2nd June 2010, 06:21 PM
Post Reply Email Thread
29th June 2010, 03:18 PM |#1111  
leonnib4's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 85
 
More
Quote:
Originally Posted by [email protected]

noticed one thing in SpareParts, the Galaxy S LWPs, they are not installed at all, I can't see them in Livewallpapers, but like before I don't use them but when trying to remove through SpareParts nothing happens, they are still "installed" ... just a quick notice, no big deal.

sry about that...

just a "checked(true)" that should not be there...
fixed.

I'm making some other little fixes.

I'll upload the ixed apk later today
29th June 2010, 04:04 PM |#1112  
bctacr's Avatar
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by leonnib4

use kmobs's once from rodriguez style thread for battery life
use intersectRaven's once for good perfs etc without overclock
use pershoot's once for overclocking

thank you for your support!
29th June 2010, 04:24 PM |#1113  
leonnib4's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 85
 
More
Spareparts fails some time... looks like the download fails.. I really need to get this more stable...

I'm on it
29th June 2010, 05:09 PM |#1114  
Senior Member
Thanks Meter: 61
 
More
i have my apps on an ext3 partition. i am running 1.0.1 and want to go to a later version. are there any particular steps i need to follow to have the apps restored? or is there no need given their are on the ext3 partition.
29th June 2010, 05:15 PM |#1115  
leonnib4's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 85
 
More
Quote:
Originally Posted by milomak

i have my apps on an ext3 partition. i am running 1.0.1 and want to go to a later version. are there any particular steps i need to follow to have the apps restored? or is there no need given their are on the ext3 partition.

everything is fine with app2sd since 1.0.2

jsut flash
29th June 2010, 05:41 PM |#1116  
Member
Flag San Diego
Thanks Meter: 2
 
More
Flash went smooth to 1.0.2. Seems to be working fine. Thanks for all your hard work.
29th June 2010, 07:05 PM |#1117  
mutantblack's Avatar
Senior Member
Flag Tornados City
Thanks Meter: 1,149
 
More
just flashed 1.0.2. loving the bio boot screen. No more FC on trackball alerts. Everything is working as it should be. Awesome. Thanks.
29th June 2010, 07:12 PM |#1118  
leonnib4's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 85
 
More
I just updated a few binaries and SparePartsMod.
Let's call that LeoFroYo 1.0.3
You can flash it over any previous version.

This is requiered to make SparePartsMod work again.

Big thanks to britoso who took the time to read my PMs and really helped me with Java coding
29th June 2010, 07:15 PM |#1119  
mutantblack's Avatar
Senior Member
Flag Tornados City
Thanks Meter: 1,149
 
More
lol I just flashed 1.0.2. flashing time again. yay!
29th June 2010, 07:18 PM |#1120  
leonnib4's Avatar
OP Senior Member
Flag Paris
Thanks Meter: 85
 
More
Quote:
Originally Posted by mutantblack

lol I just flashed 1.0.2. flashing time again. yay!

lol I know...

but they do not wipe DATA so... I guess you're never forced to, but for example: 1.0.2 had a bricked SparePartsMod making downloads failed because of busybox so...

29th June 2010, 07:26 PM |#1121  
skyungjae's Avatar
Senior Member
Flag California
Thanks Meter: 24
 
More
wow... i think i had 1.0.2 for the least amount of time. :P

can't wait for a built in trackball wake.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes