FORUMS

[APP] BLN control - the official BLN settings app by neldar

569 posts
Thanks Meter: 363
 
By neldar, Retired Recognized Developer on 30th October 2010, 09:13 PM
Post Reply Email Thread
11th December 2010, 12:49 PM |#111  
ZeuBug's Avatar
Senior Member
Flag Nantes
Thanks Meter: 513
 
More
The last "Pro" today update (0.8.2 alpha) from market works perfectly on my BUJP8_Doc_V9 Device! ;)

The blink option is awesome!!!!! and for the first time the missed call option works too!

Thanks for this great app!
The Following User Says Thank You to ZeuBug For This Useful Post: [ View ] Gift ZeuBug Ad-Free
11th December 2010, 01:38 PM |#112  
Senior Member
Thanks Meter: 97
 
More
Purchased the Pro version and Installed with on [ROM] Doc RomMOD : XXJPU v2.0 / XXJPU Ultra_V2.1 / BUJP8 v9 (9 dec 2010) The No1!

Only blinks for missed calls. Everything else the light stays on :(
11th December 2010, 02:33 PM |#113  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by sewe

I remembered my old Nokia,it blinked twice every 3 minutes,I don´t like it to blink for 5min then shine all the time

Is it possible to add options for that?

Bugreports:

Got a missed call and after i marked the missing call notification i notice it lights up the leds

I could add longer off/on times, but the lights will only blinking once - i want to keep the app as simple as possible.

About the bugreport: that seems to me the correct behavior - the problem is if you just delete the notification in the status bar/ notification-screen the call remains missed - missed calls will only be deleted if you read the call-log.
That's a mistake in the system-design of android - and there are lot...

Quote:
Originally Posted by ash99

Purchased the Pro version and Installed with on [ROM] Doc RomMOD : XXJPU v2.0 / XXJPU Ultra_V2.1 / BUJP8 v9 (9 dec 2010) The No1!

Only blinks for missed calls. Everything else the light stays on :(

Ok, i will increase some timers to address that - it seems to me that android reacts different/slower on notifications by some apps.
11th December 2010, 03:03 PM |#114  
sewe's Avatar
Senior Member
Thanks Meter: 236
 
More
Quote:
Originally Posted by neldar

I could add longer off/on times, but the lights will only blinking once - i want to keep the app as simple as possible.

That would be nice
Quote:
Originally Posted by neldar

About the bugreport: that seems to me the correct behavior - the problem is if you just delete the notification in the status bar/ notification-screen the call remains missed - missed calls will only be deleted if you read the call-log.
That's a mistake in the system-design of android - and there are lot...

I used the puzzel to get to the call log
11th December 2010, 04:14 PM |#115  
sewe's Avatar
Senior Member
Thanks Meter: 236
 
More
For no reason at all the leds starts blinking
I´m on speedmod kernel.bug in the kernel? because after i uninstall your program the leds is still on
11th December 2010, 04:42 PM |#116  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by sewe

For no reason at all the leds starts blinking
I´m on speedmod kernel.bug in the kernel? because after i uninstall your program the leds is still on

Are you sure it is not triggered by a notification of an app?
That may be the only reason after you have uninstalled the control app.

(There are also notifications that can not be seen - due to a bug in the notification screen.)
11th December 2010, 09:54 PM |#117  
Mangus_U*RA's Avatar
Senior Member
Flag Ravenna
Thanks Meter: 18
 
More
I've a problem: I use k10i hardcore's kernel, enabled bln from cwm, enabled within the app, but it doesn't work...
I've just installed bln test app, and it says that "notificacionLed enabled: false"

wtf?!?!
11th December 2010, 11:55 PM |#118  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by Mangus_U*RA

I've a problem: I use k10i hardcore's kernel, enabled bln from cwm, enabled within the app, but it doesn't work...
I've just installed bln test app, and it says that "notificacionLed enabled: false"

wtf?!?!

You probably will never see that notificacionLed enabled is true..
That does indicate that the NotificationLed is active - not possible if the screen is on.

What does the test app display for BlnKernelVersion, BlnLiblightsVersion and BLN enabled?
12th December 2010, 01:31 PM |#119  
tiwag's Avatar
Senior Member
Thanks Meter: 110
 
More
partial wake usage
i've installed BLN control pro 0.8.2 and afterwards i felt, that my battery got discharged much faster than before. (about 30% per night in standby)

after looking into the battery usage info i found this



battery usage info reports partial Wakelock usage time for BLN control pro
approx. 90% of runtime of the device.

i'm using a SGS gt-i9000 with
XWJPA Froyo 2.2 and
voodoo-stable-5.0.1 kernel

neldar, can you please check the issue,
thanks
The Following User Says Thank You to tiwag For This Useful Post: [ View ] Gift tiwag Ad-Free
12th December 2010, 01:32 PM |#120  
Mangus_U*RA's Avatar
Senior Member
Flag Ravenna
Thanks Meter: 18
 
More
Quote:
Originally Posted by neldar

You probably will never see that notificacionLed enabled is true..
That does indicate that the NotificationLed is active - not possible if the screen is on.

What does the test app display for BlnKernelVersion, BlnLiblightsVersion and BLN enabled?

kernelversion: 6
liblightsversion: 1
bln enabled: true

Led test notification works well, but when I have a missed call or a sms...it not works
12th December 2010, 04:08 PM |#121  
OP Retired Recognized Developer
Thanks Meter: 363
 
10
More
Quote:
Originally Posted by tiwag

i've installed BLN control pro 0.8.2 and afterwards i felt, that my battery got discharged much faster than before. (about 30% per night in standby)

after looking into the battery usage info i found this
hxxp://img8.imageshack.us/img8/223/sc20101212141502.png
(sorry cannot post links and therefore include images)

battery usage info reports partial Wakelock usage time for BLN control pro
approx. 90% of runtime of the device.

i'm using a SGS gt-i9000 with
XWJPA Froyo 2.2 and
voodoo-stable-5.0.1 kernel

neldar, can you please check the issue,
thanks

Did you use the Blinking feature?
Edit: fixed

Quote:
Originally Posted by Mangus_U*RA

kernelversion: 6
liblightsversion: 1
bln enabled: true

Led test notification works well, but when I have a missed call or a sms...it not works

Thats a timing issue, i am fixing that.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes