FORUMS
Remove All Ads from XDA

Team Black Out Presents...The Dark Side of the Source...Black and Clear Apps

77 posts
Thanks Meter: 1,253
 
By TeamBlackOut, Member on 18th May 2013, 03:17 AM
Post Reply Email Thread
16th August 2013, 04:57 PM |#1001  
dtr145r's Avatar
Senior Member
Flag Pennsylvania
Thanks Meter: 338
 
Donate to Me
More
Quote:
Originally Posted by djdarkknight96

Everyone...delete the files on your sdcard first before downloading the new updates...I saw that mine weren't getting replaced or the download was incomplete if the old one was still there...try that and it should be fine..clear playstore is still showing the old version though..I've told b_boy and he'll get that fixed.

Sent from my Nexus 7 2013 using ClearJellyed Tapatalk 4

yea i noticed that..
i just tried flashing the new black play store and its not showing i my apps.
i usually pull the file ind place it in a package which is what i did.
since i didnt see the play store in app i went and just flashed the zip and its still not being installed although its saying successful in recovery.
i used root ecploer and its showing in system/apps ...
idk whats going on.
gonna try it one more time..
 
 
16th August 2013, 04:59 PM |#1002  
-CALIBAN666-'s Avatar
Recognized Contributor
Flag Leverkusen-Wiesdorf
Thanks Meter: 4,242
 
Donate to Me
More
My steps for playstore:downloaded last version with updater app,then moved zip from downloadfolder to root of sd card,in settings apps deleted all data/cache/update from current store.rebooted to cwm,flashed zip,done.

GREEETZ WITH BEATZ!!!
16th August 2013, 05:00 PM |#1003  
djdarkknight96's Avatar
Recognized Themer
Flag Springfield
Thanks Meter: 44,093
 
Donate to Me
More
Quote:
Originally Posted by Pete2506

I have done this, still no success with google+.

Regards Pete

Send from my RenovatiOne

Weird, I installed Google plus on both my devices just fine...black and clear. Try going to the site and download them.

Sent from my Nexus 7 2013 using ClearJellyed Tapatalk 4
16th August 2013, 05:25 PM |#1004  
bbrannack's Avatar
Senior Member
Flag berkley
Thanks Meter: 154
 
More
Quote:
Originally Posted by djdarkknight96

Weird, I installed Google plus on both my devices just fine...black and clear. Try going to the site and download them.

Sent from my Nexus 7 2013 using ClearJellyed Tapatalk 4

Both clear and black g+ work awesome. I can't for the life of me get the clear play store to stick. Gonna keep trying after I get home tonight. Thx for all the hard work team black out!!!

Sent from my SCH-I535 using Xparent BlueTapatalk 2
16th August 2013, 05:28 PM |#1005  
Pete2506's Avatar
Senior Member
Flag Near D-Dorf
Thanks Meter: 507
 
More
Quote:
Originally Posted by djdarkknight96

Weird, I installed Google plus on both my devices just fine...black and clear. Try going to the site and download them.

Sent from my Nexus 7 2013 using ClearJellyed Tapatalk 4

Clearg+ works, can the team check, clearholo if there is something wrong?

Regards Pete

Send from my RenovatiOne
16th August 2013, 05:39 PM |#1006  
B-boy™'s Avatar
Senior Member
Flag AZ
Thanks Meter: 3,077
 
More
Try the Play Store again anyone that had issues... Black and Clear are uploaded along with Clear colors and Black colors are uploading as we speak... I'm hoping it was just a bad upload to the ftp last night...

Sent from my Galaxy Nexus using Xparent ICS Tapatalk 2
The Following 4 Users Say Thank You to B-boy™ For This Useful Post: [ View ] Gift B-boy™ Ad-Free
16th August 2013, 05:52 PM |#1007  
orihuri's Avatar
Senior Member
Flag tel aviv
Thanks Meter: 200
 
More
Play store works great now.. Thanks alot guys.

Sent from my Nexus 4 using Tapatalk 4
16th August 2013, 05:52 PM |#1008  
dtr145r's Avatar
Senior Member
Flag Pennsylvania
Thanks Meter: 338
 
Donate to Me
More
Quote:
Originally Posted by B-boy™

Try the Play Store again anyone that had issues... Black and Clear are uploaded along with Clear colors and Black colors are uploading as we speak... I'm hoping it was just a bad upload to the ftp last night...

Sent from my Galaxy Nexus using Xparent ICS Tapatalk 2

new version installed and is working fine.


Thanks!
16th August 2013, 06:05 PM |#1009  
Bellitsch89's Avatar
Senior Member
Flag Kalkar
Thanks Meter: 293
 
More
Now the black holo PlayStore works. Great work guys!!! :thumbup:

Sent from HTC ONE using ViperOne and Tapatalk 2
16th August 2013, 07:48 PM |#1010  
Mista513's Avatar
Senior Member
Thanks Meter: 177
 
More
Same here, tried the red and holo blue and both worked no problem.

Sent from my SGH-T889 using Tapatalk 4
16th August 2013, 09:51 PM |#1011  
bbrannack's Avatar
Senior Member
Flag berkley
Thanks Meter: 154
 
More
Play store working good now. Thx team black out

Sent from my SCH-I535 using Xparent BlueTapatalk 2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes