FORUMS
Remove All Ads from XDA

[ROM/MOD][The Collective] Seraphim - Mesosphere - REMIX![IMM76L] AOSP/CM9 6/15/12

6,019 posts
Thanks Meter: 8,001
 
By dman3285, Inactive Recognized Developer on 16th April 2012, 02:37 PM
Thread Closed Email Thread
17th April 2012, 06:20 AM |#501  
Senior Member
Thanks Meter: 11
 
More
Can a yone here give me an opjnion about the battery life?
 
 
17th April 2012, 06:27 AM |#502  
Rocket42's Avatar
Senior Member
Flag Red Bluff, Ca
Thanks Meter: 1,095
 
More
Quote:
Originally Posted by T33H00

Can a yone here give me an opjnion about the battery life?

Not yet.....need to cycle a cpl times ....just flashed today

Sent from my SAMSUNG-SGH-I717 using Xparent Purple Tapatalk 2
17th April 2012, 06:28 AM |#503  
Teufel Hunden's Avatar
Senior Member
Flag Ventura Co., CA
Thanks Meter: 921
 
More
Quote:
Originally Posted by shansmi

Ya but are you using the "email" application? I saw this as well. For me the alarm thing is there now after playing with the DPI and going back to default. Before I started tweaking, Saturday was there and now it is not unless I rotate the phone.


This ROM is very fast. I have the ICS 15 toggles MOD installed as well as the inverted calendar and Ytube MODs. I also tried out the blue transparent "Play" MOD. Everything is good here with all of that.


I may try out the DPI fix for all apps tomorrow. Worst case is I re-flash if it blows up.

Someone mentioned that with the 15 toggle mod that the phone won't connect to pc via cable. How's it for you?

Biggest big dog there is, NOTE! now ICED out!
17th April 2012, 06:33 AM |#504  
DesignGrits's Avatar
Senior Member
Flag Seattle
Thanks Meter: 1,141
 
More
Any problems flashing another modem for T-mobile users?


Cancel that, got my answer
17th April 2012, 06:58 AM |#505  
Junior Member
Flag Mililani, HI
Thanks Meter: 3
 
More
Quote:
Originally Posted by abduleo77

No rush but running 240 dpi creates issues with viewing email. Anyone else running at 240 dpi
?

Sent from my SAMSUNG-SGH-I717 using xda premium

I'm running 240 dpi. In the e-mail app, about a quarter of the screen on the right side is just blank space. Is that what you're experiencing?
17th April 2012, 07:12 AM |#506  
Teufel Hunden's Avatar
Senior Member
Flag Ventura Co., CA
Thanks Meter: 921
 
More
How do i turn off background data which runs play market? Before there was a toggle in accounts and sync. The one that's in there is off yet i can still get on market without having to turn it on

Biggest big dog there is, NOTE! now ICED out!
17th April 2012, 07:22 AM |#507  
Senior Member
Thanks Meter: 83
 
More
Im having same problem with paid apps

I Love Note....
17th April 2012, 07:24 AM |#508  
Senior Member
Flag Birmingham, Alabama
Thanks Meter: 154
 
More
Was it ever established if any of the other radios work with Seraphim? Signal is way weaker with the included ICS radio. Didn't know if any others would work.

Sent from my Seraphim Galaxy Note SGH-I717 LTE
17th April 2012, 07:59 AM |#509  
DesignGrits's Avatar
Senior Member
Flag Seattle
Thanks Meter: 1,141
 
More
Can someone provide the location or a copy of the stock wallpaper from the screen shots in the OP. I can only access it from APEX launcher but can't add it on other launchers.
17th April 2012, 08:24 AM |#510  
funziebear's Avatar
Senior Member
Flag cali
Thanks Meter: 139
 
More
I don't know if its on here but if I flash this can I go hack to gb without doing to bootloader deal? TlA

Sent from my SAMSUNG-SGH-I717 using XDA
17th April 2012, 09:26 AM |#511  
tyler79durdan's Avatar
Senior Member
Flag 1:1.61803
Thanks Meter: 377
 
Donate to Me
More
I got my dailer t9 search working... I did and was trying what you were posting and could not get it to go to the multiple choice area after pressing the arrow. After looking at your secondary screen with the choices, I decided to start clearing caches and got it to work after a few hours of random playing with cache/permissions/wipes and such... Thanks for your help on this J and D.

Another note, when charging from powered off, does anyone else notice that when you unplug the phone after it reads 100% and shows a full green battery with the 100% word, then power it on, in ROM it reads 99%? Have charged twice since flashing and both times charges to 99 despite showing 100 from off state.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes