FORUMS
Remove All Ads from XDA

[ROM] CM-10.2 | AOSP 4.3 Jellybean [KANG] [Oct-11]

3,833 posts
Thanks Meter: 16,225
 
By albinoman887, Inactive Recognized Developer on 13th August 2013, 02:00 PM
Post Reply Email Thread
15th August 2013, 10:16 AM |#21  
Senior Member
Flag Karachi
Thanks Meter: 20
 
More
Quote:
Originally Posted by GronHog

Logcats would help a lot from these errors. Get a logcat app from the store, run it and try to do the things that are going wrong for you. Get last-ksmg if you are having reboots. Use paste bin to post your results. Look up cnote74's paceman he has link to instructions on how to log errors. The more info you can give the devs, from different phones would help them a lot.

Sent from my HTC myTouch 4g using xda app-developers app

Wtf

Reading logs, please wait.





Sent from my myTouch 4G using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1376558204565.jpg
Views:	402
Size:	22.8 KB
ID:	2190185  
 
 
16th August 2013, 04:38 AM |#22  
Senior Member
Thanks Meter: 122
 
More
Quote:
Originally Posted by albinoman887

usb mas storage works. i just tested it.... unless i forgot to apply the fix to your build or something


and the SU isssue. i need to put this in the OP its a bug with 10.2. enable developer options by going to about phone and tapping build number repeatedly. then go to developer options and switch root access to apps and adb and back to apps. then it will work

Hi Albionman...SU works like a charm after following your instructions.

I wanted to get info/point two things to you:
1. SD card issue is there. I changed the permissions/platform file as per some forums but it didnt work. however through CWM I can mount it successfully
2. Multi user feature is not available (I did read in some forums that it might be tablet specific or coming to Nexus 4 only - could it be because of sd card missing on them?)

Thanks for the rom
16th August 2013, 05:37 AM |#23  
Member
Flag Eugene
Thanks Meter: 12
 
More
Awesome! It work great. Picsphere doesn't work for me. Perhaps this is a known issue? If not I'd be happy to elaborate.
16th August 2013, 06:18 AM |#24  
Member
Flag Eugene
Thanks Meter: 12
 
More
Quote:
Originally Posted by bradpitcher

Awesome! It work great. Picsphere doesn't work for me. Perhaps this is a known issue? If not I'd be happy to elaborate.

I ran logcat while crashing picsphere and attached the log.
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (500.6 KB, 8 views)
16th August 2013, 07:54 AM |#25  
OP Inactive Recognized Developer
Flag Snohomish, WA
Thanks Meter: 16,225
 
Donate to Me
More
k i must of overlooked the usb mounting isssue cuz i have it fixed on my device. i was doing a lot of testing that day..
16th August 2013, 08:34 AM |#26  
pshadoww's Avatar
Senior Member
Thanks Meter: 13
 
More
Is there any chance that I can apply .62 kernel? Tried and got boot loop. I really need headset and Bluetooth to be working. Thanks

Sent from my cm_tenderloin using Tapatalk 4
16th August 2013, 12:32 PM |#27  
Senior Member
Thanks Meter: 8
 
More
is there any chance to fix USB Mass storage?
16th August 2013, 01:22 PM |#28  
Senior Member
Flag cameron park
Thanks Meter: 34
 
More
Quote:
Originally Posted by bradpitcher

Awesome! It work great. Picsphere doesn't work for me. Perhaps this is a known issue? If not I'd be happy to elaborate.


Quote:
Originally Posted by bradpitcher

I ran logcat while crashing picsphere and attached the log.

This crash is probably due to the glacier not having a gyro.

Sent from my HTC myTouch 4g using xda app-developers app
16th August 2013, 02:08 PM |#29  
N_otori0us_'s Avatar
Senior Member
Flag █ ▆ ▄ ▂ ▁ ▂ ▄ ▆ █`
Thanks Meter: 501
 
More
Quote:
Originally Posted by pshadoww

Is there any chance that I can apply .62 kernel? Tried and got boot loop. I really need headset and Bluetooth to be working. Thanks

Sent from my cm_tenderloin using Tapatalk 4

Nope. Your stuck with it now. 4.2.2 kernels cannot be used with 4.3+
There's some new files in the kernel which are needed for 4.3 to boot.

Sent from my HTC Glacier using xda app-developers app
The Following User Says Thank You to N_otori0us_ For This Useful Post: [ View ] Gift N_otori0us_ Ad-Free
17th August 2013, 07:42 AM |#30  
cliffordconradsumner's Avatar
Senior Member
Flag Tampa
Thanks Meter: 31
 
More
So excited to see someone posting a new rom they actually intend to bring to a stable state! I'll be watching this very closely and definitely buying you some coffee when this becomes a daily driver. Thank you so much!

Sent from my HTC Glacier using xda app-developers app
17th August 2013, 04:57 PM |#31  
Junior Member
Thanks Meter: 5
 
More
Some bugs I'm experiencing:
  • Force close in all camera applications when switching to front-facing camera. System/Kernel log: http://pastebin.com/GZvtf07H
    (Camera apps continue to force-close on launch, unless you clear Gallery's (com.android.gallery3d) data.)
  • Built-In "Torch" (net.cactii.flash2) application force closes when you try to turn on the LED. System/Kernel log: http://pastebin.com/w0pBr9Ln
    (Third party flashlight apps work. I'm using "Galaxy Torch" from the Play Store.)
Can anyone confirm these issues?
I'll update if I find anything else.

(For the logs I linked, I used the GetLogs app as suggested by Superchill11 ITT. If you have a preferred method, I'd be happy to use it instead.)

Oh, FYI everyone, the graphical stuttering in Maps 7.0.7+ isn't unique to this ROM/device. It's a bit better since the recent update (7.1.0), I'm sure google is working on it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes