FORUMS
Remove All Ads from XDA

[ROM] Evervolv | 3.2.0p1 [AOSP]

560 posts
Thanks Meter: 1,720
 
By preludedrew, Inactive Recognized Developer on 13th December 2012, 05:25 AM
Post Reply Email Thread
15th May 2014, 12:27 PM |#1091  
Retired Forum Moderator
Thanks Meter: 124
 
More
I'll absolutely test, thx drew
15th May 2014, 12:58 PM |#1092  
Member
Thanks Meter: 13
 
More
I am ready to test and taste the Kitkat

Quote:
Originally Posted by preludedrew

Not sure if anyone is even still alive around here, but I should have a test build for ya'all tomorrow. We've done a little bit of work recently to fix some issues ( Kernel now supports ION memory allocation. )

Give me a head count on who's willing to test kitkat.

15th May 2014, 09:26 PM |#1093  
Senior Member
Flag Duluth MN
Thanks Meter: 270
 
More
Here I am. A working kit Kat would be fab. Every kit Kat I've tried has data drops so went back to 4.2.2 Evervolv which is pretty stable.
16th May 2014, 05:25 AM |#1094  
len207's Avatar
Senior Member
Thanks Meter: 92
 
More
I still have my Inc2 so would be willing to test also!
16th May 2014, 05:49 AM |#1095  
tommypacker's Avatar
Senior Member
Flag California
Thanks Meter: 1,714
 
Donate to Me
More
Quote:
Originally Posted by preludedrew

Not sure if anyone is even still alive around here, but I should have a test build for ya'all tomorrow. We've done a little bit of work recently to fix some issues ( Kernel now supports ION memory allocation. )

Give me a head count on who's willing to test kitkat.

Count me in. Just got the device, so I'm really interested in trying it out
16th May 2014, 08:15 AM |#1096  
preludedrew's Avatar
OP Inactive Recognized Developer
Flag Santan Valley
Thanks Meter: 1,720
 
Donate to Me
More
Here's the build: http://www.evervolv.com/get/ev_vivow...EST1-conor.zip

Biggest thing that needs testing is connectivity. Wifi looks to be working, but cell and mobile data need confirmed. This is a build with quite a bit of changes to the kernel to allow us to use ION as a memory allocation. This has fixed a lot of the display issues from the previous builds ( Any previous test builds that I may have given out w/ion did not have camera working, it is now. ) Camcorder is confirmed not working, trying to fix this now.

Thanks guys.
The Following 7 Users Say Thank You to preludedrew For This Useful Post: [ View ] Gift preludedrew Ad-Free
16th May 2014, 08:27 AM |#1097  
tommypacker's Avatar
Senior Member
Flag California
Thanks Meter: 1,714
 
Donate to Me
More
Quote:
Originally Posted by preludedrew

Here's the build: http://www.evervolv.com/get/ev_vivow...EST1-conor.zip

Biggest thing that needs testing is connectivity. Wifi looks to be working, but cell and mobile data need confirmed. This is a build with quite a bit of changes to the kernel to allow us to use ION as a memory allocation. This has fixed a lot of the display issues from the previous builds ( Any previous test builds that I may have given out w/ion did not have camera working, it is now. ) Camcorder is confirmed not working, trying to fix this now.

Thanks guys.

You are a god haha. Thanks a lot

Sent from my Mako powered by PA
16th May 2014, 12:50 PM |#1098  
Retired Forum Moderator
Thanks Meter: 124
 
More
Awesome, I can test it later today. I don't have much data, but I will see what I can get tested.
16th May 2014, 06:41 PM |#1099  
Junior Member
Flag Northern Thailand
Thanks Meter: 8
 
More
ev_vivow-4.0.0p1-05.15.14-TEST1-conor.zip Downloaded and installed via 4EXT Recovery Control

gapps-kk-20131031.zip installed after boot (because that's the version I already had)


NOTE: System Settings must be accessed via the App Shortcut [or the Status Bar], as the the original Launcher traps and captures the ≡ (Menu Key) but pressing System Settings there does nothing. After installing NOVA Launcher I could select System Settings from the menu.

The original Launcher only had one home screen and I couldn't find any System entries to change this. Switched to NOVA anyway since that's what I use.

GSM is working (via *#*#4636#*#* Phone Information) Immediately recognized SIM Carrier, took awhile before it had actual signal bars

WiFi came up quick, Though, using OOKLA Speedtest it reported 98ms|4.18Mbps|0.54Mbps compared to my laptop reporting 48ms|14.85Mbps|0.87Mbps to the exact same remote server on my 15Mbps/1Mbps FTTx connection.

** At one point I lost the radios (no GSM, no Wifi). Came back after a reboot.

DATA: didn't test as I don't currently subscribe.

Camera is working, as promised

Play Store: Experienced some crashes while manually installing my apps (it usually does this as I queue way too many apps for download on a fresh rom)


error message: At one time experienced reoccurring "Unfortunately, the process android.process.media has stopped". REBOOT and have not seen this message since.


OVERALL -- Very snappy. Continuing to set up the phone and let it settle.

Thank You preludedrew
//Happy Happy Happy


EDIT: Additional Info:::

TestROM has some lag, maybe 3 seconds for some apps to launch. Apps don't run as quick as other 4.2/4.3/4.4 roms for the ADR6350

Ringtone: Vibrate only, no ringtone sound. While I can select a ringtone, I wasn't yet aware of the LAG Time and pressed the menu entry multiple times, so the phone launched multiple iterations of the ringtone chooser menu -- so this might have borked something on my setup.

GPS: is very slow to detect, lock and resolve current position

ART: was actually able to switch from DALVIC and ART (normal time delay on first boot) and my NOVA Launcher appeared but many error messages and apps would fail to launch.
The Following 3 Users Say Thank You to 121tech For This Useful Post: [ View ] Gift 121tech Ad-Free
17th May 2014, 09:04 PM |#1100  
Senior Member
Flag Duluth MN
Thanks Meter: 270
 
More
I used the latest gapps-kk42-20140105.zip. Nice to be back on kk.

System settings cannot be accessed by long pressing screen but can from app and notification drop down as stated.

Biggest problem is bad lag that is troublesome. Have not had lockups that couldn't be explained by lag.

Have Verizon and no time to swap phones and try data yet but will try in time.

WiFi just fine for me.

Camera good.

No play store issues. No error messages. Ringtone fine so far.

GPS seems normal to me. First lock always takes some time.
18th May 2014, 01:47 PM |#1101  
preludedrew's Avatar
OP Inactive Recognized Developer
Flag Santan Valley
Thanks Meter: 1,720
 
Donate to Me
More
In preparation for the next build. I've got a new recovery for ya'all. The latest twrp recovery was using the old 2.6 kernel. This is completely updated for newer roms ( 4.0+), but should still allow older roms to be flashed. This is going to be needed because we'll be adding SELinux support. Please let me know if there are any issues with other roms and I'll look into submitting this for official status. So far my testing has concluded with no issues

TWRP 2.7.0.0 --
http://www.evervolv.com/get/openreco....0.0-vivow.img

I'll be adding a zip to run, that will fix some other issues with ext4 partitions. Need to finish testing it though.

Lemme know if there's any questions. If there are any issues, please report right away.

Thanks
-Andrew
The Following 7 Users Say Thank You to preludedrew For This Useful Post: [ View ] Gift preludedrew Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes