FORUMS

[ROM][ICS][P920] First ICS 4.0.4 Full 3D ROM Ported From SU760

1,787 posts
Thanks Meter: 2,928
 
By xbsall, Senior Member on 26th October 2012, 04:18 AM
Post Reply Email Thread
28th October 2012, 01:30 AM |#501  
Member
Thanks Meter: 1
 
More
Major problem
After pressing the power button to restart it then shuts off then goes to the LG symbol then goes into blank screen and nothings happening.
What do I do?

EDIT: When I plug the phone into the USB cable my plays the sound but when I look at Device manager i dont see anything

EDIT 2: Got it working again, by simply reflashing the ROM
28th October 2012, 02:34 AM |#502  
Senior Member
Flag São Paulo
Thanks Meter: 22
 
More
Quote:

Yes Yes Yes Yes Yes Yes Yes



Now i'm ROOTed!!!
(win7 64bit: runme.bat without compatibilities and without permissions amministra)
Thanks again Xbsall!!!!!!!!!!!

now i got to bed...have nice night!

and Forza Ferrari!!!


for recovery: nothing for now?

Thanks again Xbsall

Hoooooow? D:
28th October 2012, 02:36 AM |#503  
lazylu's Avatar
Senior Member
Thanks Meter: 27
 
More
Anyone else phone lagging?

Sent from my LG-SU760 using xda app-developers app
The Following 2 Users Say Thank You to lazylu For This Useful Post: [ View ] Gift lazylu Ad-Free
28th October 2012, 02:51 AM |#504  
Senior Member
Flag São Paulo
Thanks Meter: 22
 
More
is stock recovery availiable?
28th October 2012, 03:17 AM |#505  
Bdadd34's Avatar
Senior Member
Flag Medford, Oregon
Thanks Meter: 379
 
More
Quote:
Originally Posted by lazylu

Anyone else phone lagging?

Sent from my LG-SU760 using xda app-developers app

I use the task manager widget to clear memory when it fills up and that has helped ..if you are rooted use set cpu and try hotplug gov...im going to play with rom toolbox some more in a while.

Sent from my LG-SU760 using xda premium
28th October 2012, 03:28 AM |#506  
Senior Member
Thanks Meter: 39
 
More
i am not able to enable usb debugging

edit 1:managed to do it
28th October 2012, 04:00 AM |#507  
lazylu's Avatar
Senior Member
Thanks Meter: 27
 
More
Quote:
Originally Posted by Bdadd34

I use the task manager widget to clear memory when it fills up and that has helped ..if you are rooted use set cpu and try hotplug gov...im going to play with rom toolbox some more in a while.

Sent from my LG-SU760 using xda premium

Thanks

Sent from my LG-SU760 using xda app-developers app
28th October 2012, 04:51 AM |#508  
Senior Member
Flag Saskatoon
Thanks Meter: 24
 
More
Quote:
Originally Posted by BG64

I DID IT. I FINALLY DID IT.

Using a combo of technical know how, the recovery guide that XBSall was kind enough to create, and a bit of luck, I finally have signal. THANK YOU SO MUCH DEVS. You guys are amazing.

Can you share what you did I'm having the same problem on Rogers with a P925.
28th October 2012, 05:12 AM |#509  
saint_cow's Avatar
Senior Member
Thanks Meter: 94
 
More
Anyone else having issues with mms? I can't send one, checked the apn and it all looks fine.

Sent from my LG-SU760 using xda app-developers app
28th October 2012, 05:21 AM |#510  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by saint_cow

Anyone else having issues with mms? I can't send one, checked the apn and it all looks fine.

Sent from my LG-SU760 using xda app-developers app

I am

Sent from my LG-SU760 using xda app-developers app
The Following User Says Thank You to ConMcCRay For This Useful Post: [ View ] Gift ConMcCRay Ad-Free
28th October 2012, 05:36 AM |#511  
Senior Member
Flag São Paulo
Thanks Meter: 22
 
More
Guys, I backed up my texts with SMSBackup&Restore while on GB, in app description it said that they can be moved from one version of the android to another, but I restore them, it shows successful 12490 messages, but I see none. Any thoughts?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes