FORUMS
Remove All Ads from XDA

{X10} [Discussion Room] CyanogenMod by Team FreeXperia

163 posts
Thanks Meter: 66
 
By Arnold.Alexius, Senior Member on 28th October 2011, 07:06 AM
Post Reply Email Thread
29th October 2011, 08:37 AM |#11  
Z3US911's Avatar
Senior Member
Flag Delhi
Thanks Meter: 147
 
Donate to Me
More
Quote:
Originally Posted by redfire2002

Anyone have their wifi working? i get "error" when i try to turn it on.

Heres what im running;

Android 2.3.7
Basband: 2.1.71
Kernal: 2.6.29-modFXP-DooMKernel-v05a-FS [email protected] #1
Mod Version: CyanogenMod-7.1.0-es209ra-KANG

Now i did install dooms wifi zip using CWM recovery and still nothing. This is a copy&paste from his post of the files i downloaded and installed..

U have to flash wifi modules from xrecovery not from CWM recovery.

Sent from my Xperia X10 using Tapatalk
29th October 2011, 09:32 AM |#12  
Senior Member
Thanks Meter: 24
 
More
HELP!!!
I just wanted to reinstall FXP043, and I guess I have wiped bit too much.

Now when I try to install FXP from CWM recovery I get:

assert failed: getprop("ro.product.device") == "X10i" || getprop("ro.build.product") == "X10i"
and so on...

Any ideas hot to fix it? I tried to reinstall with stock, but SE Companion doesn't seem to work.
29th October 2011, 02:41 PM |#13  
Senior Member
Thanks Meter: 24
 
More
Ok. I've managed to recover my installation. But... I'd like to have fresh, clean FXP043. And now...

First I tried to reinstall update-cm-7.1.0-es209ra-KANG-signed and gapps with recovery.
I've ended up with nothing changed.

Then I flashed SE rom with SE Companion. Runed it once, flashed FXP kernel, installed update and gapps with CWM.
I've ended up with FXP043 hanging up on CyanogenMod logo.

So now... I have a choice. Either use SE stock rom, or FXP that I have backed up.
I'm desperate.
29th October 2011, 03:15 PM |#14  
Arnold.Alexius's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Quote:
Originally Posted by mpolanski

Ok. I've managed to recover my installation. But... I'd like to have fresh, clean FXP043. And now...

First I tried to reinstall update-cm-7.1.0-es209ra-KANG-signed and gapps with recovery.
I've ended up with nothing changed.

Then I flashed SE rom with SE Companion. Runed it once, flashed FXP kernel, installed update and gapps with CWM.
I've ended up with FXP043 hanging up on CyanogenMod logo.

So now... I have a choice. Either use SE stock rom, or FXP that I have backed up.
I'm desperate.

are you already unlocked your bootloader? and another question is are you already flash FXP tft file using flashtool? please follow colossus installation guide.
29th October 2011, 04:12 PM |#15  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Z3US911

U have to flash wifi modules from xrecovery not from CWM recovery.

Sent from my Xperia X10 using Tapatalk

Just tried that and nothing. Says Error when i try to turn it on.
29th October 2011, 04:25 PM |#16  
Senior Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by Arnold.Alexius

are you already unlocked your bootloader? and another question is are you already flash FXP tft file using flashtool? please follow colossus installation guide.

Sure I did. I have FXP working, but I restored with titanium, so now I wanted fresh copy to eliminate possible bugs from programs.

Something strange happened on first time I tried to make it clean, and I couldn't install update zip. Finally I tried factory reset from CWM, and it worked fine. I've got fresh install, and... seems that data bug is gone for now.

Anyway, case closed.
5th November 2011, 07:16 PM |#17  
Terrandroid's Avatar
Senior Member
Flag Delft
Thanks Meter: 12
 
More
Quote:
Originally Posted by mpolanski

Sure I did. I have FXP working, but I restored with titanium, so now I wanted fresh copy to eliminate possible bugs from programs.

Something strange happened on first time I tried to make it clean, and I couldn't install update zip. Finally I tried factory reset from CWM, and it worked fine. I've got fresh install, and... seems that data bug is gone for now.

Anyway, case closed.

Well how is your phone doing?
Is it still " data bug " free?
5th November 2011, 10:46 PM |#18  
Junior Member
Thanks Meter: 0
 
More
Hi. Why is there no bug on the locked bootloader port?

Sent from my X10i using Tapatalk
8th November 2011, 09:29 PM |#19  
Senior Member
Thanks Meter: 29
 
More
guys is there a way to install the latest sony ericsson launcher (2.1..., with the new folder) on fxp 45?
i tried per root explorer and cwm ( zip format not supported or so, worked fine with xrecovery on stock/wb).

any ideas?

thanks in advance
9th November 2011, 03:33 AM |#20  
aR_ChRiS's Avatar
Senior Member
Flag Hong Kong
Thanks Meter: 285
 
More
Quote:
Originally Posted by cikomiko

guys is there a way to install the latest sony ericsson launcher (2.1..., with the new folder) on fxp 45?
i tried per root explorer and cwm ( zip format not supported or so, worked fine with xrecovery on stock/wb).

any ideas?

thanks in advance

Flash it through xRecovery from DooMKernel
The Following User Says Thank You to aR_ChRiS For This Useful Post: [ View ] Gift aR_ChRiS Ad-Free
9th November 2011, 04:20 AM |#21  
Arnold.Alexius's Avatar
OP Senior Member
Thanks Meter: 66
 
More
Battery drain issue.

it seem FXP045 got serious battery issue.
i tried to kill all applications (most of the time), but still got this issue

Set CPU info
Scaling: ondemand
Max: 1036 MHz
Min: 128 MHz

CPU Spy info
1036MHz 12%
128MHz 53%
Deep Sleep 33%

any solution guys?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes