Remove All Ads from XDA

ZU Root Help?

8 posts
Thanks Meter: 0
By MarkG1408, Junior Member on 21st April 2014, 10:46 PM
Post Reply Email Thread

I rooted my Z Ultra using this method..

It worked fine, until I tried to use Root apps. They all come up "grant/deny" etc but dont function properly.

Example: Freedom says "Write permissions on system partition are required in order to use Freedom"

So basically, it's saying it's rooted but can't write any system files.

How can I fix this or is there any other method to root this?

21st April 2014, 11:15 PM |#2  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,682
I don't know what Freedom is (being North Korean, I kid) but it doesn't say that you have root, it says it needs root. The rooting method you've used is the same one I and every other rooted people on 757 have used, so there isn't any issues with it.

Root it again (just flash SuperSU in recovery and reboot), open SuperSU and update binaries if it asks for it, and also update SuperSU itself in the Play Store. That's it.

Sent from my C6833 using Tapatalk
22nd April 2014, 03:33 AM |#3  
Sadman Khan's Avatar
Senior Member
Thanks Meter: 407
Haha Freedom is an app which allows in-app purchases :P

Sent from my C6802 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes