FORUMS
Remove All Ads from XDA
Video Review Win A Trip

[Q] Headphone Button

1 posts
Thanks Meter: 0
 
By justdidtnisforonefile, Junior Member on 13th May 2014, 04:29 AM
Post Reply Email Thread
Hi,

I've read lots of forums, tried multiple headsets, and used various apps that claim to be able to get the headset button working. I don't recall it working before installing cyanogen mod either - but I only ever tried with my iphone earbuds back then.

The last I read is that its a known issue (I don't recall where but it was buried deep somewhere and unofficial looking) and not one that is going to be fixed anytime soon. Is that really the case? Why? I find it to be such a limitation when trying to skip songs or do any automated voice commands. Is there anything I can do short of becoming an android developer to get this fixed?

Has anyone had any luck with this?

Thanks <3
 
 
13th May 2014, 01:29 PM |#2  
pandasa123's Avatar
Senior Member
Flag South Grafton
Thanks Meter: 1,567
 
Donate to Me
More
Just not a priority for them. Along with that there are driver issues that would take forever to figure out

Sent from my HTC One XL using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes