Remove All Ads from XDA

☠ [APK][Tweaks & Mods] █ PIMP MY ROM █ BETA v1.0 {Any Device // Any Rom} ☠

2,057 posts
Thanks Meter: 7,277
Post Reply Email Thread
27th September 2012, 10:17 PM |#21  
Thanks Meter: 13
Ah, i undestand what do you mean! Thank you, tomorrow i will do this thing. Maybe whit small version (32 mb) all is ok

Inviato dal mio LG-E510 con Tapatalk 2
28th September 2012, 03:07 AM |#22  
Senior Member
Flag East London
Thanks Meter: 76
I am using it on my 7.7 galaxy tab and tried it on my wild fire but can't see anything on the screen. I think the resolution of my phone is to low for the app it just makes lines across the screen so I could not make a report. If by any chance u do make a low resolution ill be more than happy to test it. It's still a brilliant way of changing setting on my tab and have been playing around with it often. Keep up the grate work.

HTC wildfire (buzz) running ics (erwinp) build.

Sent from my Wildfire using xda premium
28th September 2012, 04:36 AM |#23  
achyut's Avatar
Senior Member
Thanks Meter: 2,001
Donate to Me
SGS Advance, not working :(
ok...the phone reboots recovery and everything starts, but then freezes at different times. wasn't able to complete even once.
really would love to use this one. any help?? the specs o' my cell. -

Galaxy S Advance.
CPU - Dual core 1 Ghz
Chip - Nova Thor (STE - U8500)
GPU - Mali400MP
Res. - WVGA
ROM - 2.3.6 GB

help awaited.
28th September 2012, 04:44 AM |#24  
Shmi117's Avatar
Senior Member
Thanks Meter: 359
I will test on the GS2 T989 (running CM9.1 nightly) in a little bit. Will report back with results.
28th September 2012, 05:43 AM |#25  
amosavitas's Avatar
Senior Member
Thanks Meter: 511
hell yeah thanks man, all good on a thunderbolt running ics/sense 3.6

Sent from my ADR6400L using XDA Premium HD app
28th September 2012, 10:28 AM |#26  
jason3496's Avatar
Flag Davao
Thanks Meter: 6
Exclamation the problem
here it is
Attached Files
File Type: txt - [Click for QR Code] (298 Bytes, 204 views)
28th September 2012, 11:15 AM |#27  
Account currently disabled
Flag tallahasseee
Thanks Meter: 798
Bout ta try hyfr ur awesome I'm testing it on a galaxy exhibit 4g an galaxy tab 2 7.0 Wi-Fi p3113

sent frm budget phone runnin cm9 gon hate lol
28th September 2012, 02:50 PM |#28  
Thanks Meter: 13
Bho, i tried to re-install the zip file and i tried also to save logcat but now there are nothing tweaks installed and there isn't the logcat.

I don't know what i should to do...

Inviato dal mio LG-E510 con Tapatalk 2
28th September 2012, 11:38 PM |#29  
xenix96's Avatar
Senior Member
Thanks Meter: 514
actually no issues on nexus 7 with aosp custom rom
29th September 2012, 12:19 AM |#30  
Shmi117's Avatar
Senior Member
Thanks Meter: 359
Alright I tested on CM9.1 Nightly for T989, and it does work. Only glitch I've come upon are weird textures in the Aroma app. It's kinda hard to read the titles of some things because it's a very bright yellow on a sort-of beige background. Other than that, it works perfectly fine. Keep in mind I did this after a full data wipe and fresh install of CM9.1 + InstigatorX's kernel.
29th September 2012, 12:41 AM |#31  
jamestts's Avatar
Senior Member
Flag Kuching
Thanks Meter: 51
hi,how to uninstall? it take ages to finish boot my galaxy w.

Sent from my GT-I8150 using xda app-developers app
Post Reply Subscribe to Thread

app, mods, pimp my rom, pmr, tweaks

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes