FORUMS
Remove All Ads from XDA

[OFFICIAL]CM10 Official for D2VZW GSIII - M2 (Oct 11 2012) and later nightlies

252 posts
Thanks Meter: 104
 
By alee, Senior Member on 11th October 2012, 04:39 PM
Thread Closed Email Thread
Since the other CM10 official nightly thread is getting a bit unwieldy, I am starting a new thread that represents only discussions from CM10 M2 (Oct 11, 2012) release and later.

To participate in this thread, you must have minimally installed M2 with the following procedure:
  1. Wiped your phone clean (everything... cache, dalvik, system, etc.)
  2. Flashed back to stock OFFICIAL Touchwiz (NOT a leaked Touchwiz ROM)
  3. Installed CM10 M2 (http://get.cm/?device=d2vzw&type=snapshot)
  4. Upgraded (dirty or clean) from M2 to a new release
  5. Installed an official Gapps (http://wiki.cyanogenmod.com/index.ph...on/Google_Apps)

Why? Everyone starts with the same baseline install on this thread. If you've decided to try another ROM, other third party stuff, etc. and come back to CM10 nightlies, you must go through the above 5 steps FIRST. That ensures that we are all talking about the same type of release.

This thread is NOT for:
  1. Those who are playing around with custom kernels (why? CM10 bundles their own kernel and bug tracking on official releases is hard to nail down is you're running something that CM10 was never intended to run with)
  2. Those who have not flashed clean at the beginning of M2 (why? everyone follows a consistent load process)
  3. Those who are still using old versions (why? way too many bug fixes have happened)
The Following 10 Users Say Thank You to alee For This Useful Post: [ View ] Gift alee Ad-Free
11th October 2012, 05:09 PM |#2  
Senior Member
Thanks Meter: 112
 
More
thanks for share.
11th October 2012, 05:15 PM |#3  
Some issues that are frequently asked about that still exist in M2:

-Low record volume (wrong mic used to record) on videos and when speaking to Google Now is still an issue

-Call volume seems to require you increase/decrease call volume once a call has started to "reset" it to a correct volume. After that it works correctly (for me). Some people are reporting that call volume is too loud even at the lowest setting. I'm in a quiet room right now and the lowest setting seems OK to me.
11th October 2012, 05:17 PM |#4  
I don't think that it is wise to bifurcate the CM discussion further. I will continue posting at the original thread unless the OP agrees with you and closes his thread and routes everyone here. I suggest that everyone else do the same.

Just my opinion, nothing personal.

Sent from my SCH-I535 using Tapatalk 2
The Following 2 Users Say Thank You to Droosh For This Useful Post: [ View ] Gift Droosh Ad-Free
11th October 2012, 05:23 PM |#5  
Senior Member
Thanks Meter: 10
 
More
Also important to note USB audio still not functioning in M2
11th October 2012, 05:23 PM |#6  
NotATreoFan's Avatar
Developer & Moderator Committees, and More
Wrong Side of Heaven, Righteous Side of Hell
Thanks Meter: 8,691
 
More
While I agree that the original thread has gotten long, we do not need to have this new one created. Anyone keeping up to date with nightlies will only need to view the last 5 or 6 pages to get an idea of what the current outstanding issues are, and whether or not there are fixes available.
The Following 13 Users Say Thank You to NotATreoFan For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes