FORUMS
Remove All Ads from XDA

[RECOVERY][NABI2] TWRP 2.3.3.0, 2.8.5.0 testing

1,070 posts
Thanks Meter: 1,022
 
By aicjofs, Senior Member on 30th December 2012, 11:58 PM
Post Reply Email Thread
31st January 2013, 07:53 PM |#21  
Senior Member
Thanks Meter: 92
 
More
2.4.0.0 feed back
I like the look of it
i have problems with it
fist tried setting/time zone i can change the time but it will not stick after reboot
2nd i tried was a back up seems to work but when going to restore i got error
"restore folder 'external_sdcard_/twrp/backup/000mynumers000/backupName'
E:no partitions selected for restore

Anything else i tried to restore it took about 5 seconds and was finished (its not that fast lol)
at this point i went back to 2.3.3.0 - so i could restore

Looking from the pc there are no files in the twrp/backupName folder
1st February 2013, 03:34 AM |#22  
aicjofs's Avatar
OP Senior Member
Flag Portland, Oregon
Thanks Meter: 1,022
 
More
I built it really quick maybe I missed something. That said I just spent an hour playing with it, I set time and it stayed after reboot. I also backed up to internal and external and restored without any error. After rebooting into Android both backups are still there. The only issue I see is that it isn't mounting the internal sd at /sdcard. It just makes an sdcard file in /. Of course everything is still present at /data/media, and if you "Install" tab and select internal it goes correctly to data/media. But it's not mounted at /sdcard like it previously was. Did you flash it or just load to RAM. This is peculiar, usually I can duplicate the issue.
1st February 2013, 01:24 PM |#23  
Senior Member
Thanks Meter: 92
 
More
i flashed it with lab - replaced 2330 with the 2400 - quit the process right after it installed-
i tried to back up to my 16 gig external - i had one internal fron lab i could not get that to work ... like the others in 5 seconds it said it was done .

i will try it again if ya want - tell me how you installed it and i will do it the same way .
1st February 2013, 02:53 PM |#24  
aicjofs's Avatar
OP Senior Member
Flag Portland, Oregon
Thanks Meter: 1,022
 
More
Quote:
Originally Posted by Eric Karz

i flashed it with lab - replaced 2330 with the 2400 - quit the process right after it installed-
i tried to back up to my 16 gig external - i had one internal fron lab i could not get that to work ... like the others in 5 seconds it said it was done .

i will try it again if ya want - tell me how you installed it and i will do it the same way .


It's possible the build is buggy. You'd think something simple like the clock would work for both of us. Did you delete the .twrp config file in TWRP folder? Maybe that had something to do with it? Maybe just try something quick and easy like backing up boot only and at least seeing if the file is created. It sounds like yours wasn't even creating the file. I know they made some improvements that increased speed a lot but ya I'm thinking 5 seconds is a bit quick. haha.

I'm in the middle of redoing my build virtual machine, so I'll be starting fresh here soon, and will try and make a new one when I get done.
1st February 2013, 10:13 PM |#25  
Senior Member
Thanks Meter: 92
 
More
any time i updated twrp ..just flash and that's it. yeah i don't think its a good sign that we both came off the same version and the clock worked for you and not me . The Recovers makes me 100 % clueless- like on my a500 i use thors recover-and his Jb23 and it runs great -even the vulkano app i use on it plays for hours with out crashing( i posted about it on here). i wanted Twrp in it but it just wont work with out some kind of problem.
At least we have 2.3 to hold us over until you and JMZ make us a JB version for Nabi haha.
2nd February 2013, 02:52 AM |#26  
DZLRULZ's Avatar
Senior Member
Flag S.E. MI
Thanks Meter: 135
 
More
2.4.1.0 was released to fix mounting external issues..thought you might be interested.

Sent from my Viper4G3 Ev_O_nE using Forum Runner
The Following User Says Thank You to DZLRULZ For This Useful Post: [ View ] Gift DZLRULZ Ad-Free
2nd February 2013, 06:52 AM |#27  
aicjofs's Avatar
OP Senior Member
Flag Portland, Oregon
Thanks Meter: 1,022
 
More
I did a backup/restore, zip install, and time change. Obviously only for those that want to test and live on bleeding edge. Looking through other 2.4.1 threads not seeing as many issues as 2.4 had.

TWRP 2.4.1.0 Download
The Following 2 Users Say Thank You to aicjofs For This Useful Post: [ View ] Gift aicjofs Ad-Free
2nd February 2013, 08:17 PM |#28  
Senior Member
Thanks Meter: 92
 
More
2.4.1.0 feed back
Every thing I have tried works – time/Backup/Restore/
thank you sir Much appreciated for the updated version
4th March 2013, 05:44 AM |#29  
aicjofs's Avatar
OP Senior Member
Flag Portland, Oregon
Thanks Meter: 1,022
 
More
TWRP 2.4.3.0 Download
The Following 2 Users Say Thank You to aicjofs For This Useful Post: [ View ] Gift aicjofs Ad-Free
4th March 2013, 10:39 PM |#30  
Senior Member
Thanks Meter: 92
 
More
2.4.3.0 feed back
At first i thought this was a april fools joke because the screen went black had to look at the date today...lol
i see this version has a time out for the screen
Every thing i tested time /back and restore /file manager all worked
thanks aicjofs
12th March 2013, 08:40 PM |#31  
aicjofs's Avatar
OP Senior Member
Flag Portland, Oregon
Thanks Meter: 1,022
 
More
TWRP 2.4.4 for Nabi2

What's new in 2.4.4.0:

Added another libtar hardlink workaround to fix restore of some backups (usually related to Ubuntu Touch)
More fixes for the file selector
Switched from using busybox md5sum to a direct C function call
Fixed capturing the exit status of tar based backups/restore - TWRP will display that there was an error if there was one again
Update exFAT to latest commits
Added a build flag to disable using the ioctl for screen blanking

Nabi2 specific: Theme change, new Kernel based on Nabi v2.0.5

TWRP 2.4.4.0 Download



The Following 7 Users Say Thank You to aicjofs For This Useful Post: [ View ] Gift aicjofs Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes