FORUMS
Remove All Ads from XDA

[ROM] Helly_Bean [4.1.2], based on sources of cm10, 11/15 also for i9000b

9,982 posts
Thanks Meter: 27,364
 
By DerTeufel1980, Recognized Developer on 15th July 2012, 10:45 PM
Post Reply Email Thread
30th August 2012, 03:15 PM |#5021  
Bejda's Avatar
Senior Member
Thanks Meter: 1,957
 
More
Worked auto-reboot ticked?
Could you please provide the last_kmsg. bak file you should have in /data?
(If you didn't reboot again since then)
 
 
30th August 2012, 07:18 PM |#5022  
habylab's Avatar
Senior Member
Thanks Meter: 836
 
More
Weird bug for me on 28th build. Home button doesn't work half the time, and takes 5 seconds to do so. Phone doesn't freeze, can continue using app until home screen appears.

Sent from my beautiful Galaxy S running The Devil Helly Bean Rom with Devil kernel.
30th August 2012, 08:59 PM |#5023  
Senior Member
Thanks Meter: 42
 
More
On 28/08 im playing some heavy game like dead trifger,asphaltz 7,mc3 and it is sooo laggy.. any of u have the same problem like me?
Btw im using sio+smrtasav2,no oc,smooth..

Sent from my GT-I9000 using Tapatalk 2
30th August 2012, 09:03 PM |#5024  
Quote:
Originally Posted by habylab

Weird bug for me on 28th build. Home button doesn't work half the time, and takes 5 seconds to do so. Phone doesn't freeze, can continue using app until home screen appears.

Sent from my beautiful Galaxy S running The Devil Helly Bean Rom with Devil kernel.

Not happening here. Working fine all the time.
30th August 2012, 09:06 PM |#5025  
Senior Member
Thanks Meter: 36
 
More
Ive been on the test builds since the begining and for me this latest build (28) is the slowest one and im having lag.Its kinda like the first samsung roms.Long time to install apps,long time to get back to home launcher etc.Just to let you know nothing else.Keep up the great work you have done so far.Thanks.
30th August 2012, 09:13 PM |#5026  
Senior Member
Flag Poltava
Thanks Meter: 280
 
More
Quote:
Originally Posted by fane1

Ive been on the test builds since the begining and for me this latest build (28) is the slowest one and im having lag.Its kinda like the first samsung roms.Long time to install apps,long time to get back to home launcher etc.Just to let you know nothing else.Keep up the great work you have done so far.Thanks.

For me the ROM is very quick. Could you try to remove Google Now (QuickSearchBox.apk from /system/apk)? I've removed it and seems it's much faster. Maybe it is the reason of the lags and media server issues?
30th August 2012, 09:13 PM |#5027  
FadeFx's Avatar
Senior Member
Flag Vienna
Thanks Meter: 3,027
 
Donate to Me
More
Quote:
Originally Posted by muktheo

On 28/08 im playing some heavy game like dead trifger,asphaltz 7,mc3 and it is sooo laggy.. any of u have the same problem like me?
Btw im using sio+smrtasav2,no oc,smooth..

Sent from my GT-I9000 using Tapatalk 2


Quote:
Originally Posted by fane1

Ive been on the test builds since the begining and for me this latest build (28) is the slowest one and im having lag.Its kinda like the first samsung roms.Long time to install apps,long time to get back to home launcher etc.Just to let you know nothing else.Keep up the great work you have done so far.Thanks.

Have u guys checked if a process like downloadmanager or
drm.protected.storrage is stressing your CPU?

------------------------------
tapatalked from Galaxy S
30th August 2012, 10:07 PM |#5028  
Helloworld294's Avatar
Senior Member
Flag Vancouver
Thanks Meter: 355
 
More
Quote:
Originally Posted by Pootch

Hi.

- I have installed v08/28
- rebooted my phone and everything was ok
- rebooted to CMW to do a nandroid restore of my apps.
- rebooted and everything works out well exept gapps.
- so i rebooted my phone to CMW again and reinstalled gapps.

NOW my phone is in bootloop and i cannot enter CWM through 3 button combo.

Can anybody help me please?

Try and wait for 10 mins after pressing the 3 buttons. Remember first take off battery, then put back in and press the three buttons until the Samsung logo appears and keep pressing it for one more second and then leave it. Once I thought I lost recovery, but I waited for ~10 to 15 minutes and CWM recovery appeared I think from the /cache 0_0 cause in the command window it said
/cache boot
Can't load boot /cache etc.

Sent from my GT-I9000
30th August 2012, 11:04 PM |#5029  
Silentbob999's Avatar
Senior Member
Flag Montréal
Thanks Meter: 730
 
Donate to Me
More
In game,
Got many crash of audio, or graphics, or of the game.. Have some logcat and adb bugreport on my pc at work... For now I only have this:

https://docs.google.com/document/d/1...qFW43WDsI/edit

Not sure if that really say something
Edit : for info, I didn't have that issue before I add a few songs on the sdcard this afternoon.

Envoyé depuis mon GT-I9000 avec Tapatalk
The Following User Says Thank You to Silentbob999 For This Useful Post: [ View ] Gift Silentbob999 Ad-Free
31st August 2012, 12:46 AM |#5030  
Senior Member
Thanks Meter: 146
 
More
out of curiosity, will you be doing any OTA for this?
31st August 2012, 07:50 AM |#5031  
DerTeufel1980's Avatar
OP Recognized Developer
Thanks Meter: 27,364
 
Donate to Me
More
Quote:
Originally Posted by skezza

out of curiosity, will you be doing any OTA for this?

Not now. Maybe in the future.

Sent from my GT-I9000 using Tapatalk 2
The Following User Says Thank You to DerTeufel1980 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes