FORUMS
Remove All Ads from XDA

(14th Feb) XDA ATOM/ATOM PURE -CE OS 5.2.20765 Build 20765.1.4.4 PV

151 posts
Thanks Meter: 7
 
By legalmantra, Senior Member on 1st December 2008, 04:33 PM
Thread Deleted Email Thread
6th December 2008, 01:34 AM |#21  
Senior Member
Thanks Meter: 56
 
More
Minor bug: Alarm status always show as "Alarm off"
 
 
6th December 2008, 01:36 AM |#22  
Senior Member
Thanks Meter: 15
 
More
ok nevermind fixed
6th December 2008, 01:39 AM |#23  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by legalmantra

IF YOU ARE USING VISTA
install boot loader driver [attached] of atom in your vista machine otherwise you will not able to flash the rom.

How do you install this?
It says the file does not support this method of installation.
On vista
6th December 2008, 04:20 AM |#24  
Senior Member
Thanks Meter: 15
 
More
so youtube doesn't work on wifi?
Youtube shortcut doesn't work at all.

So far when using IE or Opera after closing it you get "Tap Screen to Launch TouchFLO"
6th December 2008, 05:52 AM |#25  
sherry_adinawan's Avatar
Member
Flag Semarang
Thanks Meter: 0
 
More
Quote:
Originally Posted by baszu

Minor bug: Alarm status always show as "Alarm off"

try to change the alarm description
6th December 2008, 10:27 AM |#26  
Junior Member
Thanks Meter: 0
 
More
My atom's speaker doesn't work once flash this firmware... rolled back to other firmware.. but the sound doesn't work still... getting the official firmware and see how it works. Anyone had this problem before? cause it was doing fine before this.
6th December 2008, 11:50 AM |#27  
legalmantra's Avatar
OP Senior Member
Thanks Meter: 7
 
More
Thumbs up
Quote:
Originally Posted by SellnTrade

My atom's speaker doesn't work once flash this firmware... rolled back to other firmware.. but the sound doesn't work still... getting the official firmware and see how it works. Anyone had this problem before? cause it was doing fine before this.


insert and remove your headphone. common problem with hardware not with the ROM.

Quote:

You have a problem with the headphone socket. what I would suggest is play a file in media player and put the headphone plug in halfway and gently move it around left to right. You will know when it's fixed because the sound will start coming out of the speakers. This is a known fault that has been around a long time.


Check this thread http://forum.xda-developers.com/showthread.php?t=267056

I hope it works
6th December 2008, 12:16 PM |#28  
legalmantra's Avatar
OP Senior Member
Thanks Meter: 7
 
More
Vista Driver
Quote:
Originally Posted by relic

How do you install this?
It says the file does not support this method of installation.
On vista



Install it from here

http://www.microsoft.com/windowsmobi....mspx#download
6th December 2008, 02:43 PM |#29  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by legalmantra

insert and remove your headphone. common problem with hardware not with the ROM.




Check this thread http://forum.xda-developers.com/showthread.php?t=267056

I hope it works

I removed and inserted the earphone and this process go over many many times (but the problem still there) but, dude... you'd enlighten up my mind.. the problem solved when I use a toothpick and insert it and hit the 'G' spot. Thanks...
6th December 2008, 06:30 PM |#30  
Senior Member
Thanks Meter: 56
 
More
Quote:
Originally Posted by sherry_adinawan

try to change the alarm description

I did, but it still show as "Alarm Off"
6th December 2008, 10:36 PM |#31  
Senior Member
Thanks Meter: 15
 
More
speaking of speakers and headphones, how do you make the music player to play when the phone screen is off, the player gets to play 1 track but it won't play the next one in the playlist until you get the screen back on.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes