FORUMS
Remove All Ads from XDA
Video Review Win A Trip
Post Reply Email Thread
I switched on extreme power saving mode because I only had 6 percent battery life left and didn't have access to an outlet. Now that I do have it charging, it wont let me disable it. When I click exit it just says Please Wait (been like that for about 20 minutes). Any idea how to fix this?
I am completely stock and unrooted
I've tried shutting down and restarting
18th April 2014, 02:48 AM |#2  
eric00716's Avatar
Senior Member
Flag Winder, GA
Thanks Meter: 58
 
More
Quote:
Originally Posted by mmcjam07

I switched on extreme power saving mode because I only had 6 percent battery life left and didn't have access to an outlet. Now that I do have it charging, it wont let me disable it. When I click exit it just says Please Wait (been like that for about 20 minutes). Any idea how to fix this?
I am completely stock and unrooted
I've tried shutting down and restarting

Only way i can think of is to reboot to bootloader and factory reset. Plug it in your computer to see if you can save your pics and stuff. If you went to a sprint store that is what they would do.

To get into bootloader power off device hold volume down and the power button. Click hboot then factory reset. That should do it.
The Following User Says Thank You to eric00716 For This Useful Post: [ View ] Gift eric00716 Ad-Free
18th April 2014, 03:32 AM |#3  
OP Senior Member
Flag Atlanta
Thanks Meter: 31
 
More
Quote:
Originally Posted by eric00716

Only way i can think of is to reboot to bootloader and factory reset. Plug it in your computer to see if you can save your pics and stuff. If you went to a sprint store that is what they would do.

To get into bootloader power off device hold volume down and the power button. Click hboot then factory reset. That should do it.

Thanks for the response. After about an hour of trying any and everything to get it working I was able to find a way into the power save settings and disable it from there. Not really sure what happened

Sent from my 831C using Tapatalk
18th April 2014, 04:45 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mmcjam07

Thanks for the response. After about an hour of trying any and everything to get it working I was able to find a way into the power save settings and disable it from there. Not really sure what happened

Sent from my 831C using Tapatalk

For some reason both power saving modes are greyed out & I can't even turn them on, any suggestions?
18th April 2014, 02:20 PM |#5  
OP Senior Member
Flag Atlanta
Thanks Meter: 31
 
More
Quote:
Originally Posted by CV44

For some reason both power saving modes are greyed out & I can't even turn them on, any suggestions?

I was able to get mine greyed out by going into Developer Options and checking the High Performance Mode option. Maybe yours is checked?

Sent from my 831C using Tapatalk
The Following User Says Thank You to mmcjam07 For This Useful Post: [ View ] Gift mmcjam07 Ad-Free
18th April 2014, 02:35 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mmcjam07

I was able to get mine greyed out by going into Developer Options and checking the High Performance Mode option. Maybe yours is checked?

Sent from my 831C using Tapatalk

Dude, you are the man! thanks!
20th April 2014, 04:40 AM |#7  
Robbie_G's Avatar
Senior Member
Flag College Station, TX
Thanks Meter: 34
 
More
Quote:
Originally Posted by mmcjam07

Thanks for the response. After about an hour of trying any and everything to get it working I was able to find a way into the power save settings and disable it from there. Not really sure what happened

Sent from my 831C using Tapatalk

How did you get into the power save settings? I wasn't able to when I was stuck in extreme power save mode.
20th April 2014, 05:14 AM |#8  
OP Senior Member
Flag Atlanta
Thanks Meter: 31
 
More
Quote:
Originally Posted by Robbie_G

How did you get into the power save settings? I wasn't able to when I was stuck in extreme power save mode.

I went to phone, then the menu button, settings, then click the back button on the top right and it will take you into the System Settings

Sent from my 831C using Tapatalk
The Following 6 Users Say Thank You to mmcjam07 For This Useful Post: [ View ] Gift mmcjam07 Ad-Free
22nd April 2014, 03:01 AM |#9  
dreDrennon1's Avatar
Senior Member
Flag Nashville
Thanks Meter: 404
 
Donate to Me
More
Same thing happened to me I called HTC and we got it into safe mode and when I hit the home button extreme power saving mode pooped up as a homescreen/launcher along with blink feed and nova so I selected nova and no more issues

Sent from my 831C using XDA Premium 4 mobile app
22nd April 2014, 06:45 AM |#10  
Junior Member
Thanks Meter: 0
 
More
I'm having the same issue, it's been over an hour stuck like this. I went in through the phone to settings down to the High Performance Mode and nothing. I tried Safe Mode, nothing. I went into the power settings through system settings and the extreme mode was grayed out as well. I can't do anything to get it working.

Any other ideas? HTC had no idea what I was talking about and told me to take it back to Sprint.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes