FORUMS
Remove All Ads from XDA

[APP][MOD]OGYouTube v3.5 Downloader, Popup/Background/ScreenOff Playback [STOPPED]

354 posts
Thanks Meter: 5,290
 
Post Reply Email Thread
Announcement from OsamaGhareeb: YouTube (Downloader, Popup, Background & ScreenOff playback)
24th November 2013, 03:35 PM |#1151  
christianpeso's Avatar
Senior Member
Thanks Meter: 535
 
More
Quote:
Originally Posted by xXx~~~SHLOK~~~xXx

Doesn't get installed. Tried pushing into system but still not installed

Where in the directions does it say to push it to the System?

Install it as a regular apk.
 
 
24th November 2013, 04:39 PM |#1152  
MaRkuS_538's Avatar
Senior Member
Thanks Meter: 13
 
More
Version 8 doesn't work... Signature fail...

Gesendet von meinem LG Optimus G mit Tapatalk 4
24th November 2013, 04:52 PM |#1153  
FireWall123's Avatar
Senior Member
Flag Kuwait
Thanks Meter: 927
 
More
Quote:
Originally Posted by MaRkuS_538

Version 8 doesn't work... Signature fail...

Gesendet von meinem LG Optimus G mit Tapatalk 4

Uninstall the stock YouTube app first. Then push the apk to system/app and set permissions to rw-r--r--
Finally reboot , done!

Sent from my Note 3 powered by Omega v4.0
Vocaloid fan? Check out this thread!
24th November 2013, 05:10 PM |#1154  
Senior Member
Flag Las Vegas
Thanks Meter: 89
 
Donate to Me
More
Videos won't play for me

Sent from my SGH-T999 using XDA Premium 4 mobile app
24th November 2013, 05:20 PM |#1155  
jmgamer12's Avatar
Member
Thanks Meter: 9
 
More
I just get a 401: Network error when I try to watch a video.
The Following User Says Thank You to jmgamer12 For This Useful Post: [ View ] Gift jmgamer12 Ad-Free
24th November 2013, 05:20 PM |#1156  
TechBurner's Avatar
Senior Member
Delhi
Thanks Meter: 672
 
More
Quote:
Originally Posted by christianpeso

Where in the directions does it say to push it to the System?

Install it as a regular apk.

I tried normally, then tried pushing...
24th November 2013, 06:05 PM |#1157  
Thebear j koss's Avatar
Senior Member
Flag NYC
Thanks Meter: 19,911
 
More
Quote:
Originally Posted by xXx~~~SHLOK~~~xXx

I tried normally, then tried pushing...

Sign out of the app. It won't work if you are signed into youtube.

[email protected]'$ [email protected]@XY- Official Team Average Joe's beta tester.
24th November 2013, 06:26 PM |#1158  
BigCrisco39's Avatar
Senior Member
Thanks Meter: 172
 
More
I can confirm it works perfectly when NOT signed in to your YouTube account.

Sent from my XT912 using Tapatalk
The Following User Says Thank You to BigCrisco39 For This Useful Post: [ View ] Gift BigCrisco39 Ad-Free
24th November 2013, 06:40 PM |#1159  
TechBurner's Avatar
Senior Member
Delhi
Thanks Meter: 672
 
More
Quote:
Originally Posted by Thebear j koss

Sign out of the app. It won't work if you are signed into youtube.

[email protected]'$ [email protected]@XY- Official Team Average Joe's beta tester.


I tried but even after Signing out it doesn't install. I think this is a signing problem. Can anybody sign this apk again and give me, it would be of great help
24th November 2013, 06:43 PM |#1160  
Thebear j koss's Avatar
Senior Member
Flag NYC
Thanks Meter: 19,911
 
More
Quote:
Originally Posted by xXx~~~SHLOK~~~xXx

I tried but even after Signing out it doesn't install. I think this is a signing problem. Can anybody sign this apk again and give me, it would be of great help

Uninstall completely. Delete youtube from system/app. Uninstall any updates from play store. Install this as a regular signed app.

[email protected]'$ [email protected]@XY- Official Team Average Joe's beta tester.
24th November 2013, 07:05 PM |#1161  
christianpeso's Avatar
Senior Member
Thanks Meter: 535
 
More
Quote:
Originally Posted by Thebear j koss

Sign out of the app. It won't work if you are signed into youtube.

[email protected]'$ [email protected]@XY- Official Team Average Joe's beta tester.

Thats a negative. I'm signed in and its working fine for me. There seems to be other variables at play here. The normal replys of "version 8 does not work", or "you must sign out", or "you have to push it to system and set permissions" do not all apply as I have done none of these and Version 8 is working for me.

I simply removed Youtube via Titanium Backup. Installed Version 8. Signed in and videos did not work. Rebooted. Signed in and videos work as supposed.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes