FORUMS
Remove All Ads from XDA

[APP][MOD]OGYouTube v3.5 Downloader, Popup/Background/ScreenOff Playback [STOPPED]

354 posts
Thanks Meter: 5,290
 
Post Reply Email Thread
Announcement from OsamaGhareeb: YouTube (Downloader, Popup, Background & ScreenOff playback)
9th April 2015, 11:12 PM |#2141  
jason504's Avatar
Senior Member
Thanks Meter: 544
 
More
Quote:
Originally Posted by wihushae

Hey guys!

When I try to download a mp3 with this app, I get the following error:
Target host must not be null, or set in parameters. Scheme=null, host =null, path=null

What's wrong here? A wrong config? A server problem?

Thanks for any advice!

I was getting that on the newest build of terminus rom for the nexus 6. I reverted back to the previous build and it works fine. Don't know why
 
 
10th April 2015, 06:36 AM |#2142  
Senior Member
Thanks Meter: 23
 
More
Hmmm, im on a stock rom from sony and i dont want to make a step back....
10th April 2015, 11:17 AM |#2143  
jason504's Avatar
Senior Member
Thanks Meter: 544
 
More
Quote:
Originally Posted by wihushae

Hmmm, im on a stock rom from sony and i dont want to make a step back....

Did you go into setting and look at the folder location
10th April 2015, 05:41 PM |#2144  
Senior Member
Thanks Meter: 50
 
More
i got "App not installed" error when trying to install the last version
i already removed the stock youtub app via titanium backup
but still can't install OGtubube
I also checked the install from unknown sources in security settings
and am using Xposed

help please , i need it urgently for something i am studying right now
am at Omega v27 Android 4.4
10th April 2015, 06:24 PM |#2145  
hiimimtayaz's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 299
 
More
Quote:
Originally Posted by MamomaN

i got "App not installed" error when trying to install the last version
i already removed the stock youtub app via titanium backup
but still can't install OGtubube
I also checked the install from unknown sources in security settings
and am using Xposed

help please , i need it urgently for something i am studying right now
am at Omega v27 Android 4.4

It happens occasionally.... Don't worry... Just use the below app..

https://play.google.com/store/apps/d...installer.free

Freeze the app first and then uninstall... Restart the device.... Install the OGyoutube v0.8... Surely you gonna have it running....
The Following User Says Thank You to hiimimtayaz For This Useful Post: [ View ] Gift hiimimtayaz Ad-Free
10th April 2015, 09:24 PM |#2146  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by jason504

Did you go into setting and look at the folder location

Yes, I did. The default path is correct, that means the folders are existing.

Another thing: playing YouTube videos in the chrome browser doesn't work anymore. Is this a known bug/limitation, and is there a solution for it?
11th April 2015, 11:58 PM |#2147  
SaschaHa's Avatar
Senior Member
Thanks Meter: 1,787
 
More
Wouldn't it be possible to make an Xposed module that adds all the OGYoutube functions to the normal Youtube app from Play Store? Maybe that would solve some problems regarding the user accounts and app updates
The Following User Says Thank You to SaschaHa For This Useful Post: [ View ] Gift SaschaHa Ad-Free
12th April 2015, 08:20 PM |#2148  
2phazt's Avatar
Senior Member
Flag Westerkappeln
Thanks Meter: 347
 
More
Deleted
12th April 2015, 10:13 PM |#2149  
Muckle6's Avatar
Junior Member
Thanks Meter: 0
 
More
works great
OGyoutube works great on samsung galaxy S5, finally an app that lets me listen in background or popout(iv tried many different ones but none worked)
Thanks
13th April 2015, 12:25 AM |#2150  
laie1472's Avatar
Senior Member
Thanks Meter: 827
 
More
Never mind. Good app
13th April 2015, 03:25 AM |#2151  
droids@m's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 219
 
More
Quote:
Originally Posted by MamomaN

i got "App not installed" error when trying to install the last version
i already removed the stock youtub app via titanium backup
but still can't install OGtubube
I also checked the install from unknown sources in security settings
and am using Xposed

help please , i need it urgently for something i am studying right now
am at Omega v27 Android 4.4

Are you on 4.4.4 kitkat Art? Try switching to dalvik it worked for me with Art won't install at all
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes