FORUMS
Remove All Ads from XDA

[KERNEL][GPL] Vengeance [1.38][3/5]

1,000 posts
Thanks Meter: 3,488
 
By rachitrawat, Inactive Recognized Developer on 13th January 2013, 11:32 AM
Post Reply Email Thread
18th April 2013, 01:58 PM |#761  
oduhart's Avatar
Senior Member
Flag Lille
Thanks Meter: 35
 
More
Quote:
Originally Posted by Benben2a

Hi I'm proud to give an answer on this forum
Yes with this kernel (and this Amazing ROM too) the HDMI port works without any problem, and the camera too, I thinks it works better.

Thanks for you quick answer, so now I am ready to unlock and flash my first custom kernel on my arc s
18th April 2013, 02:00 PM |#762  
izuall187's Avatar
Senior Member
Flag Cainta
Thanks Meter: 103
 
More
Quote:
Originally Posted by Madaditya

Tried hot boot....
it fails..
cleaned all init.d scrits as well and tried

Attachment 1870252

on Iyokan

Edit: elf dosent hot boot!
Kernel flashed properly and booted as well!

Somehow I just renamed the file to boot.img and used flashtool on fastboot and it worked.

Device: LT18i
Kernel: Vengeance
Baseband: 85
The Following User Says Thank You to izuall187 For This Useful Post: [ View ] Gift izuall187 Ad-Free
18th April 2013, 02:33 PM |#763  
Benben2a's Avatar
Senior Member
Flag Ajaccio
Thanks Meter: 102
 
More
Angry
Quote:
Originally Posted by oduhart

Thanks for you quick answer, so now I am ready to unlock and flash my first custom kernel on my arc s

So funny 2 french who speak in english on an international forum



With vengeance Kernel, OC is so easy on my Arc!!
18th April 2013, 02:51 PM |#764  
openperl's Avatar
Member
Thanks Meter: 25
 
More
It seems that the zipped driver file for Vengeance 1.34 modules has errors.
Would anyone check it?
My Arc is extremely slow for reconnecting WiFi connections.
I think if the above mentioned errors happened while compiling those driver files,
slow WiFi connection might be due to the damaged driver modules.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-04-18-22-01-23.jpg
Views:	162
Size:	16.7 KB
ID:	1892747  
18th April 2013, 03:22 PM |#765  
Madaditya's Avatar
Senior Member
Flag Pune
Thanks Meter: 1,100
 
Donate to Me
More
Quote:
Originally Posted by izuall187

Somehow I just renamed the file to boot.img and used flashtool on fastboot and it worked.

Device: LT18i
Kernel: Vengeance
Baseband: 85

Wow...! Just change the extension and it works? Pretty awesome!
We should make sure if its the 'harmless' way...

Did it 'Hotboot'??



Quote:
Originally Posted by openperl

It seems that the zipped driver file for Vengeance 1.34 modules has errors.
Would anyone check it?
My Arc is extremely slow for reconnecting WiFi connections.
I think if the above mentioned errors happened while compiling those driver files,
slow WiFi connection might be due to the damaged driver modules.

Its probably your browser fault...how can any browser allow 2 folders of same name at the same place?
Redownload the zip!
And try...
Juz be the smart Geek
The Following User Says Thank You to Madaditya For This Useful Post: [ View ] Gift Madaditya Ad-Free
18th April 2013, 03:32 PM |#766  
openperl's Avatar
Member
Thanks Meter: 25
 
More
Just extract Modules.zip file.
And check the folder "META-INF" and you can find somewhat strange folder structure.

To Madaditya: Did you test the file again or do you have willing to do so? If not, don't post such a rude reply.
18th April 2013, 03:56 PM |#767  
Benben2a's Avatar
Senior Member
Flag Ajaccio
Thanks Meter: 102
 
More
Quote:
Originally Posted by openperl

It seems that the zipped driver file for Vengeance 1.34 modules has errors.
Would anyone check it?
My Arc is extremely slow for reconnecting WiFi connections.
I think if the above mentioned errors happened while compiling those driver files,
slow WiFi connection might be due to the damaged driver modules.

On this thread, page 71 I've found new module which works better after two reboot

here is the link for download

http://upfile.vn/9d8q
The Following User Says Thank You to Benben2a For This Useful Post: [ View ] Gift Benben2a Ad-Free
18th April 2013, 04:02 PM |#768  
openperl's Avatar
Member
Thanks Meter: 25
 
More
Red face Thank you!
Quote:
Originally Posted by Benben2a

On this thread, page 71 I've found new module which works better after two reboot

here is the link for download

http://upfile.vn/9d8q

Hi, Benben2a! Thank you so much.

Finished downloading the linked file.

I'll try it tonight.
18th April 2013, 04:44 PM |#769  
izuall187's Avatar
Senior Member
Flag Cainta
Thanks Meter: 103
 
More
Quote:
Originally Posted by Madaditya

Wow...! Just change the extension and it works? Pretty awesome!
We should make sure if its the 'harmless' way...







Its probably your browser fault...how can any browser allow 2 folders of same name at the same place?
Redownload the zip!
And try...
Juz be the smart Geek

Well it seems safe. Running 24hrs nw w/ no errors whatsoever. Except for the part where I forgot to format /system again (stupid me). But everything is peachy.
@rachit:
I was wondering if there's any chance that the cwm could be converted to touch version? Is it possible?

Device: LT18i
Kernel: Vengeance
Baseband: 85
jorobg
18th April 2013, 06:04 PM |#770  
Guest
Thanks Meter: 0
 
More
Dear Rachid!

- there is the place on yours Kernel for the improvement for memory usage
- a lot + 10 Mb
- there is the place for the improvement for more speed
- there is the place for the improvement for the delete some governors
- like one which not use lot a people
- smaller kernel

it is not criticize it is suggested
but
thanks many

I writhe to you one pp message!

battery usage fantastic 3 day for my on my device my usage
18th April 2013, 07:54 PM |#771  
rod555's Avatar
Senior Member
Flag milan
Thanks Meter: 231
 
More
Quote:
Originally Posted by openperl

It seems that the zipped driver file for Vengeance 1.34 modules has errors.
Would anyone check it?
My Arc is extremely slow for reconnecting WiFi connections.
I think if the above mentioned errors happened while compiling those driver files,
slow WiFi connection might be due to the damaged driver modules.

but if you open zip view error in pop message. After flash modules clear cache and dalvik
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes