FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello friends!

I am presently running rooted Simplicity 2.2.1 on XXJVU with Semaphore 2.5.0bm kernel. After installing this ROM, I installed Titanium Backup Pro and then recovered all my backed up apps,data and settings. Everything was working fine until yesterday when I found that Titanium Backup Pro was gone. So after searching for it and finally unable to trace it, I tried installing it again, both from the apk file that I had in my SD card and from the market, but it failed everytime giving an error message saying "Out of Space: Titanium Backup could not be installed. Free up some space and try again"

This is strange because I have a hell lot of space available and still it is showing this error. I tried installing other softwares and there wasnt any problem with that. This message is flashed only when I try installing TB.

Can you guys please help me to come out of this situation because TB is a must have software for me?

Thank you.
The Following User Says Thank You to go4saket For This Useful Post: [ View ] Gift go4saket Ad-Free
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes