FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi all.

I started experiencing weird problems with my Ativ S, so I thought I do a hard reset and start clean. I got stuck to a known issue with the Ativ and GDR3, where after hard reset the apps wont instal from the store. The only solution I saw was to flash the device. I have the GDR2 rom so I thought no problem, however I cant get the drivers to instal on the download mode so I could start the flash process.

I have tried to instal 2 different drivers: SamsungUSBDriver.msi and I8750_Qualcomm_USB_composite_driver_HK11-VB717-38.zip Neither of these (that I found, if they are the correct packages) have worked so that the Ativ is recognized correctly in the download mode and I could start flash. When Ativ is connected in the download mode, its only seen as USB DOWNLOADER with exclamation point at device manager.

Im running 64bit Windows 8.1 Pro system.

Any suggestions are welcomed! Thanks!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes