FORUMS
Remove All Ads from XDA
H10 Turbo

[ROM] Verizon i815 STOCK ICS rooted IMM76D.LP11 - Verizon OTA as CWM flashable ROM

281 posts
Thanks Meter: 544
 
By electron73, Senior Member on 22nd January 2013, 07:13 AM
Post Reply Email Thread
30th January 2013, 09:52 PM |#21  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by Kralik

I like TWRP but wish it could mount my encrypted /data partition like it could for my Nexus 7.

Looks like v2.4 can do this... check out the changelog.
 
 
31st January 2013, 08:09 AM |#22  
Senior Member
Thanks Meter: 12
 
More
Just saw that, but it doesn't look that there's a i815 version yet.
31st January 2013, 02:47 PM |#23  
Junior Member
Thanks Meter: 0
 
More
Battery Low phone app killing battery
Hi, did a lot of reading in this forum and still not sure if this was ever solved with LP10, but with LP11 I have the tablet die on me randomly.
The "Phone" application killed the battery in less then 8 hours of stand-by (during the night and with display off) after I installed LP10 (no wipe), then LP11. So I did "wipe cache partition" and also "wipe data/factory reset" on this device using Androids own system recovery <3e>.
The tablet behaved well for 2 days after that and battery only dropped about 12-15% per day with little to no use but wifi on.
When I went to bed last night it was charged around 90% but was down to 2% just a few hours later, because "Phone" used the entire battery.

Unfortunately, if I force stop this "Phone" app, it starts itself again within a few seconds. Is there a way to simply remove the application or at least prevent it from running? ..it's a Verizon tablet after all, so there is no phone service available anyway

Thanks!
Robin
Attached Thumbnails
Click image for larger version

Name:	screenshot.jpg
Views:	251
Size:	80.9 KB
ID:	1692180  
31st January 2013, 06:16 PM |#24  
Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by worldsite

Hi, did a lot of reading in this forum and still not sure if this was ever solved with LP10, but with LP11 I have the tablet die on me randomly.
The "Phone" application killed the battery in less then 8 hours of stand-by (during the night and with display off) after I installed LP10 (no wipe), then LP11. So I did "wipe cache partition" and also "wipe data/factory reset" on this device using Androids own system recovery <3e>.
The tablet behaved well for 2 days after that and battery only dropped about 12-15% per day with little to no use but wifi on.
When I went to bed last night it was charged around 90% but was down to 2% just a few hours later, because "Phone" used the entire battery.

Unfortunately, if I force stop this "Phone" app, it starts itself again within a few seconds. Is there a way to simply remove the application or at least prevent it from running? ..it's a Verizon tablet after all, so there is no phone service available anyway

Thanks!
Robin

I have the same problem...
31st January 2013, 06:18 PM |#25  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by worldsite

Hi, did a lot of reading in this forum and still not sure if this was ever solved with LP10, but with LP11 I have the tablet die on me randomly.
The "Phone" application killed the battery in less then 8 hours of stand-by (during the night and with display off) after I installed LP10 (no wipe), then LP11. So I did "wipe cache partition" and also "wipe data/factory reset" on this device using Androids own system recovery <3e>.
The tablet behaved well for 2 days after that and battery only dropped about 12-15% per day with little to no use but wifi on.
When I went to bed last night it was charged around 90% but was down to 2% just a few hours later, because "Phone" used the entire battery.

Unfortunately, if I force stop this "Phone" app, it starts itself again within a few seconds. Is there a way to simply remove the application or at least prevent it from running? ..it's a Verizon tablet after all, so there is no phone service available anyway

Thanks!
Robin

You can easily remove/freeze the application using Titanium Backup.
31st January 2013, 06:18 PM |#26  
Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by Kralik

Just saw that, but it doesn't look that there's a i815 version yet.

I got TWRP working on my i815. See this post:

http://forum.xda-developers.com/show...&postcount=123

So far it seems to work well.
31st January 2013, 09:20 PM |#27  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by Royaltiger

You can easily remove/freeze the application using Titanium Backup.

Thanks Royaltiger, I didn't try that but I renamed /system/app/Phone.apk and /system/app/Phone.odex to /system/app/Phone.apk_off and /system/app/Phone.odex_off, which I guess should have the same effect.

Unfortunately this also stopped 4G from working, so apparently the "Phone" application is also in charge for the mobile broadband connection :/

---------- Post added at 09:20 PM ---------- Previous post was at 08:33 PM ----------

Quote:
Originally Posted by worldsite

Thanks Royaltiger, I didn't try that but I renamed /system/app/Phone.apk and /system/app/Phone.odex to /system/app/Phone.apk_off and /system/app/Phone.odex_off, which I guess should have the same effect.

Unfortunately this also stopped 4G from working, so apparently the "Phone" application is also in charge for the mobile broadband connection :/

Actually it seems to make a difference. I installed Titanium Backup and froze "Phone" in there. 4G is still available and I will keep an eye on the battery use while on 4G and wifi.
3rd February 2013, 05:35 PM |#28  
Junior Member
Thanks Meter: 0
 
More
I formatted Data, Cache and System. Trying again today with wipe version of LP10. I'll post results. Thanks again.

Victor


Quote:
Originally Posted by electron73

Did you wipe data/cache? Coming from CM10 you definitely need to do a clean install. You can simply flash the "wipe" version of the LP10 rom first, then upgrade to the LP11

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

5th February 2013, 12:56 AM |#29  
Junior Member
Thanks Meter: 0
 
More
Battery Low "phone" eats battery
Unfortunately freezing the "Phone" app didn't do anything and this application still consumes 85-90% of the battery. I'm a bit lost here, since this tablet is no "phone" and it should not be running in the first place. Plus it appears that it always starts in the middle of the night, when I don't use the device (something like a cronjob triggering it?).

Anybody any idea how to get rid of this annoying battery drain?

Thanks!
5th February 2013, 11:14 PM |#30  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by worldsite

Unfortunately freezing the "Phone" app didn't do anything and this application still consumes 85-90% of the battery. I'm a bit lost here, since this tablet is no "phone" and it should not be running in the first place. Plus it appears that it always starts in the middle of the night, when I don't use the device (something like a cronjob triggering it?).

Anybody any idea how to get rid of this annoying battery drain?

Thanks!

This was a problem for me back when I upgraded to LP10. A full wipe fixed things. However, I don't want to do that now. For now, my problem isn't nearly as bad as yours and is bearable. Maybe at some point I'll have the stomach to do a full wipe.

Back on LP10, I can confirm that a wipe did the trick.
10th February 2013, 03:04 AM |#31  
Junior Member
Thanks Meter: 0
 
More
Thumbs up Tab is alive!!
Alright..after flashing "wipe" version of LP10 then LP11..all is good.

Thanks again,

Victor
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes