FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Yesterday I bought a Samsung galaxy tab and when I got home tried to update it but when it was rebooting it got stuck on this galaxy tab logo. I tried to go into recovery mode to factory restore it but instead it showed an image that it was updating but after 100% and android image with a red warning triangle. Then it took me back to the galaxy screen. I then proceed it to go to Odin mode but it wouldn't detect it. When I was in Odin mode it said this: Costume binary: Yes (1 count) Current binary: costume. I then turned it off for 30 minutes then it didn't turned on at all so I put it to charge over night and now it doesn't do anything but shut down or stay in a battery image. I apologize if I post it wrong its my first time doing this. Thank you

Sent from my Huawei Y301A2 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1394126945841.jpg
Views:	98
Size:	20.7 KB
ID:	2616894   Click image for larger version

Name:	uploadfromtaptalk1394126956632.jpg
Views:	99
Size:	65.9 KB
ID:	2616895   Click image for larger version

Name:	uploadfromtaptalk1394126966153.jpg
Views:	100
Size:	9.2 KB
ID:	2616896   Click image for larger version

Name:	uploadfromtaptalk1394126975437.jpg
Views:	90
Size:	122.4 KB
ID:	2616897  
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes