FORUMS
Remove All Ads from XDA

[ROM][I605]Official Nightlies CM11.0[KTU84P][4.4.4]

1,009 posts
Thanks Meter: 5,152
 
By sbrissen, Inactive Recognized Developer on 12th November 2013, 07:58 PM
Post Reply Email Thread
21st November 2013, 03:38 PM |#251  
Senior Member
Thanks Meter: 84
 
More
Bugs to report:

Volume is really low on headphones.

No notification light on Google Voice texts, also GV texts sometimes take up to 5 minutes to actually send over my LTE connection.

Sensor doesn't work for Star Chart and Google Sky Maps. I can go up and down usually, but panning side to side never works

Screen tearing is noticeable sometimes

Battery life started out incredible, but after a few days of settling in the phone doesn't go into deep sleep anymore.

Other than that the ROM runs really well and most functions work perfectly.
21st November 2013, 05:30 PM |#252  
dbrickg's Avatar
Senior Member
Thanks Meter: 594
 
More
Quote:
Originally Posted by sbrissen

for me the prox sensor is the next imprtant bug to squash

Agreed! It's pretty irritating to see the phone trying to reprogram itself everytime it touches my ear during phone calls. Thanks goodness I don't actually use the phone as a phone very often
21st November 2013, 06:04 PM |#253  
AlphaNoble's Avatar
Senior Member
Thanks Meter: 21
 
More
I just had a weird issue where the phone was unresponsive with the screen off, so I did a battery pull. When I rebooted the phone I was in safe mode. I have no idea what caused it or why it happened, but I thought it was worth sharing on here.
21st November 2013, 06:11 PM |#254  
Senior Member
Thanks Meter: 103
 
More
Quote:
Originally Posted by slick_rick

That's not sbrissens job as a CM maintainer. They main guys need to merge that source first. Also, if you go back a few pages, the build I posted has the long press home for recent apps and some sprint specific fixes for apns.

Sent from my SPH-L900 using Tapatalk 2

Here jack

Sent from my SCH-I605 using Tapatalk
The Following User Says Thank You to whojabacod For This Useful Post: [ View ] Gift whojabacod Ad-Free
21st November 2013, 07:57 PM |#255  
mpwt51's Avatar
Junior Member
Flag Philly
Thanks Meter: 4
 
More
Quote:
Originally Posted by whojabacod

Here jack



Sent from my SCH-I605 using Tapatalk

It also says nightlies are coming soon. Just relax and enjoy what the devs do for us.

Sent from my SCH-I605 using Tapatalk
21st November 2013, 11:22 PM |#256  
sbrissen's Avatar
OP Inactive Recognized Developer
Thanks Meter: 5,152
 
Donate to Me
More
Almost there. Accelerometer, light, gyro, barometer, and prox sensors are working. Need to fix gravity, linear accel, magnetic, and orientation.

Sent from my SCH-I605 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1385072405758.jpg
Views:	400
Size:	38.4 KB
ID:	2407285   Click image for larger version

Name:	uploadfromtaptalk1385072418867.jpg
Views:	382
Size:	79.6 KB
ID:	2407286  
The Following 16 Users Say Thank You to sbrissen For This Useful Post: [ View ] Gift sbrissen Ad-Free
21st November 2013, 11:42 PM |#257  
slick_rick's Avatar
Senior Member
Immokalee/Tampa FL
Thanks Meter: 6,197
 
Donate to Me
More
Quote:
Originally Posted by whojabacod

Here jack



Sent from my SCH-I605 using Tapatalk

What?

Sent from my SPH-L900 using Tapatalk 2
22nd November 2013, 12:07 AM |#258  
dtroup64's Avatar
Senior Member
Rockland, ME
Thanks Meter: 780
 
More
Quote:
Originally Posted by slick_rick

What?

Sent from my SPH-L900 using Tapatalk 2

I had the same question.
22nd November 2013, 12:49 AM |#259  
THEbigSWEEN's Avatar
Senior Member
Thanks Meter: 386
 
More
Quote:
Originally Posted by slick_rick

What?

Sent from my SPH-L900 using Tapatalk 2

I believe that was aimed at the person you were replying to who was geeking for an update

Edit: never mind same person. I'm just as confused now too
22nd November 2013, 01:31 AM |#260  
Senior Member
Thanks Meter: 17
 
More
art
can someone explain how to run art? i switched the settings in dev options and i got so many force closes when my phone finally boot back up that it was unusable. Now i have no signal at all, and no data. its just showing no service.

---------- Post added at 07:31 PM ---------- Previous post was at 07:15 PM ----------

Quote:
Originally Posted by celyko

can someone explain how to run art? i switched the settings in dev options and i got so many force closes when my phone finally boot back up that it was unusable. Now i have no signal at all, and no data. its just showing no service.

i have restored twice and rebooted multiple times. there are just no bars in the top. when i try to make a call, it says mobile network unavailable. can anyone help me with a fix?
22nd November 2013, 01:47 AM |#261  
got556's Avatar
Senior Member
Flag Chicago
Thanks Meter: 247
 
Donate to Me
More
Quote:
Originally Posted by sbrissen

Almost there. Accelerometer, light, gyro, barometer, and prox sensors are working. Need to fix gravity, linear accel, magnetic, and orientation.

Sent from my SCH-I605 using xda app-developers app

Awesome! Keep up the hard work! Despite it's flaws as a VERY early BETA on a VZW device no less w/ working data, this still remains my DD. I got my dad a Moto X a while back on VZW and he is not a tech guy at all. He LOVES 4.4 compared to earlier Android releases. Says it is much easier to see things and he likes the layout better. Mom is still rocking her Nexus 10/Droid Razr MAXX and I'm a bit irked the update hasn't OTA'd yet for the Nexus.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes