FORUMS
Remove All Ads from XDA

 View Poll Results: Did you find this thread useful?

Yes, it was very helpful to me.
 
1,610 Vote(s)
64.02%
No, I didn't feel it helped me.
 
416 Vote(s)
16.54%
I don't know.
 
489 Vote(s)
19.44%

[HELP THREAD] Ask ANY Question. Noob Friendly.

4,428 posts
Thanks Meter: 1,929
 
Post Reply Email Thread
18th July 2017, 07:39 PM |#39151  
hellakarsh's Avatar
Senior Member
Flag Moradabad
Thanks Meter: 170
 
More
Quote:
Originally Posted by User17745

At first, it felt like a hardware issue to me. But I've found few YouTube videos showing the same issue on Nexus 4. It could be at common issue with the device.

Watch this video: https://youtu.be/slpoNztwv90

I think it's an issue with the stock ROM.


Sent from my Redmi Note 4 using Tapatalk

I tried but it didn't work in custom ROM as well and it makes complete sense because as I've mentioned that this problem is also happening in TWRP recovery which shows it is not a ROM related issue.
18th July 2017, 09:12 PM |#39152  
IND_TechNetiUm's Avatar
Member
Flag Lucknow
Thanks Meter: 12
 
More
Quote:
Originally Posted by aven64

I have recently tried rooting a S5 and it worked and then I tried to install TWRP on the phone, it didn't work. When I try and boot into recovery mode after installing TWRP it takes me to download mode and it says "Could not boot up properly." at the very top. I do not have a clue to what the issue could be execpt it having something to do with KNOX or something like that. If you know a fix for this issue I would love to know it, thank you.

What method u used to install the reovery, with or without pc?
18th July 2017, 09:16 PM |#39153  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by IND_TechNetiUm

What method u used to install the reovery, with or without pc?

I've tried both but niether worked
19th July 2017, 12:18 AM |#39154  
Junior Member
Thanks Meter: 0
 
More
I'm a total newbie, recently rooted my phone. Are there any threads I should be looking at to learn the ropes?

My rooted device is a Samsung J110F and I can't find anything on it.

Thank you in advance.
19th July 2017, 07:52 AM |#39155  
Junior Member
Thanks Meter: 0
 
More
Hola app (Norway proxy): ((TypeError: Cannot read property "no" of undefined))
Hello,

Thanks for the thread.
I have been using Hola app on my phone (android 5.0), specifically the Norway proxy for a certain purpose (study ^-^ yay)
Anyway, lately I've been getting this message and unable to open the page
(TypeError: Cannot read property "no" of undefined)
I tried on tablet but got the same error
I asked someone in a different country and it was working smoothly

Is it a problem in the country where I am, that Hola proxy can't pass internet restrictions or something?
I really don't have much knowldge about how VPN apps work!

Any solutions please?
19th July 2017, 08:24 AM |#39156  
Junior Member
Thanks Meter: 0
 
More
Can compatible ROMs run in two different phones?
If I have a Nokia android phone and let's suppose that there is a compatible ROM I got which is for Samsung. Should I root my Nokia?
I want some possible examples too.
19th July 2017, 09:10 AM |#39157  
Junior Member
Thanks Meter: 0
 
More
Bricked Device Enquiry
Hi Friends I Own Lava Iris 406Q,
Someone here gave me stock firmware of my device, i used to flash by device with "c230wLAVA_fastboot_flash_all.bat" file provided by him in the firmware folder in a single click. But yesterday i wrongly clicked on "EraseAll.bat" command which had following instructions;-
@ECHO on
@ECHO Please switch to fastboot mode
@ECHO If the system started, run adb reboot-bootloader
adb reboot bootloader
fastboot erase modem
fastboot erase sbl1
fastboot erase sdi
fastboot erase aboot
fastboot erase rpm
fastboot erase boot
fastboot erase tz
fastboot erase system
fastboot erase cache
fastboot erase recovery
fastboot erase splash
fastboot erase usbmsc
fastboot erase userdata
fastboot erase misc
fastboot reboot
pause"
Now my device isn't vibrating on pressing the power key, not showing anything its like in a switch off state. PC and adb are not recognizing it but windows recognize it as QHSUSB_BULK only, on using QFIL am unable to flash it with error message as "unable to switch it to Emergency Download Mode".
Is the repair possible to my device by these ordinary softwares like QPST, QFIL Or Any Other Softwares ???? Or am i missing some firmware components? Can Service centres repair my device?? How much it will cost?
If someone knows how to repair the device effectively, please respond.. Or just reply with whether my device is repairable or not.
19th July 2017, 09:59 AM |#39158  
Amaan007's Avatar
Senior Member
Flag Auckland
Thanks Meter: 70
 
More
Quote:
Originally Posted by the5G

Hi Friends I Own Lava Iris 406Q,
Someone here gave me stock firmware of my device, i used to flash by device with "c230wLAVA_fastboot_flash_all.bat" file provided by him in the firmware folder in a single click. But yesterday i wrongly clicked on "EraseAll.bat" command which had following instructions;-
@ECHO on
@ECHO Please switch to fastboot mode
@ECHO If the system started, run adb reboot-bootloader
adb reboot bootloader
fastboot erase modem
fastboot erase sbl1
fastboot erase sdi
fastboot erase aboot
fastboot erase rpm
fastboot erase boot
fastboot erase tz
fastboot erase system
fastboot erase cache
fastboot erase recovery
fastboot erase splash
fastboot erase usbmsc
fastboot erase userdata
fastboot erase misc
fastboot reboot
pause"
Now my device isn't vibrating on pressing the power key, not showing anything its like in a switch off state. PC and adb are not recognizing it but windows recognize it as QHSUSB_BULK only, on using QFIL am unable to flash it with error message as "unable to switch it to Emergency Download Mode".
Is the repair possible to my device by these ordinary softwares like QPST, QFIL Or Any Other Softwares ???? Or am i missing some firmware components? Can Service centres repair my device?? How much it will cost?
If someone knows how to repair the device effectively, please respond.. Or just reply with whether my device is repairable or not.

Take ur battery out and hold volume down and then connect to computer if it boots then put the battery back in and let go volume down
19th July 2017, 10:19 AM |#39159  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Amaan007

Take ur battery out and hold volume down and then connect to computer if it boots then put the battery back in and let go volume down

nothing happens. only usb connect sound is beeping
19th July 2017, 10:27 AM |#39160  
Amaan007's Avatar
Senior Member
Flag Auckland
Thanks Meter: 70
 
More
Quote:
Originally Posted by the5G

nothing happens. only usb connect sound is beeping

Then just charge it for a while and then boot it
19th July 2017, 10:31 AM |#39161  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Amaan007

Then just charge it for a while and then boot it

Sorry buddy its not a charge problem. I think "adb erase boot" command has to do with it. Do exactly know how to restore the boot files back to device internal storage.
No tool seems to be working.
Post Reply Subscribe to Thread

Tags
ask any question, beginner, confused, guidance, help needed, help thread, lost, newbie, noob, questions and answers

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes