FORUMS
Remove All Ads from XDA

[ROM.ICS.13] [Ray] [Xperia Z1 Honami ROM_Superlative Edition] [Both BL] 28.02.14

2,891 posts
Thanks Meter: 7,850
 
By Saqib Nazm, Retired Forum Moderator / Recognized Themer on 5th September 2013, 09:41 PM
Post Reply Email Thread
4th October 2013, 05:21 AM |#111  
jsoue's Avatar
Senior Member
Flag San Salvador
Thanks Meter: 29
 
More
yeah i found a bug on Accent Changer... i choose green accent but then i try another and keep's the greenaccent... doesn't change to blue accent for example
4th October 2013, 05:38 AM |#112  
BloodEdge's Avatar
Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by saqib nazm

then don't wipe anything, just replace services.jar. don't need to delete any init.d tweaks also

Wow, it's working, very appreciate:thumbup:
4th October 2013, 08:44 AM |#113  
Saqib Nazm's Avatar
OP Retired Forum Moderator / Recognized Themer
Flag Virginia, USA
Thanks Meter: 7,850
 
Donate to Me
More
Quote:
Originally Posted by NazS!

ROM features so many beautiful stuffs, like the new animation, theme accent changer and few existing bugs in phonebook/messaging app were fixed, Home LED is working now. Dialer feels snappier. With respect to appearance, this is the best ever!! Superb work @saqib nazm, I like your ROM so much.
But has some issues too. I don't feel the launcher, setting or any other scrolling is smooth. Previous versions scrolling was smoother, tried adding build.prop tweaks but it didn't help.
Launcher has some layout issues as others mentioned before, I used your prior versions Home.apk and it worked fine.
The pop-up/fade away texts like "Super User Granted" and in few other places, the text were in grey color, white would be better. Background theme doesn't seem to be unique throughout.
Fonts of notifications in system UI seems big compared to system fonts. The clock in stock system UI miss am/pm, walkman miss previous button in notification drawer, maybe because its based on jb.
Games doesn't auto close like before but it lags. Tried subway surf. Viper mod isn't much compatible, I'd tried installing it in JB rom, it had some betterment, but this I don't feel much difference in loud speaker quality. One request, possible to make Clear Phase to work? I see in build.prop its not enabled, should be done on purpose even enabling it there doesn't work, I suppose.
Overall, this is the best ROM..! Lags a bit in performance/smoothness/gaming. Rest is superb!

There has to be some small issues with a custom rom which is modded to this extent, I will try to fix it & make it perfect, but it's not easy though. Anyways about launcher Sahaab has already released a stable launcher, you can find it in themes & app section, I don't know yet a fix for the Timescape widget, & another thing is I understand that, better you all should understand it, performance can't be better than this with this ported heavy apps,framework or mods. So it is obvious that games will lag, find other way get on with it, hibernate,freeze other unnecessary background process when playing games.

Quote:
Originally Posted by NazS!

Edit: Viper Sound Mod is not working with Walkman if Sound Enhancement is enabled. Guess its because of conflict with Sound Enhancement. If I disable Sound Enhancement, then I can feel the change using Viper Mod.

When you use Viper sound mod you need to make it as default sound enhancement, so whatever concept you have about viper sound mod & sound enhancement are not right my friend viper sound mod uses it's own sound enhancement,that's why default walkman's sound enhancement won't work with it or viper itself won't work with other sound enhancement. You need to make it default fro settings>sound>music effects.

Quote:
Originally Posted by jsoue

yeah i found a bug on Accent Changer... i choose green accent but then i try another and keep's the greenaccent... doesn't change to blue accent for example

Do one thing, hold upto 3 secs to apply a theme. This method works for the rest, report back what happens so I can find out the problem

Quote:
Originally Posted by litemintx

Has anyone tried using the antutu benchmark on this rom? It wont finish the test on my unit.

To save ram I put settings into cached process from services.jar that saves around 30 mb of ram, but it also caused the issue with some heavy apps self closing, try with any other ics services.jar
4th October 2013, 06:50 PM |#114  
Senior Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by saqib nazm

There has to be some small issues with a custom rom which is modded to this extent, I will try to fix it & make it perfect, but it's not easy though. Anyways about launcher Sahaab has already released a stable launcher, you can find it in themes & app section, I don't know yet a fix for the Timescape widget, & another thing is I understand that, better you all should understand it, performance can't be better than this with this ported heavy apps,framework or mods. So it is obvious that games will lag, find other way get on with it, hibernate,freeze other unnecessary background process when playing games.



When you use Viper sound mod you need to make it as default sound enhancement, so whatever concept you have about viper sound mod & sound enhancement are not right my friend viper sound mod uses it's own sound enhancement,that's why default -walkman's sound enhancement won't work with it or viper itself won't work with other sound enhancement. You need to make it default fro settings>sound>music effects.

I agree and I know its hard to keep both features and performance in balance. I just said my view. What you've done so far is so good. Thanks for that.

Bro, regarding viper, I've used out in GB as well as JB. It was different. It used to ask for preferred music effect, but it didn't ask anything here. Maybe you understood my comments wrongly. I do understand what the sound mod has and does
4th October 2013, 08:44 PM |#115  
jsoue's Avatar
Senior Member
Flag San Salvador
Thanks Meter: 29
 
More
Quote:
Originally Posted by saqib nazm

Do one thing, hold upto 3 secs to apply a theme. This method works for the rest, report back what happens so I can find out the problem

I do that.. but doesn't work.. always got the green accent
5th October 2013, 09:20 AM |#116  
Member
Thanks Meter: 0
 
More
I can' sent or share my pic, music.... not have bluetooth options in share. i try in file manage.... not have sent with bluetooth((((
How i can fix it??? I used v2 pro.
5th October 2013, 09:05 PM |#117  
Member
Flag Jakarta, Indonesia, Indonesia
Thanks Meter: 4
 
More
Question WiFi tether problem
Does every build .13 ICS have WiFi tether bug? Because every time my screen went off, WiFi tether lost its connection. I checked on my laptop and it didn't find my hotspot. When I turned the screen back on, I could see that WiFi tether was still running and then it continued working fine. So I have to let the screen stay awake to be able to use it.

I thought it was a kernel problem. So I changed kernel into advanced stock kernel by Sirkay for .587 but same problem. I also changed to another custom ROM, I did a full wipe, superleggerav7, same problem with sirkay kernel or CTCaer. But when I switched back to Gingerbread stock, it worked fine.


I'll try with a stock build .587 with stock kernel and custom kernels.
5th October 2013, 10:10 PM |#118  
arcatarc's Avatar
Senior Member
Flag Anguillara Sabazia (ROMA)
Thanks Meter: 2,593
 
Donate to Me
More
Quote:
Originally Posted by fun12892

Does every build .13 ICS have WiFi tether bug? Because every time my screen went off, WiFi tether lost its connection. I checked on my laptop and it didn't find my hotspot. When I turned the screen back on, I could see that WiFi tether was still running and then it continued working fine. So I have to let the screen stay awake to be able to use it.

I thought it was a kernel problem. So I changed kernel into advanced stock kernel by Sirkay for .587 but same problem. I also changed to another custom ROM, I did a full wipe, superleggerav7, same problem with sirkay kernel or CTCaer. But when I switched back to Gingerbread stock, it worked fine.


I'll try with a stock build .587 with stock kernel and custom kernels.



Settings-wifi-menu-advanced-keep wifi on during sleep:never

Inviato da me!


Inviato da me!
5th October 2013, 10:48 PM |#119  
Member
Flag Jakarta, Indonesia, Indonesia
Thanks Meter: 4
 
More
Quote:
Originally Posted by arcatarc

Settings-wifi-menu-advanced-keep wifi on during sleep:never

Inviato da me!


Inviato da me!

hi arc. Thanks for replying, really appreciate it. But unfortunately that doesn't help. That setting has nothing to do with the tether because i set it to never sleeps. I thought at first that was the problem, but nope. I've been doing some searching and found out that this might be a power saving feature. Because when I plugged my phone for charging, it works really nice. Some users (HTC users) said that this is a powersaving feature, which is automatically activated at certain battery percentage, usually around under 20%. But not in my case. Only plugging in the phone will solve the issue like what some of them said.They also said a 3rd party tether app solves the issue. I will try stock .13 and another custom ROM .13. Will later try build .587. Might also try the 3rd party tether app.
6th October 2013, 03:31 AM |#120  
Member
Thanks Meter: 0
 
More
**** rom. not support me. you are baddddddddddddd

---------- Post added at 03:31 AM ---------- Previous post was at 02:43 AM ----------

I can' sent or share my pic, music.... not have bluetooth options in share. i try in file manage.... not have sent with bluetooth((((
How i can fix it??? I used v2 pro.


you can't help me?????
6th October 2013, 05:04 AM |#121  
jsoue's Avatar
Senior Member
Flag San Salvador
Thanks Meter: 29
 
More
Quote:
Originally Posted by daothuan

**** rom. not support me. you are baddddddddddddd

---------- Post added at 03:31 AM ---------- Previous post was at 02:43 AM ----------

I can' sent or share my pic, music.... not have bluetooth options in share. i try in file manage.... not have sent with bluetooth((((
How i can fix it??? I used v2 pro.


you can't help me?????

Need to do this:

Quote:
Originally Posted by saqib nazm

Delete Bluetooth.apk from System/app folder..then go to my rom zip. get the Bluetooth.apk from system/app folder. Paste it in your phone's app folder & give permission rwrr. reboot device & see

The Following 2 Users Say Thank You to jsoue For This Useful Post: [ View ] Gift jsoue Ad-Free
Post Reply Subscribe to Thread

Tags
honami rom, ray, saib nazm

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes