FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ROM - AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Nexus 10] 19-JUL-2013

825 posts
Thanks Meter: 2,669
 
By jaybob413, Retired Recognized Developer on 24th November 2012, 01:13 AM
Post Reply Email Thread
15th May 2013, 06:33 AM |#1041  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by zourn

The blue circle button in the notification shade did not show up for me when in Apex, but upon switching to the default launcher without changing any other settings, the circle button was there.
Once I pushed the button once to activate HALO, the HALO stayed activated even when I switched launchers.

Worked fine for me with Nova
 
 
16th May 2013, 08:11 PM |#1042  
OldGaf's Avatar
Senior Member
Thanks Meter: 90
 
More
Quote:
Originally Posted by zourn

The blue circle button in the notification shade did not show up for me when in Apex, but upon switching to the default launcher without changing any other settings, the circle button was there.
Once I pushed the button once to activate HALO, the HALO stayed activated even when I switched launchers.

I am using Apex Pro ver... no issue with HALO.
17th May 2013, 01:32 AM |#1043  
MykalDre's Avatar
Senior Member
Flag Tri-Cities
Thanks Meter: 38
 
More
Just did a clean install from cm10.1 . for some reason I can't install .apk files from my storage. The cancel button works but install is non responsive. Pa 3.50. Having the same problem with my n7 on 3.50

Sent from my Nexus 10 using xda app-developers app
17th May 2013, 01:42 AM |#1044  
iamikon's Avatar
Senior Member
Thanks Meter: 1,387
 
More
Quote:
Originally Posted by MykalDre

Just did a clean install from cm10.1 . for some reason I can't install .apk files from my storage. The cancel button works but install is non responsive. Pa 3.50. Having the same problem with my n7 on 3.50

Sent from my Nexus 10 using xda app-developers app

Turn off halo. Install apps. Turn halo on. Profit.

Sent from my Nexus 10 using XDA Premium HD app
The Following User Says Thank You to iamikon For This Useful Post: [ View ] Gift iamikon Ad-Free
19th May 2013, 03:01 AM |#1045  
Senior Member
Thanks Meter: 29
 
More
Guys, this is so disappointing. I am running Paranoidandroid with KTManta, and I cannot stop seeing this problem were the GPU eats all your RAM... at this point I am either considering selling the Nexus 10 and buying a Nexus 7, either come back to 4.1.2. The thing is, is there any custom ROM based still on 4.1.2, or any old version that is recommendable on 4.1.2?

To be honest, the tablet is unusable AS IS right now. This bug is so annoying, and the lack of support from Google is so disappointing. I am even considering to go for an iPad or something. Yes... I know... I don´t like the iPad, but this tablet is completely annoying, and there is no real match. Any advices??
19th May 2013, 07:55 AM |#1046  
dakunesu's Avatar
Senior Member
Thanks Meter: 207
 
More
Quote:
Originally Posted by Ashade

Guys, this is so disappointing. I am running Paranoidandroid with KTManta, and I cannot stop seeing this problem were the GPU eats all your RAM... at this point I am either considering selling the Nexus 10 and buying a Nexus 7, either come back to 4.1.2. The thing is, is there any custom ROM based still on 4.1.2, or any old version that is recommendable on 4.1.2?

To be honest, the tablet is unusable AS IS right now. This bug is so annoying, and the lack of support from Google is so disappointing. I am even considering to go for an iPad or something. Yes... I know... I don´t like the iPad, but this tablet is completely annoying, and there is no real match. Any advices??

Sooo your mad that the tablet is messed up? Yes so am I but because macaroni isn't as good as pizza, I'm not going to eat dog poo...
On another note, we know the issue. Aokp supposedly has fixed it. We are all working on it.
19th May 2013, 08:42 AM |#1047  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by dakunesu

Sooo your mad that the tablet is messed up? Yes so am I but because macaroni isn't as good as pizza, I'm not going to eat dog poo...
On another note, we know the issue. Aokp supposedly has fixed it. We are all working on it.

Nope, I'm not mad because the tablet is messed up. I'm mad because my new 500$ tablet behaves like my old Asus Transformer if not worse. And no, I'm not asking anybody here to work on it. It should be google the one working on it. I am asking if somebody knows a combination root kernel that works for him. And yes, I think I am in the right of complaining. But thank for telling me about your culinary taste in a tech forum. I felt like in the Off Topic section.

And by the way, AOKP didn't fix it, AOKP has delayed the messing up.
19th May 2013, 09:35 AM |#1048  
starkilling's Avatar
Senior Member
Thanks Meter: 646
 
More
Quote:
Originally Posted by Ashade

Nope, I'm not mad because the tablet is messed up. I'm mad because my new 500$ tablet behaves like my old Asus Transformer if not worse. And no, I'm not asking anybody here to work on it. It should be google the one working on it. I am asking if somebody knows a combination root kernel that works for him. And yes, I think I am in the right of complaining. But thank for telling me about your culinary taste in a tech forum. I felt like in the Off Topic section.

And by the way, AOKP didn't fix it, AOKP has delayed the messing up.

There's some new Mali GPU drivers out. I don't think any ROMs have them yet. It may fix this.
19th May 2013, 02:58 PM |#1049  
s1m4an's Avatar
Senior Member
Flag Skopje
Thanks Meter: 56
 
More
Quote:
Originally Posted by starkilling

There's some new Mali GPU drivers out. I don't think any ROMs have them yet. It may fix this.

Where have you seen these new drivers? (some info would be great) as all I could find is that the newest ones are from March.

It's really disappointing having a brand new top of the line device, and have it behave really crappy after about 5-6 hours of use, and have Google ignore it.

Please voice your issues here: https://productforums.google.com/for...0/Eu9MsjWrSOAJ

Sent from my Nexus 10 using Tapatalk 4 Beta
The Following User Says Thank You to s1m4an For This Useful Post: [ View ] Gift s1m4an Ad-Free
19th May 2013, 03:13 PM |#1050  
starkilling's Avatar
Senior Member
Thanks Meter: 646
 
More
Quote:
Originally Posted by s1m4an

Where have you seen these new drivers? (some info would be great) as all I could find is that the newest ones are from March.

It's really disappointing having a brand new top of the line device, and have it behave really crappy after about 5-6 hours of use, and have Google ignore it.

Please voice your issues here: https://productforums.google.com/for...0/Eu9MsjWrSOAJ

Sent from my Nexus 10 using Tapatalk 4 Beta

There are from March, but they're not in AOKP for example. I figured they weren't in PA either, especially since it's much slower.
19th May 2013, 03:45 PM |#1051  
s1m4an's Avatar
Senior Member
Flag Skopje
Thanks Meter: 56
 
More
Quote:
Originally Posted by starkilling

There are from March, but they're not in AOKP for example. I figured they weren't in PA either, especially since it's much slower.

Oh I'm pretty sure those made it into PA (it's listed in the OP) but the surfaceflinger issue still exists.

Sent from my Nexus 10 using Tapatalk 4 Beta
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes