FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[ROM - AOSPA - 4.2.2] PARANOIDANDROID 3.68 (HALO) [Nexus 10] 19-JUL-2013

825 posts
Thanks Meter: 2,669
 
By jaybob413, Retired Recognized Developer on 24th November 2012, 01:13 AM
Post Reply Email Thread
11th February 2013, 05:11 PM |#551  
treyy's Avatar
Senior Member
Thanks Meter: 28
 
More
AW: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Hey. I flashed the New version About CM and it works all fine. How can i get a percent battery icon? Thx

Gesendet von meinem Nexus 10 mit Tapatalk 2
 
 
11th February 2013, 06:38 PM |#552  
Senior Member
Flag Stuttgart
Thanks Meter: 58
 
More
Quote:
Originally Posted by treyy

Hey. I flashed the New version About CM and it works all fine. How can i get a percent battery icon? Thx

Gesendet von meinem Nexus 10 mit Tapatalk 2

not out-of-the-box, but you could use a theme, which has a percentage-battery icon build in like the one I'm using: Link
The Following 2 Users Say Thank You to doumer For This Useful Post: [ View ] Gift doumer Ad-Free
11th February 2013, 11:40 PM |#553  
Lesser Version's Avatar
Senior Member
Thanks Meter: 163
 
More
Data Connectivity Error
Using RC 3.0 with Franco R4 and Ocean Browser(mainly). No problems except since clean(always) flashing RC 3.0, then flashing Franco R4, I keep losing my internet signal on two different routers and getting a "data connectivity error force close message". I have had no compatibility issues or error messages thus far with this setup on any previous PA versions. Anyone getting this or have any ideas?
11th February 2013, 11:46 PM |#554  
lKBZl's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 121
 
More
Quote:
Originally Posted by Lesser Version

Using RC 3.0 with Franco R4 and Ocean Browser(mainly). No problems except since clean(always) flashing RC 3.0, then flashing Franco R4, I keep losing my internet signal on two different routers and getting a "data connectivity error force close message". I have had no compatibility issues or error messages thus far with this setup on any previous PA versions. Anyone getting this or have any ideas?

I was thinking on flashing PA because I have the same issues on stock rom, but now I read this...
11th February 2013, 11:55 PM |#555  
Lesser Version's Avatar
Senior Member
Thanks Meter: 163
 
More
Quote:
Originally Posted by lKBZl

I was thinking on flashing PA because I have the same issues on stock rom, but now I read this...

It's a great rom if you like choice and a solid tablet ui and I have had no problems with this rom. Don't let my experience with this version(all other versions have been great for me) steer you away. It could be a kernel or browser compatibility issue. I recommend this rom
12th February 2013, 02:29 AM |#556  
Member
Thanks Meter: 7
 
More
Tried to flash the latest rom. was following the instructions and i followed the instructions and performed a factory reset through recovery. got to the next stage and tried to flash the rom but it become unresponsive and rebooted and seems to have bricked the device now. restarts and goes into recovery and restarts again. on reboot it displays the google logo and then goes onto the next screen with teamwin page and reboots.

Please help if possible... not sure what is wrong.
12th February 2013, 05:33 AM |#557  
darkamikaze's Avatar
Senior Member
Flag Candyland
Thanks Meter: 174
 
More
Hmm anyone else having trouble with MTP on the computer? Mine seems to not recognize for some reason. Hmm for some reason had to change my drivers got it working! thanks for PA guys!
12th February 2013, 01:05 PM |#558  
Senior Member
London
Thanks Meter: 24
 
More
Huge problems with random reboots on RC 3.0. Installed via TWRP using the links, PA, Gapps, wiped cache/dalvik & fix permissions.
Have flashed twice, but am still getting severe problems: Random reboots, worst after 5 minutes uptime. Flashed back to 2.66 v 6 - N10 now stable.
12th February 2013, 01:48 PM |#559  
Bataga's Avatar
Senior Member
Georgia
Thanks Meter: 940
 
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Quote:
Originally Posted by joe2316

Huge problems with random reboots on RC 3.0. Installed via TWRP using the links, PA, Gapps, wiped cache/dalvik & fix permissions.
Have flashed twice, but am still getting severe problems: Random reboots, worst after 5 minutes uptime. Flashed back to 2.66 v 6 - N10 now stable.

I've had no issues at all, must be on your end


Sent from my Nexus 10 using Tapatalk HD
12th February 2013, 02:31 PM |#560  
nrage23's Avatar
Senior Member
Flag Richmond, VA
Thanks Meter: 668
 
More
Quote:
Originally Posted by joe2316

Huge problems with random reboots on RC 3.0. Installed via TWRP using the links, PA, Gapps, wiped cache/dalvik & fix permissions.
Have flashed twice, but am still getting severe problems: Random reboots, worst after 5 minutes uptime. Flashed back to 2.66 v 6 - N10 now stable.

I have had no issues either. Did you have a custom kernel? I wiped cache/dalvik, flashed PA 3.0, flashed new PA Gapps, flashed KTManta kernel, and rebooted. All has been fine.
12th February 2013, 08:31 PM |#561  
tbis's Avatar
Senior Member
Thanks Meter: 75
 
More
Re: [ROM] PARANOIDANDROID 3.0 RC [AOSP 4.2.1 Base - Nexus 10] [Hybrid] 09-FEB-2013
Very buggy here too

Sent from my Nexus 10 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes