FORUMS
Remove All Ads from XDA

[OS][WM6.5.5] Latest Releases (23563), Porting, Tutorials, Tools, VM, etc.

3,316 posts
Thanks Meter: 1,560
 
By Da_G, Inactive Senior Recognized Developer / Moderator Emeritus on 5th August 2009, 02:26 AM
Post Reply Email Thread
2nd October 2009, 10:59 PM |#5001  
silentP's Avatar
Senior Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by OndraSter

WM7 is different CE OS code, totally different engineering team. No, WM6.5.1 won't lead to 7.

Understood, thanks dude
 
 
2nd October 2009, 11:00 PM |#5002  
leco's Avatar
Member
Flag Koper
Thanks Meter: 0
 
More
thank you for the info
2nd October 2009, 11:04 PM |#5003  
FormerPalmOS's Avatar
Senior Member
Thanks Meter: 44
 
More
23047 gwes.exe (loaded as a file, not cooked into ROM) killed my 23053 forcing a hard reset.
2nd October 2009, 11:26 PM |#5004  
krazy_about_technology's Avatar
Retired Recognized Developer
Flag Pune
Thanks Meter: 65
 
Donate to Me
More
Quote:
Originally Posted by Nixeus

21950 is a com2 branch ? > than 21864 ?

No, 219xx is MD1 branch. Its the old branch in which newer, experimental features were being developed. Now that work has been moved to COM3, thats why, as according to Da_G, this build will most probably wont have anything new in terms of features.
2nd October 2009, 11:27 PM |#5005  
spacejam's Avatar
Senior Member
Flag Turin
Thanks Meter: 166
 
Donate to Me
More
Quote:
Originally Posted by Alexx~

21950 - Windows CE: 5.2 Build 3880 (Sep 14 2009) - Thank you darkforcesteam.com.cn
21950_0409_DPI_96_192 - dpi_96_resh_240_resv_320, dpi_192_resh_480_resv_640, dpi_192_resh_480_resv_800 + XIP.BIN + MSXIPKernel
21864 - Windows CE: 5.2 Build 3799 (Sep 25 2009) COM2 - Thank you monkeybape (rombeta.com)
21864_COMMON_XIP_BIN - full, from flash.dio (without Lang/DPI)
21864_0409_All_DPI_All_RES - dpi_96_resh_240_resv_320, dpi_96_resh_240_resv_400, dpi_192_resh_480_resv_640, dpi_192_resh_480_resv_800
21864_0419_All_DPI_All_RES - dpi_96_resh_240_resv_320, dpi_96_resh_240_resv_400, dpi_192_resh_480_resv_640, dpi_192_resh_480_resv_800

Thanks Alexx, you rock
Can you share 21950_0410_DPI_96 or 21864_0410_DPI_96

Thanks as always
2nd October 2009, 11:30 PM |#5006  
joojoobee666's Avatar
Senior Member
Thanks Meter: 500
 
More
Quote:
Originally Posted by FormerPalmOS

23047 gwes.exe (loaded as a file, not cooked into ROM) killed my 23053 forcing a hard reset.

Yep, that's usually a bad idea. I tried once before...long ago. I had the same problem.
3rd October 2009, 12:06 AM |#5007  
Senior Member
Thanks Meter: 74
 
More
Quote:
Originally Posted by FormerPalmOS

23047 gwes.exe (loaded as a file, not cooked into ROM) killed my 23053 forcing a hard reset.

Had the same problem too. Freaked me out. I won't make the same mistake again.
3rd October 2009, 12:16 AM |#5008  
Alexx~'s Avatar
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by spacejam

Thanks Alexx, you rock
Can you share 21950_0410_DPI_96 or 21864_0410_DPI_96

Thanks as always

I have no other languages.
Write to pm monkeybape - http://bbs.rombeta.com/thread-24444-1-1.html or http://bbs.4tv.cn/thread-17773-1-1.html
There is a new build 21951
3rd October 2009, 12:33 AM |#5009  
spacejam's Avatar
Senior Member
Flag Turin
Thanks Meter: 166
 
Donate to Me
More
Quote:
Originally Posted by Alexx~

I have no other languages.
Write to pm monkeybape - http://bbs.rombeta.com/thread-24444-1-1.html or http://bbs.4tv.cn/thread-17773-1-1.html
There is a new build 21951

ok,
is 21951 the latest and best build with old GUI ?

Can Da_G also share for XDA the latest full build with old GUI ?

Thanks guys, really thanks a lot
3rd October 2009, 07:43 AM |#5010  
Member
Flag Riyadh
Thanks Meter: 0
 
More
any idea in how to fix the language issue in the 6.5 wm in the E-mail ? it just shows me a white screen when i hit reply or a new message ! and this happened only when I add arabic language!
3rd October 2009, 08:06 AM |#5011  
Junior Member
Thanks Meter: 0
 
More
IE auto shutdown
Can anyone tell my what's wrong, after I upgrade to wm6.5 the internet explorer, in which temporary files set into storage card, always shutdown by itself, please help
Post Reply Subscribe to Thread

Tags
media

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes