FORUMS
Remove All Ads from XDA

EAP, WPA Enterprise Honeycomb 3.2

482 posts
Thanks Meter: 69
 
By rionline, Senior Member on 18th November 2011, 10:34 AM
Post Reply Email Thread
27th November 2011, 05:31 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by vujke025

Apps > Settings > Wireless & networks > Mobile networks > Access Point Names > New APN (or select existing)

Thanks! I tried but the 3G just did not work still though my Viewpad 10s did recognise the existence of the SIM card and there already an APN. In the original ROM, though no settings is needed, I had to switch on the '3g/GPS' through Settings > Wireless & networks > Mobile networks. Is it necessary to activate somenthing after the installation of the Viewcomb 3.2 or do I need to install some other driver for the 3G function?
 
 
19th January 2012, 12:59 PM |#12  
Senior Member
GER - NRW
Thanks Meter: 4
 
More
no luck with eduroam in university in Germany using VegaComb HC3.2 EAP WiFi Fix

I am new in scripts and all that stuff, but in updater script of VegaComb HC3.2 EAP WiFi Fix I could not find anything concerning wpa_suplicant file. Only blacklists and bluetooth stuff.. :-|
27th February 2012, 01:24 PM |#13  
Member
Flag Lisbon
Thanks Meter: 3
 
More
Neither in my.. maybe the problem is the .zip update is bad configured?
27th February 2012, 06:16 PM |#14  
Member
Thanks Meter: 0
 
More
Vegaics 3 works on eduroam network :)
27th February 2012, 07:28 PM |#15  
Member
Flag Lisbon
Thanks Meter: 3
 
More
Quote:
Originally Posted by rionline

hi there,

first of all, i am no developer, so do not except anything. i think i got lucky in some case.

here is my wpa_supplicant that works with EAP, MSCHAP2 Wpa Enterprise at my university.

i am using viewcomb at the moment, so i do not know if it works with vegacomb. but the possibility seems kind of high!

greets from germany

btw: this file has to replace the existing one in /system/bin

something like that:

adb remount
adb shell mv /system/bin/wpa_supplicant /system/bin/wpa_supplicant.old
adb push wpa_supplicant /system/bin/
adb shell chmod 755 /system/bin/wpa_supplicant
adb reboot

hello!
nice to know that someone is trying to make this work with our tablets.
But sadly... it doesn't work for me
When i tried to apply your file (using your method) i lost the wifi capability's of the tablet so maybe it doesn't work with Vegacomb (i'm using the latest version)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes