FORUMS
Remove All Ads from XDA

[APP][MOD]OGYouTube v3.5 Downloader, Popup/Background/ScreenOff Playback [STOPPED]

354 posts
Thanks Meter: 5,290
 
Post Reply Email Thread
Announcement from OsamaGhareeb: YouTube (Downloader, Popup, Background & ScreenOff playback)
18th July 2015, 11:59 AM |#2651  
Senior Member
Thanks Meter: 369
 
More
What's new in this update except for the login fix? Was there an update to the newest youtube version? Does wifi standard resolution work as intended now?
18th July 2015, 12:14 PM |#2652  
Zeuszoos's Avatar
Senior Member
Thanks Meter: 231
 
More
Is anyone else having a problem installing the new downloads provided? I'm just getting "App Not Installed".

I tried and can install apps via Apk. I tried 3 other apps. But I cannot install the 4 files now provided.

So then I tried just reinstalling the "side-by-side" version that I had before and now that one won't even install.

Of course, I do have "Unknown Sources" enabled.

Has anyone seen this before?

Thank You!
18th July 2015, 01:23 PM |#2653  
Senior Member
Thanks Meter: 160
 
More
Quote:
Originally Posted by OGMods

Sign-in fix for all users is out


Go to download section and click "Root/No-Root" and download the 3 apps and install them

Works great! Awesome work dude!
18th July 2015, 01:51 PM |#2654  
sjamie's Avatar
Senior Member
Thanks Meter: 3,868
 
Donate to Me
More
Quote:
Originally Posted by OGMods

Sign-in fix for all users is out


Go to download section and click "Root/No-Root" and download the 3 apps and install them

Thank you very much, Champ!

For those of us who are rooted and are accustomed to using Xposed, do you think this is a better solution overall?

I greatly appreciate your work and effort!
18th July 2015, 07:35 PM |#2655  
Zeuszoos's Avatar
Senior Member
Thanks Meter: 231
 
More
Hi,

I am having trouble editing my post, so I am reposting it with more info, more clearly stated.

Device = Samsung Galaxy (SGH-M819N) Mega KitKat 4.4.4

I AM able to Write to the External SD Card, but that shouldn't be relevant here.

I CAN install Apk's through my File Manager.

I DO have "Unknown Sources" Enabled (I double checked).

I DID previously install the "Side-by-Side" OGYouTube app, with no problems.

TODAY:

I uninstalled OGYouTube and downloaded the 4 files that OGMod posted yesterday/today.

None of the 4 Apk's will install.

This is ONLY affecting OGYouTube. I installed another 4 Apk's today, just to be sure about that.

Has anyone seen this happen before? Now that the Sign-In Fix is available, I want to get it only my phone, which I use 10 times more than my Tablet!

I DID install it on my Tablet and it went fine (Thanks OGMod!!!).

Any ideas about what I might try??? I have never seen this issue affect only one Developers app! <lol!>

Thank You!
18th July 2015, 10:53 PM |#2656  
Senior Member
Thanks Meter: 130
 
More
@Zeuszoos;
Check the md5 checksum of the apks on phone& tablet, see if they are the same. Perhaps you have gotten corrupt apks on your phone somehow. Also make sure to try to reboot your phone if you haven't already tried
19th July 2015, 12:24 AM |#2657  
Member
Thanks Meter: 3
 
More
I'm still getting a 401 error with the 3 apps installed. I tried reinstalling with no success. I'm going to try to reinstall the three apps and update the post if anything changes.
19th July 2015, 01:05 AM |#2658  
salimtn's Avatar
Senior Member
Flag kairouan
Thanks Meter: 122
 
More
So far I'm using ogxposed and YouTube v0.9 without any problem
Now I just disabled Google services,Google framework and installed the 3 new files and ogyoutube v0.9 because I hate Google services (ram and battery waste) and I thought It will work
But it didn't ...
So my question is does this fix needs Google services to be installed and enabled ?


Sent from my SM-G7102 using Tapatalk
19th July 2015, 02:36 AM |#2659  
Zeuszoos's Avatar
Senior Member
Thanks Meter: 231
 
More
Quote:
Originally Posted by barty22

@Zeuszoos;
Check the md5 checksum of the apks on phone& tablet, see if they are the same. Perhaps you have gotten corrupt apks on your phone somehow. Also make sure to try to reboot your phone if you haven't already tried

Hi,

Thank you for your suggestion. I checked and at least the last few and they are the same.

But just to be safe, I copied the ones from my tablet (that installed) to my phone, but the same thing happed. I just don't get it. You would think that at least the one that I still had on my phone from a previous succesful install would work, but even it won't install.
19th July 2015, 04:21 AM |#2660  
Zeuszoos's Avatar
Senior Member
Thanks Meter: 231
 
More
Hi,

UPDATE:

I got the 3 new files to install, but not the "different name" OGYouTube file. I did have one installed already and both say v9 so they're the same anyway, right?

I went to log in and every time it would get about halfway through the sign in process, the whole thing would just exit and I'd be back at my Home Screen.

I rebooted, but the same thing kept happening.

I finally got through it and then went into OGYouTube to sign in within the app. It popped up to select my Gmail account, which I did (same as regular YouTube).

But then it keeps saying; "An Error Occured" and that's it. I'm not logged in.

Any ideas?

Thank You!
19th July 2015, 04:54 AM |#2661  
Senior Member
Flag TheXboxCast
Thanks Meter: 358
 
More
Quote:
Originally Posted by salimtn

So far I'm using ogxposed and YouTube v0.9 without any problem
Now I just disabled Google services,Google framework and installed the 3 new files and ogyoutube v0.9 because I hate Google services (ram and battery waste) and I thought It will work
But it didn't ...
So my question is does this fix needs Google services to be installed and enabled ?

Sent from my SM-G7102 using Tapatalk

You still need the default ones installed.
http://forum.xda-developers.com/show...postcount=2647
The Following 2 Users Say Thank You to Darke5tShad0w For This Useful Post: [ View ] Gift Darke5tShad0w Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes