FORUMS
Remove All Ads from XDA

RMVB Plugin for WM (Work Excellent on Samsung i780)

115 posts
Thanks Meter: 1
 
By simdao, Senior Member on 20th May 2008, 08:27 PM
Post Reply Email Thread
20th June 2008, 03:36 AM |#11  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by helpme

Try not to use the cab but install the files manually, I had the sample problem but solved by manual install.

Now I can use my Diamond to play rmvb file! tried 3 files, all video ok, but only 1 has audio output. May be is the audio codec problem?

i do not know how to instal the files manually and also don't know where to put the files to, please help
20th June 2008, 04:52 AM |#12  
Junior Member
Thanks Meter: 1
 
More
got it manually installed but still the video runs slower than the audio. i think its i'm facing the video driver bug, i'm using touch dual, wonder if a fix has been released
26th June 2008, 10:30 AM |#13  
Junior Member
Thanks Meter: 0
 
More
How to Run the Reg file in order to run .rmvb video format?
Quote:
Originally Posted by simdao

***** This file is not come form Q8 CAB *******

Install procedure ~
1: Unzip the file and copy to \Windows
2: Run the reg file

Now you can open the RMVB file in Windows media player on WM6

I tried the following RMVB file and it run perfectly on my i780 with sound.

amost is 100% full speed.

Audio: AAC 44100Hz stereo [Output 00 (Audio Stream)]
Video: RealVideo 4 704x396 23.98fps 598Kbps [Output 01 (Video Stream)]


Know issue: Not support fast forward


How to Run the Reg file in order to run .rmvb video format?
26th June 2008, 11:17 AM |#14  
Retired Moderator
Thanks Meter: 138
 
More
Quote:
Originally Posted by simdao

***** This file is not come form Q8 CAB *******

Install procedure ~
1: Unzip the file and copy to \Windows
2: Run the reg file

Now you can open the RMVB file in Windows media player on WM6

I tried the following RMVB file and it run perfectly on my i780 with sound.

amost is 100% full speed.

Audio: AAC 44100Hz stereo [Output 00 (Audio Stream)]
Video: RealVideo 4 704x396 23.98fps 598Kbps [Output 01 (Video Stream)]


Know issue: Not support fast forward


Thanks, off to test it - I'm really interested in seeing how it compares to the Q8 version (see http://wiki.xda-developers.com/index...Intel%20Xscale)
26th June 2008, 11:40 AM |#15  
Retired Moderator
Thanks Meter: 138
 
More
Quote:
Originally Posted by Menneisyys

Thanks, off to test it - I'm really interested in seeing how it compares to the Q8 version (see http://wiki.xda-developers.com/index...Intel%20Xscale)

On my iPAQ 210, the CAB file can't play back the RMVB files accessible from the Wiki page. Did anyone have any success?
10th July 2008, 09:52 PM |#16  
Retired Moderator
Thanks Meter: 138
 
More
Any feedback?
17th July 2008, 11:20 AM |#17  
Junior Member
Thanks Meter: 2
 
More
Talking
Just installed the manual version and tried on a 200+mb RMVB file on my Omnia (i-900)... results:

Video: a little jerky but in sync with sound - 7.5/10
Sound: reasonable playback of sound - 9/10

At last can play movies in RMVB format. Thanks!
17th July 2008, 11:43 AM |#18  
Retired Moderator
Thanks Meter: 138
 
More
Quote:
Originally Posted by ryanwhoo

Just installed the manual version and tried on a 200+mb RMVB file on my Omnia (i-900)... results:

Video: a little jerky but in sync with sound - 7.5/10
Sound: reasonable playback of sound - 9/10

At last can play movies in RMVB format. Thanks!

Sounds cool - I think I'll give it another try.
28th July 2008, 11:15 AM |#19  
Junior Member
Thanks Meter: 0
 
More
manual install in Samsung i780 - but incorrect parameters
Hi,

I use Simdao's file and manually installed in my i780.

RMVB file is assocated with WMP but failed in playing two rmvb files.

Any workable file I can tested my installation. Please help.

Geekman
29th July 2008, 03:05 PM |#20  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by simdao

***** This file is not come form Q8 CAB *******

Install procedure ~
1: Unzip the file and copy to \Windows
2: Run the reg file

Now you can open the RMVB file in Windows media player on WM6

I tried the following RMVB file and it run perfectly on my i780 with sound.

amost is 100% full speed.

Audio: AAC 44100Hz stereo [Output 00 (Audio Stream)]
Video: RealVideo 4 704x396 23.98fps 598Kbps [Output 01 (Video Stream)]


Know issue: Not support fast forward

I've a problem.. when they mentioned copy to \windows, does this mean the windows folder in our WM6 or our laptop? When I click on the rmvb file in my WM6 windows folder, it came back with an error msg: "There is no application associated with "rmvb". Run the application first, then open this file from within the application." Anyone facing this problem?
29th July 2008, 05:40 PM |#21  
Junior Member
Thanks Meter: 0
 
More
thanks, i will try it on my apache
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes