FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!
Post Reply Email Thread
Very first post so please let me know if I should ask this in a different way. I'm not new to flashing roms this has just been the first time I've been stuck without and understanding to a clear answer. Have flashed several versions of KK and all of them as of late for our device "EVO LTE" do not seem to have internal data working. This was a problem in CM10.2 and was fixed early in the nightlies with an APN and GPS fix. Was just wondering if there might be something I can do to get my data to work without having to rely on WiFi as I love to use my navigation or maps or google now, etc. while driving around town. Thanks in advance as I look forward to being a helpful participant to this forum for our device.
6th February 2014, 07:42 PM |#2  
Senior Member
Thanks Meter: 433
 
More
Quote:
Originally Posted by ch@k75

Very first post so please let me know if I should ask this in a different way. I'm not new to flashing roms this has just been the first time I've been stuck without and understanding to a clear answer. Have flashed several versions of KK and all of them as of late for our device "EVO LTE" do not seem to have internal data working. This was a problem in CM10.2 and was fixed early in the nightlies with an APN and GPS fix. Was just wondering if there might be something I can do to get my data to work without having to rely on WiFi as I love to use my navigation or maps or google now, etc. while driving around town. Thanks in advance as I look forward to being a helpful participant to this forum for our device.

Are you saying that you tried the APN and GPS fix already? Or that you're looking for an alternative fix without flashing those fixes?

Sent from my EVO using Tapatalk
6th February 2014, 07:53 PM |#3  
ch@k75's Avatar
OP Junior Member
Flag Bedford
Thanks Meter: 0
 
More
Lightbulb
Quote:
Originally Posted by numel007

Are you saying that you tried the APN and GPS fix already? Or that you're looking for an alternative fix without flashing those fixes?

Sent from my EVO using Tapatalk

Wow!!! Thank you for such a quick reply....
I have tried the ones found at android.aokforums.com/gps--apndata-fixes-for-cyanogenmod-10-2-based-roms , but as you can see they are for 10-2 based roms and fail when flashing in recovery. I am looking for a fix of any kind to get the internal data working as to keep using this awesome 4.4.2 beanstalk rom...??
6th February 2014, 07:58 PM |#4  
Senior Member
Thanks Meter: 433
 
More
Quote:
Originally Posted by ch@k75

Wow!!! Thank you for such a quick reply....
I have tried the ones found at android.aokforums.com/gps--apndata-fixes-for-cyanogenmod-10-2-based-roms , but as you can see they are for 10-2 based roms and fail when flashing in recovery. I am looking for a fix of any kind to get the internal data working as to keep using this awesome 4.4.2 beanstalk rom...??

Oh OK I thought you were running the 4.3 version of Beanstalk. By no data, are you saying you're seeing the roaming sign? Or just plain no data?

Sent from my EVO using Tapatalk
6th February 2014, 08:06 PM |#5  
ch@k75's Avatar
OP Junior Member
Flag Bedford
Thanks Meter: 0
 
More
Lightbulb
Quote:
Originally Posted by numel007

Oh OK I thought you were running the 4.3 version of Beanstalk. By no data, are you saying you're seeing the roaming sign? Or just plain no data?

Sent from my EVO using Tapatalk

Right 4.4.2 Bstalk, I might need to flash back to 4.3 Bstalk, but for know I have 4.4.2 Bstalk installed and setup but just plain no data.. Wifi works great but if no wifi the phone internal phone data does not work. Im aware of the R (roaming bug) as I can make calls and send sms but no NAV, GPS etc unless using WiFi... Anything you might think of suggesting before I Flash back to 4.3 would be very cool??? TY TY
6th February 2014, 08:31 PM |#6  
Senior Member
Thanks Meter: 433
 
More
Quote:
Originally Posted by ch@k75

Right 4.4.2 Bstalk, I might need to flash back to 4.3 Bstalk, but for know I have 4.4.2 Bstalk installed and setup but just plain no data.. Wifi works great but if no wifi the phone internal phone data does not work. Im aware of the R (roaming bug) as I can make calls and send sms but no NAV, GPS etc unless using WiFi... Anything you might think of suggesting before I Flash back to 4.3 would be very cool??? TY TY

Toggle airplane mode on and off, then data on and off. Do this a few times. If still no data, then I'm not sure what's happening. 4.4 has data issues overall across the board.

Sent from my EVO using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes