FORUMS
Remove All Ads from XDA

Bricked?

219 posts
Thanks Meter: 18
 
By jideay, Senior Member on 20th June 2014, 11:53 PM
Post Reply Email Thread
21st June 2014, 12:40 AM |#11  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
OK now I have a different menu.
reboot system now
apply update from adb
wipe data/factory reset
wipe cache partition
 
 
21st June 2014, 12:44 AM |#12  
Senior Member
Flag Orange County, CA
Thanks Meter: 198
 
More
Quote:
Originally Posted by jideay

OK now I have a different menu.
reboot system now
apply update from adb
wipe data/factory reset
wipe cache partition

Just highlight reboot system now using the volume keys, and select it using the power button.
21st June 2014, 12:44 AM |#13  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
Thank you for your help. I hit reboot and it came back on and I still have root.
21st June 2014, 12:46 AM |#14  
Senior Member
Flag Orange County, CA
Thanks Meter: 198
 
More
Quote:
Originally Posted by jideay

Thank you for your help. I hit reboot and it came back on and I still have root.

Right on. Glad it worked out for you. By the way, you may want to check the version in the settings to make sure it update properly to latest version.
21st June 2014, 12:50 AM |#15  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
Bummer. 4.4.2
21st June 2014, 12:52 AM |#16  
Senior Member
Flag Orange County, CA
Thanks Meter: 198
 
More
Quote:
Originally Posted by jideay

Bummer. 4.4.2

How did you root your N10?
21st June 2014, 12:54 AM |#17  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
It was so long ago I don't remember... I realized I have several apps frozen. Should I unfreeze them and try again?
21st June 2014, 01:00 AM |#18  
Senior Member
Flag Orange County, CA
Thanks Meter: 198
 
More
Quote:
Originally Posted by jideay

It was so long ago I don't remember... I realized I have several apps frozen. Should I unfreeze them and try again?

That shouldn't be it. What error does it give you when you try to update? It will say what is keeping it from updating. If you have deleted/uninstalled and system apps (not just disabled), the update will fail. It's hard to diagnose without more info.
21st June 2014, 01:26 AM |#19  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
There was no error that I saw. I just tried looking for the 4.4.3 update and it won't come back. I guess I'll need to wait... Thanks again for your help.
21st June 2014, 06:20 AM |#20  
Senior Member
Flag Orange County, CA
Thanks Meter: 198
 
More
Quote:
Originally Posted by jideay

There was no error that I saw. I just tried looking for the 4.4.3 update and it won't come back. I guess I'll need to wait... Thanks again for your help.

Since 4.4.4 is already out, why don't you just fastboot flash everything EXCEPT USERDATA from the 4.4.4 factory image. As long as you don't flash userdata, your data will remain intact.

EDIT: Oh. For future reference, the OTAs are downloaded to /cache on your device.
24th June 2014, 06:10 AM |#21  
jideay's Avatar
OP Senior Member
Thanks Meter: 18
 
More
OK now I'm trying to flash 4.4.4. I got the tab into bootloader but forgot to turn in usb debugging. It is in recovery and my only options are start, recovery, power off. How do I get back to normal operation?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes