FORUMS
Remove All Ads from XDA

[APK][4.1.2+] Xperia Z2 New Walkman Widget with Music Scrubber effect

840 posts
Thanks Meter: 1,820
 
By balrajs99, Senior Member on 25th April 2014, 01:54 PM
Post Reply Email Thread
29th April 2014, 06:07 PM |#21  
Corpu$ Deliciou$'s Avatar
Member
Pitong Gatang
Thanks Meter: 17
 
More
Quote:
Originally Posted by balrajs99

No problem bro

Sent from my LT26ii using XDA Premium 4 mobile app


Devs like you make old dogs, as our 2year-old Xperia S, like new again... You deserve a rape button!
The Following User Says Thank You to Corpu$ Deliciou$ For This Useful Post: [ View ] Gift Corpu$ Deliciou$ Ad-Free
29th April 2014, 07:30 PM |#22  
balrajs99's Avatar
OP Senior Member
Thanks Meter: 1,820
 
Donate to Me
More
Quote:
Originally Posted by Corpu$ Deliciou$

Devs like you make old dogs, as our 2year-old Xperia S, like new again... You deserve a rape button!

lol thanks
30th April 2014, 02:54 AM |#23  
Junior Member
Thanks Meter: 1
 
More
doesn't work for me :(
i have a Xperia S with the newest home and i tried to install the walkman apk but doesn't work...permision denied i moved to system/app and i gave it the correct permssions
30th April 2014, 05:41 AM |#24  
balrajs99's Avatar
OP Senior Member
Thanks Meter: 1,820
 
Donate to Me
More
Quote:
Originally Posted by thejocker07

i have a Xperia S with the newest home and i tried to install the walkman apk but doesn't work...permision denied i moved to system/app and i gave it the correct permssions

Use other root file explorers and try to push it to system/app then.
See if it works?

Sent from my LT26ii using XDA Premium 4 mobile app
30th April 2014, 06:39 AM |#25  
Member
Flag New Delhi
Thanks Meter: 12
 
More
Working great on existenz v2! Had to reboot after pushing the apk for it to appear on my widget list. Other than that, everything seems to be amazing!
Thanks.

Quote:
Originally Posted by thejocker07

i have a Xperia S with the newest home and i tried to install the walkman apk but doesn't work...permision denied i moved to system/app and i gave it the correct permssions

Mount your /system to read write mode before pushing to system/app

Sent from my LT26i using XDA Free mobile app
The Following User Says Thank You to skyend For This Useful Post: [ View ] Gift skyend Ad-Free
30th April 2014, 06:58 AM |#26  
Junior Member
Thanks Meter: 1
 
More
still doesn't work
Quote:
Originally Posted by skyend

Working great on existenz v2! Had to reboot after pushing the apk for it to appear on my widget list. Other than that, everything seems to be amazing!
Thanks.



Mount your /system to read write mode before pushing to system/app

Sent from my LT26i using XDA Free mobile app


i tried with ES file explorer but still doesn't work...about the rom i have installed the honamy style v4
30th April 2014, 07:30 AM |#27  
balrajs99's Avatar
OP Senior Member
Thanks Meter: 1,820
 
Donate to Me
More
Quote:
Originally Posted by thejocker07

i tried with ES file explorer but still doesn't work...about the rom i have installed the honamy style v4

Ohh mate just mount/system to read and write and then push the apk to system/app as said by @skyend If you cant do, just use Root Explorer, its bit easy to use it!

Sent from my LT26ii using XDA Premium 4 mobile app
30th April 2014, 07:47 AM |#28  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by balrajs99

Ohh mate just mount/system to read and write and then push the apk to system/app as said by @skyend If you cant do, just use Root Explorer, its bit easy to use it!

Sent from my LT26ii using XDA Premium 4 mobile app



No, just doesn't work ...i don't know if it's me or the rom xD...thanks to help me anyway
30th April 2014, 08:43 AM |#29  
balrajs99's Avatar
OP Senior Member
Thanks Meter: 1,820
 
Donate to Me
More
Quote:
Originally Posted by thejocker07

No, just doesn't work ...i don't know if it's me or the rom xD...thanks to help me anyway

I have added flashable zip. See the attachment in OP

Sent from my LT26ii using XDA Premium 4 mobile app
30th April 2014, 02:57 PM |#30  
Corpu$ Deliciou$'s Avatar
Member
Pitong Gatang
Thanks Meter: 17
 
More
Quote:
Originally Posted by thejocker07

i have a Xperia S with the newest home and i tried to install the walkman apk but doesn't work...permision denied i moved to system/app and i gave it the correct permssions

Quote:

i tried with ES file explorer but still doesn't work...about the rom i have installed the honamy style v4

Go to ES File Exp>Root Explorer>Mount R/W and tick RW for "/system" before you push the apk to system/app; & set rrw permission for the new walkman widget apk. Reboot & enjoy.

OR

Flash the new zip in recovery as @balrajs99 says...
Quote:

I have added flashable zip. See the attachment in OP

The Following User Says Thank You to Corpu$ Deliciou$ For This Useful Post: [ View ] Gift Corpu$ Deliciou$ Ad-Free
30th April 2014, 08:30 PM |#31  
Member
Thanks Meter: 2
 
More
Awesome work! I really appreciate that.
But the color of scrubber is gray on my phone unlike screenshot you posted.
What should i do to change color from gray to cyan like yous?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes