FORUMS
Remove All Ads from XDA

[APP] Official ViPER4Android Audio Effects (FX v2.5.0.5) - New Features & 7.0 Support

4,134 posts
Thanks Meter: 14,614
 
By zhuhang, Recognized Contributor on 15th March 2013, 05:42 AM
Post Reply Email Thread
8th October 2013, 09:04 AM |#7581  
CloggieUK's Avatar
Senior Member
Thanks Meter: 93
 
More
Quote:
Originally Posted by zhuhang

Its in the battle of V4A supporting custom roms or custom roms supporting V4A.

I found many custom roms cannot use V4A.

Never had any issues with any version of V4A. Running AHRD 22.0 with ElementalX kernel and Superuser by Koush. First install always works without a hitch whether as system or user app in normal mode.
8th October 2013, 09:26 AM |#7582  
Account currently disabled
Thanks Meter: 246
 
More
Quote:
Originally Posted by zhuhang

Its in the battle of V4A supporting custom roms or custom roms supporting V4A.

I found many custom roms cannot use V4A.

I appreciate your fast response Zhuhang. But with all due respect, that's an unacceptable answer. I've been using v4A for the past 5 months. Until 5 days ago, viper worked perfectly on all the top major roms. I flashed Vanir, CM, PA, Pac, Carbon, And Liquid. Viper simply suddenly doesn't work on their newest builds. It's something universal. You'll be seeing more and more people start to report this.

In Google We Trust

---------- Post added at 04:26 PM ---------- Previous post was at 04:16 PM ----------

Quote:
Originally Posted by CloggieUK

Never had any issues with any version of V4A. Running AHRD 22.0 with ElementalX kernel and Superuser by Koush. First install always works without a hitch whether as system or user app in normal mode.

Right, but are you on a build generated after 10/2?

In Google We Trust
8th October 2013, 10:06 AM |#7583  
Halo4x1(kures)'s Avatar
Member
Flag Cimahi
Thanks Meter: 3
 
More
Quote:
Originally Posted by TrainNanpaMaster

I appreciate your fast response Zhuhang. But with all due respect, that's an unacceptable answer. I've been using v4A for the past 5 months. Until 5 days ago, viper worked perfectly on all the top major roms. I flashed Vanir, CM, PA, Pac, Carbon, And Liquid. Viper simply suddenly doesn't work on their newest builds. It's something universal. You'll be seeing more and more people start to report this.
t

did u use fx compatible mode ? maybe the costum rom, coz i have probelm like yours, i installed lewa os and it's not working, then i installed mod walkman (from rizal lovins) , viper still not working but other audio mod working. i research a little bit on build.prop. after that i change tunnel.decode=true to tunnel.decode=false. reboot then my viper4android working under fx compatible mode
8th October 2013, 10:12 AM |#7584  
LiquidSolstice's Avatar
Inactive Recognized Developer
Thanks Meter: 5,214
 
More
Quote:
Originally Posted by TrainNanpaMaster

I appreciate your fast response Zhuhang. But with all due respect, that's an unacceptable answer. I've been using v4A for the past 5 months. Until 5 days ago, viper worked perfectly on all the top major roms. I flashed Vanir, CM, PA, Pac, Carbon, And Liquid. Viper simply suddenly doesn't work on their newest builds. It's something universal. You'll be seeing more and more people start to report this.

In Google We Trust

---------- Post added at 04:26 PM ---------- Previous post was at 04:16 PM ----------



Right, but are you on a build generated after 10/2?

In Google We Trust

Unacceptable answer? Excuse me? He wrote the damn thing, whatever answer he gives you is absolutely an acceptable answer, so you can either fix it yourself or keep quiet. This is not a product you are buying. This is a free gift given to you so don't forget that for even one minute.

The truth is that you don't actually know what you're talking about. Perhaps if you're still letting everyone else do the work for you and not bothering to learn how to compile and build, you'd know that you are quite wrong and blaming Zhuhang is utterly stupid and insulting to him. I'm running a built-from-source build of CarbonROM built just three days ago for the HTC One, and guess what?




If you'd like to use this build yourself instead of firing off the blame at a developer who works hard to create an app that is designed to work on as many of the thousands of Android devices as possible, please go here: http://forum.xda-developers.com/show...9#post46210139

By the way, whatever has been fixed in either Viper or Carbon means that you don't need to turn off low power audio in the build.prop. Just so you don't go editing that too.
The Following 9 Users Say Thank You to LiquidSolstice For This Useful Post: [ View ] Gift LiquidSolstice Ad-Free
8th October 2013, 10:13 AM |#7585  
Account currently disabled
Thanks Meter: 246
 
More
Quote:
Originally Posted by Halo4x1(kures)

did u use fx compatible mode ? maybe the costum rom, coz i have probelm like yours, i installed lewa os and it's not working, then i installed mod walkman (from rizal lovins) , viper still not working but other audio mod working. i research a little bit on build.prop. after that i change tunnel.decode=true to tunnel.decode=false. reboot then my viper4android working under fx compatible mode

Yes, but doesn't fx compatibility mode gimp the sound considerably? ><

In Google We Trust
8th October 2013, 10:19 AM |#7586  
LiquidSolstice's Avatar
Inactive Recognized Developer
Thanks Meter: 5,214
 
More
Quote:
Originally Posted by TrainNanpaMaster

Yes, but doesn't fx compatibility mode gimp the sound considerably? ><

In Google We Trust

...I think you should stop making assumptions and just take some time to read, research, and understand what it is that you are doing to your phone.
The Following 3 Users Say Thank You to LiquidSolstice For This Useful Post: [ View ] Gift LiquidSolstice Ad-Free
8th October 2013, 10:24 AM |#7587  
Halo4x1(kures)'s Avatar
Member
Flag Cimahi
Thanks Meter: 3
 
More
Quote:
Originally Posted by TrainNanpaMaster

Yes, but doesn't fx compatibility mode gimp the sound considerably? ><

In Google We Trust

i got this by luck wkwkwk
if problem persist, try researching

@LiquidSolstice : u are right dude
8th October 2013, 10:53 AM |#7588  
ahrion's Avatar
Retired Forum Moderator / Recognized Developer
Thanks Meter: 5,160
 
More
Quote:
Originally Posted by LiquidSolstice

...I think you should stop making assumptions and just take some time to read, research, and understand what it is that you are doing to your phone.

I only can get mine to work on my LG Optimus G Pro with compatibility mode. I run Carbon 10/8 nightly. It worked fine on Carbon 9/30. I'm not sure what happened. I did clean install, etc. It installs but doesn't work. Also to add that yes I have supersu.

Sent from my LG-E980 using Tapatalk 4
8th October 2013, 11:07 AM |#7589  
Account currently disabled
Thanks Meter: 246
 
More
Quote:
Originally Posted by LiquidSolstice

...I think you should stop making assumptions and just take some time to read, research, and understand what it is that you are doing to your phone.

I think you should run a build after 10/2. Compatibility mode gimps the sound, broheim.

In Google We Trust
8th October 2013, 11:10 AM |#7590  
ahrion's Avatar
Retired Forum Moderator / Recognized Developer
Thanks Meter: 5,160
 
More
Quote:
Originally Posted by TrainNanpaMaster

I think you should run a build after 10/2. Compatibility mode gimps the sound, broheim.

In Google We Trust

Running 10/8 and compatibility is the only one that's working unfortunately. For both the fx/xhifi.

Sent from my LG-E980 using Tapatalk 4
8th October 2013, 11:26 AM |#7591  
LiquidSolstice's Avatar
Inactive Recognized Developer
Thanks Meter: 5,214
 
More
Quote:
Originally Posted by TrainNanpaMaster

I think you should run a build after 10/2. Compatibility mode gimps the sound, broheim.

In Google We Trust

And you didn't even bother to read my post at all. What a surprise.

I AM running a build after Oct 2nd, but that would require you to actually read, something which you've clearly demonstrated that are either unskilled at or just unwilling to.

Good luck trying to figure it out since you clearly know it all
The Following 3 Users Say Thank You to LiquidSolstice For This Useful Post: [ View ] Gift LiquidSolstice Ad-Free
Post Reply Subscribe to Thread

Tags
best settings, convolver, cure tech+, fx xhifi, irs impulse response sample, settings, viper4android v4a, virtual headphone surround engine+

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes