FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi I've been researching and trying to unlock and root my device since the day that I bought it about 2 weeks ago. It's a great device but i can't live without root.

I've tried doing a fastboot oem unlock but to no avail, it gives me a command unrecognised error. I've tried using all other exploits for Android 4.3 and no success either. I've taken photos and screenshots should a developer here is able to assist. Thank you.

Model: Asus Fonepad K012
Android Version: 4.3
Processor: Intel

Any help to resolve this issue is greatly appreciated. Thank you.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-25-10-35-07.jpg
Views:	3684
Size:	147.2 KB
ID:	2761734  
Attached Images
File Type: jpg IMG_20140525_094238.jpg - [Click for QR Code] (182.4 KB, 2448 views)
File Type: jpg IMG_20140525_094404.jpg - [Click for QR Code] (222.7 KB, 1355 views)
File Type: jpg Screenshot_2014-05-25-10-34-58.jpg - [Click for QR Code] (6.4 KB, 1382 views)
The Following User Says Thank You to syamster For This Useful Post: [ View ] Gift syamster Ad-Free
Subscribe to Thread

Tags
fonepade-7

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes