FORUMS
Remove All Ads from XDA

[ROM] ROCKET ROM - v23 - GB - LC1 [Update 29/03] - JKay Mod 13.6.1 - MIUI Style Theme

4,940 posts
Thanks Meter: 13,289
 
By eybee1970, Senior Member on 7th December 2011, 11:48 AM
Thread Closed Email Thread
7th December 2011, 02:10 PM |#21  
Senior Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by eybee1970

do a reboot after flashing v1...then go back in recovery and flash v5

+1 it worked

Thanks for the hard work testing now
 
 
7th December 2011, 03:46 PM |#22  
GGSunny12's Avatar
Member
Thanks Meter: 9
 
More
Reflash to stock! Downloaded! Waiting for fully charge now.
7th December 2011, 03:47 PM |#23  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
Quote:
Originally Posted by GGSunny12

Reflash to stock! Downloaded! Waiting for fully charge now.

f_ck on fully charge
50% is more then enough...
7th December 2011, 04:02 PM |#24  
gentillo's Avatar
Member
Flag Nowy Sacz
Thanks Meter: 8
 
More
In my case battery drain is very high. 10% in one hour without my activity.
7th December 2011, 04:04 PM |#25  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
Quote:
Originally Posted by gentillo

In my case battery drain is very high. 10% in one hour without my activity.

in my case it is 1% in 10 hours with no activity...
The Following User Says Thank You to eybee1970 For This Useful Post: [ View ] Gift eybee1970 Ad-Free
7th December 2011, 04:07 PM |#26  
faby71's Avatar
Senior Member
Flag Treviso
Thanks Meter: 256
 
More
Quote:
Originally Posted by eybee1970

in my case it is 1% in 10 hours with no activity...




I recommend that you install cf-root
7th December 2011, 04:14 PM |#27  
Member
Thanks Meter: 15
 
More
Installed, works great.

I´m only missing one thing : No ascending ringtone .

Keep the good work !!!
7th December 2011, 04:32 PM |#28  
lqrt's Avatar
Senior Member
Thanks Meter: 60
 
More
Just finished downloading the rom and flashed. .

5% of battery goes to the boot animation! HAHA
7th December 2011, 04:33 PM |#29  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
Quote:
Originally Posted by lqrt

Just finished downloading the rom and flashed. .

5% of battery goes to the boot animation! HAHA

lol ...but I love it
7th December 2011, 04:37 PM |#30  
lqrt's Avatar
Senior Member
Thanks Meter: 60
 
More
Quote:
Originally Posted by hellbison

After installation I didn't have any baseband anymore. I followed steps to install V1 and then V5, but it didn't work...still no baseband..

Steps done after baseband fail:

- Wipe cache
- Wipe dalvik cache
- Install V1
- Install V5

Or should I do it another way? :S

Thnx in advance

Can i ask , how do you know if the baseband is not working?
7th December 2011, 04:40 PM |#31  
eybee1970's Avatar
OP Senior Member
Thanks Meter: 13,289
 
More
Quote:
Originally Posted by lqrt

Can i ask , how do you know if the baseband is not working?

no reception and no baseband nr. shown in settings
Thread Closed Subscribe to Thread

Tags
sprintuser swallows
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes