FORUMS
Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hi all,
I recently upgraded to 4.2q on my Nexus 7, and I experienced a lot of lag on it. I was browsing the Internet, and I found this on the internet which has worked well for me, and now I have no lag. I don't know if this has already been posted here.
This is what I found on the internet:


"If you’re one of the poor users experiencing major lag on your Nexus 7 after the Android 4.2 update, here’s what you can do to remedy the situation:

Open your app drawer
Open Google Currents
Click the three dots in the top right corner of the app
Tap “Settings”
Uncheck “Enable Background Sync”
Reboot your Nexus 7

That’s it. You shouldn’t experience anymore lag and you probably won’t even need to reboot. For me the difference was night and day. I went an extra step and disabled the app completely just in case. If you want to disable Google Currents for good measure, you can do so by going into your main Settings menu, clicking Apps, swiping to the All category, clicking Google Currents, and then clicking Disable. (If you do this you won’t be able to use Google Currents anymore, but at least your Nexus 7 will be back to normal."


Hope this helps.

Cheers
Corey

Sent from my Nexus 7 using Tapatalk 2
The Following 63 Users Say Thank You to fishingfon For This Useful Post: [ View ] Gift fishingfon Ad-Free
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes