FORUMS

[GUIDE] No-Wipe Factory Images (Restore from any soft-brick without wiping data)

2,650 posts
Thanks Meter: 3,721
 
Post Reply Email Thread
6th August 2013, 05:45 PM |#101  
h311sdr0id's Avatar
Inactive Recognized Developer
Thanks Meter: 1,121
 
Donate to Me
More
Quote:
Originally Posted by SamXp

So I accidentally flashed the tar image via Bootloader in Odin instead of PDA. Do I need to reflash a bootloader image now? The phone won't start up. It just hands at the boot screen.

Did you get it figured out?
6th August 2013, 05:50 PM |#102  
SamXp's Avatar
Senior Member
Flag Winston-Salem, NC
Thanks Meter: 29
 
More
Quote:
Originally Posted by SamXp

So I accidentally flashed the tar image via Bootloader in Odin instead of PDA. Do I need to reflash a bootloader image now? The phone won't start up. It just hands at the boot screen.

Quote:
Originally Posted by h311sdr0id

Did you get it figured out?

Yes, I booted into factory recovery and did a wipe/factory reset and it booted up!
No issues so far.
6th August 2013, 09:09 PM |#103  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by h311sdr0id

Not possible at this point in time Brother. We're all working on a fix for it.

It figures lol. I however did unroot the device completely as per instructions on XDA (gotta love this site) and I believe i uninstalled the Audio mod completely via their instructions. I've searched through system files and don't see any sign busybox of SU files. Should I attempt to send it back still? I don't get the custom logo unlock pad and I when i boot into download mode It says this

Product Name: SCH-I545
Current Binary: Samsung Official
System Status: Official
csb-config-lsb: 0X30

I'm assuming all is good on the homefront but I'm coming from The Droid Charge that hasn't had anything fun in over a year. Plus I've never had to return a phone.

I'm hoping Im using the right thread. I'm assuming others in my position would probably look at this thread for this type of info.

Thanks in advance
7th August 2013, 09:41 PM |#104  
project.in.process's Avatar
Senior Member
Thanks Meter: 4
 
More
currently on ME, no bootloop or any issue---but for my own peace of mind,

could i flash the ME7 factory image (modified)? Or would there be an issue with that?

at the moment, my lack of internal storage is getting to me and i'm contemplating losing custom-ROM ability for the ability to move apps 2 sd with the ME7 build.
The Following User Says Thank You to project.in.process For This Useful Post: [ View ] Gift project.in.process Ad-Free
8th August 2013, 01:03 AM |#105  
Junior Member
Thanks Meter: 2
 
More
Thanks for all the hard work everybody does I did this and it worked great, my phone started saying galaxy nexus and would not scroll used this and back to stock
12th August 2013, 04:38 AM |#106  
Member
Flag Menasha WI
Thanks Meter: 16
 
More
How long does it take to boot after you flash? Mine has been running for about 5-10 minutes now at the Verizon logo. Curious if i should go into recovery and factory and try again.
12th August 2013, 06:27 PM |#107  
RaptorMD's Avatar
Senior Member
Thanks Meter: 229
 
More
Quote:
Originally Posted by project.in.process

currently on ME, no bootloop or any issue---but for my own peace of mind,

could i flash the ME7 factory image (modified)? Or would there be an issue with that?

at the moment, my lack of internal storage is getting to me and i'm contemplating losing custom-ROM ability for the ability to move apps 2 sd with the ME7 build.

I don't believe you can install any modified ME7 images at this time. Until they find a way around the bootloader ME7 is not allowing anything that isn't signed and a modified file likely would not pass.
19th August 2013, 03:53 AM |#108  
Senior Member
Flag Cave Creek
Thanks Meter: 36
 
More
So glad we have this
22nd August 2013, 07:09 PM |#109  
beermedean's Avatar
Junior Member
Thanks Meter: 3
 
Donate to Me
More
It would be helpful for many if the OP could edit the instructions here to explain the problems people are having. It is hard to find the .tar image that sextape hosts that will do what most are trying to do (Return their phones to Verizon).

This method did not work for me, but I believe if I would have booted into CWM recovery (before I started) and done a factory reset the method here would have worked fine. I am stuck on Verizon boot screen after flashing this .tar in ODIN 3 times. Now I am waiting what is eternity to download the sextape .tar file here: http://www.sxtpdevelopers.com/showthread.php?t=237

I hope that works.

EDIT: I flashed it one more time and finally got it to boot into recovery. Did a factory wipe and wiped the cache partition...now tried another flash of the .tar found here. It booted into recovery before getting stuck back on the Verizon boot screen again.


In recovery I have the ! RED TRIANGLE and it says

"E: failed to mount /data (Invalid argument)
can't mount '/data' (Invalid argument)
E: failed to mount /data (Invalid argument)"


SOLVED: Did one more factory wipe in recovery and a cache partition wipe. After I hit OK on the cache wipe it immediately rebooted showing the ! Red Triangle and then VOILA somehow it worked after I let it sit for like 5 minutes. When I got to the stock setup wizard, I immediately backed out and put the device into airplane mode to stop the OTA. Then I did a factory reset and I am off to VZW to return this POS and go back to my Galaxy Nexus until something better comes out with an unlocked bootloader.

PEACE.
4th September 2013, 06:01 PM |#110  
ups2525's Avatar
Senior Member
San Antonio Texas
Thanks Meter: 114
 
Donate to Me
More
Need to return device but Odin 'not responding'
***EDIT***found a fix
4th September 2013, 08:37 PM |#111  
ok I've read the entire post, can I flash the me7 in odin and get back to out of the box stock or will it brick my device?
Post Reply Subscribe to Thread

Tags
factory, galaxy s4, image, verizon, vruamdk

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes