FORUMS

[GUIDE] No-Wipe Factory Images (Restore from any soft-brick without wiping data)

2,650 posts
Thanks Meter: 3,721
 
Post Reply Email Thread
30th May 2013, 08:44 PM |#21  
whiskerz's Avatar
Member
Thanks Meter: 12
 
More
This method will work for unrooting correct? If I was going to return my phone back to factory stock. It removes all roms, kernels, overcloking (etc, etc) right? However, I'll have to wipe data myself after the odin flash is complete?
30th May 2013, 08:45 PM |#22  
open1your1eyes0's Avatar
OP Senior Member
Flag New York City
Thanks Meter: 3,721
 
Donate to Me
More
Quote:
Originally Posted by whiskerz

This method will work for unrooting correct? If I was going to return my phone back to factory stock. It removes all roms, kernels, overcloking (etc, etc) right? However, I'll have to wipe data myself after the odin flash is complete?

Yep, exactly right!
The Following User Says Thank You to open1your1eyes0 For This Useful Post: [ View ] Gift open1your1eyes0 Ad-Free
30th May 2013, 10:10 PM |#23  
whiskerz's Avatar
Member
Thanks Meter: 12
 
More
Alrighty thanks man, it seemed to return my phone back to stock! The only issues I ran into were checking the md5 on windows, and accidentally turning on the phone instead of going into recovery. After I got the "Pass" with ODIN/and the phone booted up I accidentally rebooted my phone when I was supposed to go directly into recovery to wipe data. That shouldn't really matter right? I finally hit the right buttons and did the data wipe
31st May 2013, 03:20 PM |#24  
Buddyfunlove's Avatar
Senior Member
Flag Rochester, NY
Thanks Meter: 98
 
More
This is awesome man. I was waiting to get a stock image file before playing and flashing. . Truly appreciated.

*** I be Tappin ***
1st June 2013, 03:39 AM |#25  
inseconds99's Avatar
Senior Member
Flag Long Island
Thanks Meter: 22
 
More
Samsung Custom
I did the reset using your newly posted .tar and I still get a Samsung Custom splash when the phone reboots. Help, I need to return the phone as I am having Bluetooth connectivity issues, they are going to see this and deny the return.

100% stock, no root and no custom recovery is now on the machine yet I still get the Samsung custom splash screen.
1st June 2013, 03:50 AM |#26  
open1your1eyes0's Avatar
OP Senior Member
Flag New York City
Thanks Meter: 3,721
 
Donate to Me
More
Quote:
Originally Posted by inseconds99

I did the reset using your newly posted .tar and I still get a Samsung Custom splash when the phone reboots. Help, I need to return the phone as I am having Bluetooth connectivity issues, they are going to see this and deny the return.

100% stock, no root and no custom recovery is now on the machine yet I still get the Samsung custom splash screen.

You may need to do a factory reset to be 100% (usually some leftovers in your data can cause that).
1st June 2013, 04:59 AM |#27  
inseconds99's Avatar
Senior Member
Flag Long Island
Thanks Meter: 22
 
More
Quote:
Originally Posted by open1your1eyes0

You may need to do a factory reset to be 100% (usually some leftovers in your data can cause that).

That seems to have worked, was I suppose to use triangle away before restoring to get rid of binary count?
1st June 2013, 05:06 AM |#28  
open1your1eyes0's Avatar
OP Senior Member
Flag New York City
Thanks Meter: 3,721
 
Donate to Me
More
Quote:
Originally Posted by inseconds99

That seems to have worked, was I suppose to use triangle away before restoring to get rid of binary count?

Check if both statuses are "Official" in Download Mode. Then you're all set.
2nd June 2013, 03:14 AM |#29  
Member
Thanks Meter: 1
 
More
no nfc
Followed this, back up and running but my isis mobile wallet will not work. When I tap it to pay for something, nothing happens. Tried a wipe, no luck. The app is working like everything is fine
10th June 2013, 07:32 AM |#30  
Senior Member
Thanks Meter: 1
 
More
Awesome thread, super helpful - but I'm having some problems. I was flashing a ROM and it was working fine on the first boot, but when I went to reboot, it would get stuck at the Samsung custom lock screen on boot. No matter how long I left it.

The directed me here after trying a few things and thought this was the answer. I downloaded the materials and pushed the flash with Odin. The device reboots when done, does another loading bar, reboots again and freezes at the custom lock screen. Any thought as to what I can do to fix this? Thanks!

---------- Post added at 01:04 AM ---------- Previous post was at 12:05 AM ----------

Quote:
Originally Posted by kr4zyc1d

Awesome thread, super helpful - but I'm having some problems. I was flashing a ROM and it was working fine on the first boot, but when I went to reboot, it would get stuck at the Samsung custom lock screen on boot. No matter how long I left it.

The directed me here after trying a few things and thought this was the answer. I downloaded the materials and pushed the flash with Odin. The device reboots when done, does another loading bar, reboots again and freezes at the custom lock screen. Any thought as to what I can do to fix this? Thanks!

update: Got Odin to kind of work here, on a whim I checked "Nand Erase All" and it still shows the samsung custom boot, but then passes it, plays the first half of the samsung song, stops, then the verizon screen loads and thats now where it hangs. I have flashed using this method twice with the same results, and have let the verizon page hang out for a few minutes (up to 10, but the device got very very warm). Thoughts?

---------- Post added at 01:32 AM ---------- Previous post was at 01:04 AM ----------

Quote:
Originally Posted by kr4zyc1d

Awesome thread, super helpful - but I'm having some problems. I was flashing a ROM and it was working fine on the first boot, but when I went to reboot, it would get stuck at the Samsung custom lock screen on boot. No matter how long I left it.

The directed me here after trying a few things and thought this was the answer. I downloaded the materials and pushed the flash with Odin. The device reboots when done, does another loading bar, reboots again and freezes at the custom lock screen. Any thought as to what I can do to fix this? Thanks!

---------- Post added at 01:04 AM ---------- Previous post was at 12:05 AM ----------



update: Got Odin to kind of work here, on a whim I checked "Nand Erase All" and it still shows the samsung custom boot, but then passes it, plays the first half of the samsung song, stops, then the verizon screen loads and thats now where it hangs. I have flashed using this method twice with the same results, and have let the verizon page hang out for a few minutes (up to 10, but the device got very very warm). Thoughts?

Turns out I am good to go. Wiped enough times and now I'm all set, thanks for the awesome thread!
The Following User Says Thank You to kr4zyc1d For This Useful Post: [ View ] Gift kr4zyc1d Ad-Free
12th June 2013, 01:10 AM |#31  
Senior Member
Flag Holmdel
Thanks Meter: 92
 
More
is there a guide to do a full factory image including a wipe? i have to send my phone back for insurance on the cracked screen. thanks...
The Following User Says Thank You to a.demarco For This Useful Post: [ View ] Gift a.demarco Ad-Free
Post Reply Subscribe to Thread

Tags
factory, galaxy s4, image, verizon, vruamdk

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes